ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac Seville Bj. 1998 springt nicht an

Cadillac Seville Bj. 1998 springt nicht an

Chevrolet
Themenstarteram 20. November 2012 um 10:00

Hallo Motor-Talk-Gemeinde,

leider springt mein Caddy seit heute Morgen nicht mehr an.

Lt. ADAC ist etwas mit der Kraftstoffpumpe - zumindest läuft im Motorraum an den Einspritzventilen kein Kraftstoff mehr ein.

Das Relais der Kraftstoffpumpe funktioniert - Sicherungen sind ok.

Am Samstag und Sonntag ist mir nach dem Anlassen des Fahrzeugs aufgefallen, dass der Wagen im Benzinmodus anfänglich das Gas nicht richtig angenommen hat.

Das Fahrzeug hat eine LPG-Anlage, die ich aber deaktiviert habe - kommt als Fehlerquelle nicht in betracht.

Wer kann mir einen Tip geben, wie ich ggf. die Kraftstoffleitungen durchblasen kann bzw. die Benzinpumpe austausche? Wer kennt eine gute Werkstatt in Leonberg/Stuttgart/Ludwigsburger Gegend?

Danke im Voraus!

Ähnliche Themen
23 Antworten

Na wenn die diagnose schon gestellt ist, wechsel doch die Pumpe.

 

Wer vielleicht in Frage kommen könnte, wäre Oldschool custom works. Die sollen sich zumindest mit alteisen auskennen

Themenstarteram 20. November 2012 um 13:24

Hallo Markus,

danke für den Tip - kann da ja mal anfragen - weiß von Euch zufällig jemand, wie man die Pumpe in Eigenleistung auswechseln kann - die soll ja bei dem Modell im Tank verbaut sein?

Danke u. Gruß

ist bei den meisten so. Tank runter und Pumpeneinheit tauschen. Eigentlich ganz einfach sofern der Tank ned randvoll ist.

Themenstarteram 20. November 2012 um 13:32

Zitat:

Original geschrieben von Markus_E

ist bei den meisten so. Tank runter und Pumpeneinheit tauschen. Eigentlich ganz einfach sofern der Tank ned randvoll ist.

Danke für die Kurzanleitung - der Tank ist leider 3/4 Voll - aber es gibt bestimmt Abnehmer ;-)

Nein, der Tank kann bleiben wo er ist und du musst auch nichts leermachen.

Ausser, tja ausser dein Gasanlageneinbauer hat einen riesigen LPG Tank in den Kofferraum gepflanzt...dann hast du erst mal den wegzuschrauben und zu versetzen.

Denn rechts hinten unter dem Teppich ist eine Bodenklappe - wegschrauben und du hast Zugang zu dem Tankmodul.

Den Stahlring gegen den Uhrzeigersinn losklopfen und das Modul rausziehen.

Bevor du dir das alles antust...hast du den Benzinfilter schon gewechselt?

Hast du den Benzindruckregler am Einspritzrail rausgenommen und die Siebe auf Dreck geprüft?

Hast du geprüft, ob das Relais beim Starten (2. Person) auch schliesst?

Hast du geprüft (2.Person), ob beim Einschalten der Zündung Kraftstoffdruck am Einspritzrail anliegt?

Danach muss nämlich erst der Öldrucksensor ausreichenden Öldruck melden, bevor die Benzinpumpe angesteuert wird...

Themenstarteram 21. November 2012 um 8:26

Zitat:

Original geschrieben von DonC

Nein, der Tank kann bleiben wo er ist und du musst auch nichts leermachen.

Ausser, tja ausser dein Gasanlageneinbauer hat einen riesigen LPG Tank in den Kofferraum gepflanzt...dann hast du erst mal den wegzuschrauben und zu versetzen.

Denn rechts hinten unter dem Teppich ist eine Bodenklappe - wegschrauben und du hast Zugang zu dem Tankmodul.

Den Stahlring gegen den Uhrzeigersinn losklopfen und das Modul rausziehen.

Bevor du dir das alles antust...hast du den Benzinfilter schon gewechselt?

Hast du den Benzindruckregler am Einspritzrail rausgenommen und die Siebe auf Dreck geprüft?

Hast du geprüft, ob das Relais beim Starten (2. Person) auch schliesst?

Hast du geprüft (2.Person), ob beim Einschalten der Zündung Kraftstoffdruck am Einspritzrail anliegt?

Danach muss nämlich erst der Öldrucksensor ausreichenden Öldruck melden, bevor die Benzinpumpe angesteuert wird...

Hallo DonC,

vielen Dank - das sind ja erfreuliche Nachrichten (nichtausbau der Tanks) - der 80 Liter-LPG-Tank sitzt genau hinter der Rückbank im Kofferraum - ist dann wohl genau der Platz, an den ich muss :-(.

Benzinfilter....wo sitzt der denn?

Den habe ich nicht überprüft...gestern Abend habe ich den Wagen auch nach langem hin und her anbekommen - nach ca. 5 Minuten im Leerlauf ist er allerdings von alleine ausgegangen und nicht wieder angesprungen.

Bitte mir kurz einen Tip geben, wo ich den Benzindruckregler finde - vielen Dank!

Das Relais klackert beim Starten (ADAC-Mensch überprüft) - der wollte davor mittels eine 15A - Sicherung das Relais überbrücken - die ist durchgebrannt - er meinte das könnte an einer festgesetzten Benzinpumpe liegen.

Kraftstoffdruck ist scheinbar nicht vorhanden - zumindest kommt kein Kraftstoff aus dem Ventil neben den Einspritzdüsen (ADAC-Mensch hat das überprüft).

Vielen Dank.

Jetzt hast du den entscheidenden Satz geschrieben...Relais klackert...

Das dürfte zu 99% die Batterie sein! Die bringt zu wenig Ampere zum Starten!

Oder verrottete Massepunkte bzw. lose, korrodierte Kabelverbindung direkt an der Batterie!

Prüf das und besorg mal ein Spenderfahrzeug und überbrücke im Motorraum nach Anleitung zusätzlich und teste erneut!

Falls er dann problemlos anspringt - Exide Maxxima DC oder Optima Yellow kaufen! Exide kann man so einbauen, bei der Optima muss man oft das Massekabel verlängern - jeder Car-Hifi-Shop kann das günstig und perfekt.

Benzinfilter sitzt übrigens unter dem Auto vor dem linken Hinterrad.

Benzindruckregler unter der Northstarabdeckung an der Ansaugbrücke rechts hinten - geht ein Unterdruckschlauch hin und ist das einzige bronze-messing-farbene Teil in der Region - der ist nur mit einer Klammer gehalten.

Themenstarteram 21. November 2012 um 11:48

Zitat:

Original geschrieben von DonC

Jetzt hast du den entscheidenden Satz geschrieben...Relais klackert...

Das dürfte zu 99% die Batterie sein! Die bringt zu wenig Ampere zum Starten!

Oder verrottete Massepunkte bzw. lose, korrodierte Kabelverbindung direkt an der Batterie!

Prüf das und besorg mal ein Spenderfahrzeug und überbrücke im Motorraum nach Anleitung zusätzlich und teste erneut!

Falls er dann problemlos anspringt - Exide Maxxima DC oder Optima Yellow kaufen! Exide kann man so einbauen, bei der Optima muss man oft das Massekabel verlängern - jeder Car-Hifi-Shop kann das günstig und perfekt.

Benzinfilter sitzt übrigens unter dem Auto vor dem linken Hinterrad.

Benzindruckregler unter der Northstarabdeckung an der Ansaugbrücke rechts hinten - geht ein Unterdruckschlauch hin und ist das einzige bronze-messing-farbene Teil in der Region - der ist nur mit einer Klammer gehalten.

Darf das Relais nicht klackern? Die Batterie ist scheinbar ok - es wurde während der ADAC da war auch permanent überbrückt - unter Last gab die Batterie von 11,9 Volt ab (das Fahrzeug sprang trotzdem nicht an).

Danke für den Hinweis mit dem Benzinfilter - wie kann ich überprüfen, ob der ersetzt werden müsste?

Themenstarteram 21. November 2012 um 12:06

Zitat:

Original geschrieben von caddy_man

Zitat:

Original geschrieben von DonC

Jetzt hast du den entscheidenden Satz geschrieben...Relais klackert...

Das dürfte zu 99% die Batterie sein! Die bringt zu wenig Ampere zum Starten!

Oder verrottete Massepunkte bzw. lose, korrodierte Kabelverbindung direkt an der Batterie!

Prüf das und besorg mal ein Spenderfahrzeug und überbrücke im Motorraum nach Anleitung zusätzlich und teste erneut!

Falls er dann problemlos anspringt - Exide Maxxima DC oder Optima Yellow kaufen! Exide kann man so einbauen, bei der Optima muss man oft das Massekabel verlängern - jeder Car-Hifi-Shop kann das günstig und perfekt.

Benzinfilter sitzt übrigens unter dem Auto vor dem linken Hinterrad.

Benzindruckregler unter der Northstarabdeckung an der Ansaugbrücke rechts hinten - geht ein Unterdruckschlauch hin und ist das einzige bronze-messing-farbene Teil in der Region - der ist nur mit einer Klammer gehalten.

Darf das Relais nicht klackern? Die Batterie ist scheinbar ok - es wurde während der ADAC da war auch permanent überbrückt - unter Last gab die Batterie von 11,9 Volt ab (das Fahrzeug sprang trotzdem nicht an).

Danke für den Hinweis mit dem Benzinfilter - wie kann ich überprüfen, ob der ersetzt werden müsste?

Welche Anleitung existiert zum Überbrücken über den Motorraum? - wir hatten direkt auf die Batterie aufgesetzt.

Vielen Dank.

Wie hat der ADAC denn überbrückt?

Wo angeschlossen?

Doch hoffentlich nicht direkt an die Batterie???

Das kann ziemlich tödlich enden für die Cadillac-Elektronik! Bitte niemals an die Batterie Überbrückungskabel bei dem Fahrzeug! Steht schön gross beschrieben in der Bedienungsanleitung wie man es richtig macht.

Also wenn es beim Startversuch klackert, dann passt was nicht.

Wenn das Relais nur kurz klickt - dann ist alles ok.

Gut, wenn der Motor sauber dreht, dann kannst du nur eine Wanne unters Auto stellen und den Filter vom vorderen Anschluss abnehmen, dann Zündung an und es müsste richtig druckvoll rausspritzen.

Plätschert es, dann Kraftstofffilter weg und nochmals.

Plätschert es immer noch - Benzinpumpe - was übrigens keine Seltenheit ist, aber doch ganz nett teuer, wenn man das ganze Modul tauscht.

Themenstarteram 21. November 2012 um 14:45

Zitat:

Original geschrieben von DonC

Wie hat der ADAC denn überbrückt?

Wo angeschlossen?

Doch hoffentlich nicht direkt an die Batterie???

Das kann ziemlich tödlich enden für die Cadillac-Elektronik! Bitte niemals an die Batterie Überbrückungskabel bei dem Fahrzeug! Steht schön gross beschrieben in der Bedienungsanleitung wie man es richtig macht.

Also wenn es beim Startversuch klackert, dann passt was nicht.

Wenn das Relais nur kurz klickt - dann ist alles ok.

Gut, wenn der Motor sauber dreht, dann kannst du nur eine Wanne unters Auto stellen und den Filter vom vorderen Anschluss abnehmen, dann Zündung an und es müsste richtig druckvoll rausspritzen.

Plätschert es, dann Kraftstofffilter weg und nochmals.

Plätschert es immer noch - Benzinpumpe - was übrigens keine Seltenheit ist, aber doch ganz nett teuer, wenn man das ganze Modul tauscht.

Ich meine, der ADAC-Mensch hat tatsächlich zumindest am Pluspol die Batterie angekniffen - angesprungen ist er aber wie gesagt gestern Abend noch.

Danke für die Anleitung - dann werde ich mich baldmöglichst unter das Auto legen. Brauche ich spezielles Werkzeug?

Wenn du an die Benzinpumpenamatur rankommst: Zuleitung abziehen, Universalschlauch drauf und das andere Ende in einen Behälter, 12 V direkt auf die Pumpe. Fließt Benzin?

Fackel dich und den Wagen dabei aber nicht ab.

Gruß

Hendrik

Themenstarteram 22. November 2012 um 8:17

Zitat:

Original geschrieben von redmex

Wenn du an die Benzinpumpenamatur rankommst: Zuleitung abziehen, Universalschlauch drauf und das andere Ende in einen Behälter, 12 V direkt auf die Pumpe. Fließt Benzin?

Fackel dich und den Wagen dabei aber nicht ab.

Gruß

Hendrik

Hallo Hendrik,

danke für den Tip - ich werde allerdings erst alle anderen Möglichkeiten ausschöpfen, da ich einen Gastank im Kofferraum habe und deswegen nicht ohne Probleme an die Kraftstoffpumpe gelangen kann - der Samstag wird zeigen, ob es am Kraftstoffilter liegt oder nicht.

VG.

Themenstarteram 27. März 2013 um 7:59

Hallo Zusammen,

die Lösung war, den Gastank aus dem Kofferraum auszubauen, Benzinpumpe einzubauen und alles wieder richtig zu verbinden - Motor springt an und schnurrt ;-).

Jetzt habe ich leider schon wieder ein Problem - die ABS und TC-Lampe leuchtet - hatte mir aus diesem Grund noch das letzte, nicht ausgetauschte Radlager aus den USA schicken lassen.

Nun ist es montiert und die Lampen leuchtet noch immer - Frage, hat jemand von Euch Elektronikschaltpläne, die er/sie zur Verfügung stellen kann?

In der Vergangenheit habe ich gelesen, dass der Tausch des Lenkwinkelsensors abhilfe schaffen sollte - der Wagen hat zwei Stück, ist das richtig? Gib es ein Howto zu der Thematik?

Hat jemand zufällig einen funktionstüchtigen Sensor rumliegen? Hier die KBA/Schlüsselnummer des Fahrzeugs: 1006-312

Vielen Dank.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac Seville Bj. 1998 springt nicht an