ForumC4: Picasso, Cactus, Spacetourer
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. C4: Picasso, Cactus, Spacetourer
  6. C4 Picasso 2011 - wetterabhängige Zündfehler - 3 Werkstätten ratlos

C4 Picasso 2011 - wetterabhängige Zündfehler - 3 Werkstätten ratlos

Citroën
Themenstarteram 15. Dezember 2018 um 13:05

Hi,

ich hab mir vor 6 Monaten mitten im Hochsommer einen C4 Picasso BJ2011 mit dem VTI120 Motor und GFI Teleflex Gasanlage gekauft. Das waren so die Zeiten wo selbst nachts die Temperaturen bei uns in Bonn selten unter 25 Grad waren und im Osten auch wo ich das Auto herhab.

Soweit sogut, fährt, tut was er soll, tolles Auto. Der Preis war allerdings verdächtig gut.... und das einzige was etwas nervt ist diese blöde Automatikhandbremse, die kann ich aber deaktivieren.

Dann war ich mit dem Auto in einem Schwarzwalddorf, Nebel kriecht über die Wege, 10 Grad, hohe Luftfeuchtigkeit. Auto springt zögerlich an, läuft dann auf 3 Zylindern. Nach einer Weile wurden es dann vier, also weiter nach Italien, mit Außentemperaturen > 40 Grad im Juli.

Wir fahrn also die 1200 km vom Mittelmeer nach Bonn zurück, hier wurde es kälter, und nun fängt das Drama an. Auto springt an, läuft auf 2-3 Zylindern, manchmal auf einem, Warnmeldung "Motor instandsetzen lassen". Ich wollt also in eine Werkstatt, und nach ca. 20 Startveruschen war die Batterie leer.

Citroen in Bonn meinte: Gasanlage undicht. Fehlzündungen auf allen Zylindern, Unterspannung im Bordnetz.

Die Batterie war hie (nach 7 Jahren halt Verschleiß), dann wurde mir gesagt, daß eine Gummidichtung am Öldeckel fehlte und das Auto dort Fehlluft zieht sowie durch die Gasanlage. Fehlluft durch den Öldeckel?

Mittlerweile war es wieder heiß, das Auto sprang an und lief.... bis es wieder kälter wurde. Wieder der gleiche Mist mit dem Anspringen, ADAC war dreimal da, Luftfiltergehäuse aufgeschraubt, dabei festgestellt daß Teile von der Gasanlage im Luftfiltergehäuse verbaut sind.

Und gesehen daß der Citroen Luftfilter volumenmäßig da nicht passen kann, Ersatz durch einen von K&N mit 17mm Einbautiefe (Original 60 mm) - und zwei Gaseinspritzeinheiten lose. Also mit Stoffballen und Haushaltsschwamm provisorisch fixiert, Gasbetrieb wieder ok aber Anspringen mit Benzin, geht garnicht.

also fahr ich an einem warmen Tag zu der einzigen GFI Fachwerkstatt in NRW, und die haben folgendes gemacht:

- Gasanlage abgedichtet - aber auch gesagt daß das nicht die Ursache war.

- alle Elektronikmodule gecheckt und auch mit Reserveteilen getauscht. Fehler nicht gefunden.

- Partnerwerkstatt gerufen: es wurden 4 defekt Benzineinspritzdüsen gefunden. Getauscht. Probefahrt

So ich komm also gestern abend (2 Grad, Nebel) da an, das kalte Auto startet und fährt... Dorf, Landstraße, Autobahn.

Und nun kommt es: Nach einem Kickdown zum Überholen eines LKWs am Berg fängt der Motor an zu stottern... läuft nur noch auf 3 Zylindern, 20 km lang, bis zur nächsten Tankstelle.

Ich fahr an die Tankstelle, mach den Motor aus, und der Kühlerlüfter läuft auf Vollast. Wie? Bei 2 Grad?

Ich tanke 41 Liter Gas (43 passen maximal rein), Motor springt an, hustet einmal und läuft auf 4 Zylindern. Ich fahr ein paar Meter, Motor aus, tanke noch mal Benzin nach. Auto springt an, fährt. Ich geb Gas, Auto "hustet" und fährt auf 3 Zylindern. Ich also auf den nächsten Parkplatz... rein in ein Geschäft, kauf mir ein Ladekabel für meim Handy, das war leer und ohne Handy auf der Landstraße den ADAC rufen?

Nun ja, nach 15 Minuten hatte ich mein Kabel (in Supermärkten verstecken sie sowas nämlich immer) Auto springt an und fährt. Erkenntnis: Es beruhigt sich.

Nun ja, von da an bin ich die nächsten 220 km nach hause extrem zögerlich gefahren:

- ganz langsam Gas geben, Gänge ausfahren mit wenig gas bis ich auf der Autobahn war.

- und den Rest mit Tempomat gefahren. Bis 140. Und DAS macht keine Probleme, bergauf knurrt der Motor so laut wie ein Diesel, bergab schnurrt er wie ne Katze.

Soderle.... was kann an diesem Auto denn noch kaputt sein? Die Elektronik ja wohl eher weniger, da wurde alles außer dem Bordcomputer mit Ersatzgeräten durchgetestet, die Zündkerzen sind ja auch keine 2000 km alt.... ich hab mittlerweile fast 1200 Euro an Werkstattrechnungen (abzüglich 180 für die Batterie) ohne daß das Auto 100% richtig läuft.

Bei der ursprünglichen Motorvariante aus BJ2007 des VTI120 war ein Kühlwassersensor sehr oft defekt, wenn der Mist mißt dann treibt der Bordcomputer die dollsten Dinge, z.B. falsche Gemischmenge und falsche Zündzeitpunkte... Fehlermeldung "Kühlwassertemperatur hoch" und der ist dafür verantwortlich daß der elektrische Kühlermotor auf Vollast läuft auch wenn der Motor noch kalt ist. Genau das beobachte ich manchmal, aber die letzten 2 Werkstätten hatten das Fehlerprotokoll ausgelesen und keine Hinweise auf ne Fehlfunktion gefunden.

Noch so ein paar Fragen:

- hat der VTI120 etwa pro Zylinder einen Klopfsensor?

- Hat der VTI120 eine gemeinsame Zündspule oder wie bei BMW eine pro Zündkerze? BMW hat ja an dem Motor mitentwickelt....

- was für Luftsensoren hat der VTI120?

Oder kennt sogar jemand das Problem?

p.s. ich hab als Jugendlicher KFZ Technik gelernt, aber damals gabs noch keine Bordcomputer, Diesel für 60 Pfennig pro Liter und Dieselmotoren mit 72 PS aus 3 Liter Hubraum... aber mit Autoelektronik hab ich nicht so viel am Hut, auch weil mein letzes Auto noch rein machanisch war und mit einer 6 links auf dem Tacho dann mal in Rente gehen mußte,

 

 

 

 

 

 

Ähnliche Themen
13 Antworten
Themenstarteram 15. Dezember 2018 um 16:39

ATU meinte Gasanlagen? Das geht bei uns garnicht. Also hab ich mir nen OBD2 Dingsbums gekauft und das findet:

P1336 - "camshaft sensor / range". Nockenwellensensor.

P1337 Zündaussetzer - Folgefehler von P1336 oder kaputte Zündspule. Sowas kommt heutzutage leider öfters vor...

P1339 Störung KAT (wohl Folgefehler vom P1337)

P1440 Purge sensor open - es gibt in modernen Fahrzeugen einen Benzindampfspeicher, dessen Inhalt ggf. in die Ansaugluft abgelassen wird. Und das Teil ist offen, sollte aber nicht offen sein.

Nachdem nun die Werkstattrechnungen in Summe vierstellig geworden sind, werd ich mal nen Anwalt einschalten, das Auto hat ja noch Gewährleistung.

Die Gebrauchtwagen Garantie wird da nicht helfen.

In den Garantiebedingungen ist jede Baugruppe aufgeführt für die, bei defekt, die Kosten übernommen werden.

Bedutet alles was dort nicht aufgeführt ist wird nicht übernommen.

Hier ist der Fehler noch völlig Unklar.

Die einzige Chance ist der Nachweis, dass der Fehler bei Übergabe schon vorhanden war und verschwiegen wurde, der Nachweis wird in dem Fall schwierig. Die Garantie spielt dabei keine Rolle.

Themenstarteram 16. Dezember 2018 um 12:26

So richtig Gewährleistung hab ich auf Motor und Getriebe, 12 Monate ab Kauf, solang ich die Citroen-Wartungen nach Scheckheft durchführen lasse, aber die Nächste ist noch ein halbes Jahr hin.

Mir gehts eigentlich eher darum, was für Schmerzen das Auto denn nun haben könnte, wo treten sie auf und kann man selbst was machen oder was genau muß gemacht werden damit das weggeht. Ich gehe von einem Wackelkontakt an einem eher selten bis nie ausfallenden Sensor aus und bisher ist noch keinem die ultimative Reparatur gelungen.

Scheinbar muß ich mir in Frankreich mal passende Lektüre besorgen... das einzige was wohl klar ist ist daß das Benzindampfrückführventil dauerhaft offen ist (P1040) und das kann man relativ einfach tauschen.

p.s. der Wagen war 2500 Euro günstiger als im Rheinland, deshalb hab ich ihn am anderen Ende der Republik gekauft... der Händler ist so weit weg, daß bei unklarer Rechtslage und unklarer Beweislage auch keine vorhersagbare Entscheidung vor Gericht herauskommen kann... im Extremfall heißt es dann "außer Spesen nichts gewesen", und die werden dann vierstellig sein. Mit einer 2 oder 3 vorne dran. Dafür laß ich lieber meinen ollen Mitsubishi zurechtflicken, der sollte eigentlich in Rente gehen.

 

Themenstarteram 16. Dezember 2018 um 15:15

Soderle... entweder hilft das 10 Sekunden lange buddhistische Gebet zu einem Abbild von Khamba Lama nach dem Einschalten der Zündung und Khama Lama beschützt mich und das Auto dann gegen das Böse auf der Welt... oder das Auto durchläuft zufälligerweise einen Kalibrierungszyklus mit ca. 10 Sekunden Dauer nach dem Einschalten und vor dem Starten. Mir ist aufgefallen, wenn die Batterie nicht ganz voll war und ich dreh den Schlüssel direkt in die Anlaß-Position, dann wird z.B. ein leerer Tank angezeigt obwohl er halb voll ist und ich krieg dann direkt nach 3 Minuten die Zündfehler. Und wenn ich warte, dann ist erstens der Tank halbvoll und zweitens taucht dann ne Meldung auf "Service 127.000 km" und danach "Oil ok". Scheinbar braucht das Auto wie eine Mondrakete einen Countdown.

Ich hab den C4 also 3x wie einen Diesel angeworfen, und siehe da, die MKL geht sogar wieder aus... ich muß Khamba Lama mal danke dafür sagen... mein MB100D springt nämlich auch nicht direkt an, der muß erst vorglühen. Allerdings ist der VTI120 ein Turbo-Benziner, der MB100D ein fast 30 Jahre alter Transporter mit einem urtümlichen Dieselmotor von Merzedes. Beim Diesel weiß man das ja daß der vorgeglüht werden muß aber beim Benziner? Sachen gibts...

Wär schön wenn mir jemand das bestätigen oder widerlegen könnte, das geht nämlich schneller als das Original Werkstatthandbuch zu übersetzen das da auf einer rusischen Webseite so unschuldig rumlag... mein Schulrussisch ist leider sehr eingerostet und in Französisch wohl auch nur schwer zu kriegen... derweil hab ich im französischsprachigen Andre-Citroen-Forum gepostet, kriegte aber nur ein "Willkommen im Club der Autoversehrten" als Antwort.

Hallo, deine Beschreibung hört sich ja echt gruselig an. Wie verhält sich der Wagen, wenn Du nur auf Benzin fährst? Also die Gasanlage ganz ausschalten. Ich hatte mal nen C5 Limousine mit Gasanlage...ein einziges Chaos, dagegen sind Deine Beschreibungen harmlos. Später dann nen C5 V6 mit Vialle Gasanlage. Auch hier gab es viele Probleme (bis zum kompletten Motorschaden). Offensichtlich passt die Gasanlage nicht zum Auto... auch wenn die Händler was anderes behaupten.

Themenstarteram 18. Dezember 2018 um 20:34

das Verhalten ist eigentlich davon unabhängig, zumindestens nachdem die Benzineinspritzdüsen getauscht wurden und die Gasdüsen wieder abgedichtet waren.

Also:

Zündung einschalten, warten bis nach dem "oil ok", also ca. 10 Sekunden : Auto läuft auch bei kaltem Wetter einwandfrei

Schlüssel reinstecken, sofort starten: Auto benimmt sich seltsam. Und zwar NUR unterhalb von ca. 25 Grad Außentemperatur.

Weiteres Symptom: Lüfter läuft mit voller Leistung, was ich bei 2 Grad Außentemperatur und gefühlten 3 Minuten Motorlauf eigentlich nicht sein kann. Das tut er nur wenn ich bei 45 Grad Außentemperatur nach längerer Fahrt mit 140 an einer Tankstelle halte.

Normal dreht er nur langsam etwas nach, was ein sicheres Zeichen ist daß irgnedein Fühler oder Regelkreis nicht korrekt läuft.

Da es aber zwischen Kaufdatum im Juli und dem September der heißeste Sommer seit 100 Jahren war ohne einen einzigen kalten Tag dazwischen ist das mir zuhause (nahe Köln) nie aufgefallen, so Anspringen mit Stottern gabs genau zweimal in den 100 Tagen wo ich das Auto fast täglich bewegt hab.

Ich hatte auch Zündaussetzer bei meinem VTI120 mit nachgerüsteter LPG-Anlage.

Fehlerspeicher sagte, ich habe eine Fehlzündung auf Zylinder 2. Bei dir ist es Zylinder 1 (P 1337). Habe dann die Zündspulen 2 und 3 (Ja, er hat für jede Kerze eine) und kurz danach trag der Fehler auf Zyl. 3 auf. Also beim Händler um die Ecke für ca. 35 Euro eine neue Zündspule gekauft, eingebaut, prima. Geht auch mit zwei linken Händen und Werkzeug von der Kirmes.

ABER: Ich gehe schwer davon aus, dass die Werkstätten das geprüft haben?

Themenstarteram 19. Dezember 2018 um 19:43

Zitat:

@Taxidiesel schrieb am 19. Dezember 2018 um 11:15:04 Uhr:

Ich hatte auch Zündaussetzer bei meinem VTI120 mit nachgerüsteter LPG-Anlage.

Fehlerspeicher sagte, ich habe eine Fehlzündung auf Zylinder 2. Bei dir ist es Zylinder 1 (P 1337). Habe dann die Zündspulen 2 und 3 (Ja, er hat für jede Kerze eine) und kurz danach trag der Fehler auf Zyl. 3 auf. Also beim Händler um die Ecke für ca. 35 Euro eine neue Zündspule gekauft, eingebaut, prima. Geht auch mit zwei linken Händen und Werkzeug von der Kirmes.

ABER: Ich gehe schwer davon aus, dass die Werkstätten das geprüft haben?

ich traue mittlerweile keiner Werkstätte mehr zu, allzu komplexe Fehlerbilder zu deuten...

Ja, die Zündspulen sind NICHT geprüft worden, und eine Citroen Werkstätte hat auf Verdacht die Zündkerzen getauscht obwohl die beim Service vor 5000 km gegetauscht wurden... nein, stattdessen haben sie mir ein neues Programm aufgespielt, das Zündfehler a) einzeln auftretend komplett ignoriert und b) die MKL nach drei normalen Motorstarts erlöschen läßt. Das ist nicht ok... OBD2 sieht vor daß drei Warmlaufphasen dafür nötig sind.

Da es heute mal wieder "Poff" gemacht hat, werd ich mal über vier Zündspulen nachdenken. Danke für den Tip...

 

 

Tausche erstmal nur die eine. Zylinder 1 müsste der in Fahrtrichtung ganz linke sein.

Hast du schon mal eine Autoelektrik Werkstatt z.B. Bosch Dienst kontaktiert, die verstehen mehr davon wie die Citr. Schrauber und haben in der Regel mehr in die Tiefe gehende Testgeräte.

Welche Gasanlage wurde verbaut?

LPG Gasanlagen schalten erst bei einer Kühlwassertemperatur von ca. 30-40° ein, bis dahin läuft er im Benzinbetrieb.

Sollte er bem Start und niedrigen Temperaturen nicht automatisch auf Benzinbetrieb schalten hast du Startprobleme.

Wenn bei Gasanlagen das Gemisch zu Mager eingestellt ist kann es auch während der Fahrt zu Aussetzern kommen

und langfristig zu Motorschäden, weil die Verbrennung zu heiss ist.

Ich würde die Einstellung von Gas Fachleuten prüfen lassen.

Themenstarteram 20. Dezember 2018 um 18:22

Zitat:

Wenn bei Gasanlagen das Gemisch zu Mager eingestellt ist kann es auch während der Fahrt zu Aussetzern kommen

und langfristig zu Motorschäden, weil die Verbrennung zu heiss ist.

Ich würde die Einstellung von Gas Fachleuten prüfen lassen.

Es ist eine GFI Teleflex ab Werk verbaut, und ich war bei dem einzigen GFI Fachbetrieb hier in NRW, der ist nicht gerad vor der Haustür. Die Teleflex durchläuft nach Aktivierung eine Lernphase, und kalibiriert sich selbst. Soviel jedenfalls die Theorie... konnte ich mehreren LPG-Foren entnehmen. Auch daß GFI in der Zwischenzeit pleite gegangen ist und Prins die Konkursmasse aufgekauft hat.

Mit dem Rest hast du natürlich recht... solange es um generelle Probleme zwischen Bordcomputer und dem Motor geht. Heb ich mir mal als Option auf... wenn jemand was von KFZ Mechatronik versteht, dann die.

 

 

Und, gibt es was Neues?

Themenstarteram 15. Januar 2019 um 18:16

Zitat:

@Taxidiesel schrieb am 15. Januar 2019 um 17:41:07 Uhr:

Und, gibt es was Neues?

Zündspulen getauscht, verbaut war Beru, nun hab ich Bosch (made in Slovenia). Danach bisher keine Fehlzündungen mehr beobachtbar.

Für die Zündkerzen hatte ich nicht den passenden Schlüssel, denn "sie" haben in der Matrix was geändert, und die Zündkerze sieht nun wie ein Zahnrad aus, ein Sechskant greift da nicht... aber bevor ich damit allzuviele Tests machen konnte verreckte mir die Benzinpumpe. 115.000 km Laufleistung. Die Karre ist ein Sack voller Flöhe, schlägt man einen tot, dann kommt der nächste. Bald hab ich den Preisvorteil aufgebraucht... es kündigt sich ein mechanischer Defekt an den Fensterheberschaltern an... die Scheiben hinten kann ich von vorne runterfahren, aber nicht mehr hoch, dafür muß ich die Schalter hinten betätigen.

Das mit der Benzinpumpe ist eine Mordsschrauberei, der C4 Picasso BJ2011 hat nämlich keine Wartungsklappe wie die regulären C4 oder beim Xsara. Das hab ich mal ner Werkstatt überlassen, da ich in der letzten Schwangerschaftswoche meiner Frau andere Sorgen hab wie mit ner Motorrad-Regenkombi bei strömenden Regen unter dem Auto liegen, mal so eben den dreiviertel vollen Tank ohne Umweltschweierei ausbauen, Pumpe tauschen ohne daß Dreck oder Regenwasser in den Tank gerät etc.

Ich krieg das Auto am Freitag wieder, dann werd ich den noch mal quälen und gucken ob noch was kaputtgeht. Aktuell fahr ich Mitsubishi Colt, und für die Kohle, die ich schon für C4-Reparaturen hab latzen müssen, hätt ich den Mitsubishi komplett tüv fertig mit Winterreifen machen können... der sollte eigentlich schon längst weg, aber solang der C4 nicht richtig läuft will ich was haben um meine Frau bei Bedarf ins Krankenhaus fahren zu können. Taxifahrer verweigern einem solche Fahrten nämlich öfters...

p.s. und ich werd den Füllstand faken, der Füllstand wird nämlich als ohmscher Widerstand dem Bordcomputer übergeben, und dem gaukel ich irgendwas vor, daß der Tankinhalt eher voller als normal erscheint. Besser als jeder Tankfopper... denn der zwingt lediglich die ECU, den aktuellen Füllstand zu aktualisieren. Ich meine 60 Ohm war voll und 350 leer. lötet man einen 330 Ohm Widerstand parallel dann ist die Signalantwort immer "halbvoll" wenn leer, und irgnedwann dann etwas zu voll. Ansonsten fiept mich die Kiste nach 130 km kaputt wenn ich mit 10 Litern Benzin und 43 Litern Gas losfahre - mit 43 Litern nutzbarem Tankinhalt komm ich 450 km weit.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. C4: Picasso, Cactus, Spacetourer
  6. C4 Picasso 2011 - wetterabhängige Zündfehler - 3 Werkstätten ratlos