ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. C215 Wischer läuft dauerhaft

C215 Wischer läuft dauerhaft

Mercedes CL C215
Themenstarteram 5. August 2021 um 13:54

Hallo Gemeinde,

 

heute fing mein C215 aus heiterem Himmel an, dauerhaft zu wischen. Nach Entnahme der Relais „G“ oder „H“ läuft der Wischer natürlich nicht mehr aber sobald beide Relais drin sind schaltet er nicht mehr ab. Kurzzeitig war es so, dass er im Stand anhielt und sofort nach Losfahren wieder anfing und stoppte nach erneutem Halt. Nun läuft er ständig. Beide Relais sind in Ordnung und schalten sauber. Ich vermute den Regensensor? Wie kann man den prüfen? Hat jemand einen Tipp? Fehlerspeicher war unauffällig. Lediglich fehlende Endposition des Wischers wurde abgelegt, da diese ja über „Zündung aus“ erzwungen wurde und danach Relais „ H“gezogen wurde.

 

Besten Gruß

 

 

Bernd

Ähnliche Themen
16 Antworten

Hi Bernd,

reinige bitte Mal gründlich das Glas vor dem Regensensor. Vielleicht ist hier ein Insekt verewigt und wird nicht weggewischt...

In welcher Stellung ist dabei denn der Kombihebel? Phantomwischen bei trockenem Wetter, wenn er in Intervallwischen ist macht meiner auch manchmal. Aber nicht in Aus-Stellung.

Zitat:

@111erBernd schrieb am 5. August 2021 um 13:54:43 Uhr:

Fehlerspeicher war unauffällig.

Die IST Werte und die Ansteuerung hätten dir weitergeholfen.

 

Laufender Scheibenwicher, ist ja kein Fehler

Themenstarteram 5. August 2021 um 14:54

Also Stellung am Hebel ist natürlich „0“ und der Sensor ist natürlich perfekt geputzt.

Themenstarteram 5. August 2021 um 14:55

…und er macht kein Intervall sondern permanent in normaler Geschwindigkeit.

Das hättest du auch gleich dazuschreiben können. Das wird am Hebel liegen.

Zitat:

@joker0222 schrieb am 5. August 2021 um 15:06:38 Uhr:

Das hättest du auch gleich dazuschreiben können. Das wird am Hebel liegen.

...hat sich den unser Andrasz nicht auch in Holz/Kastanie anfertigen lassen?

Mich deucht schon... :D

 

Viele Grüsse

Jens

Themenstarteram 5. August 2021 um 17:01

…also mir würde der relevante Teil des Schaltplanes helfen. Ich habe zwar WIS aber am Laptop sehe ich da nix, da der Plan so klein ist und man nur das halbe Bild hat. Geht sicher besser aber mir fehlt da die Übung.

Zitat:

@111erBernd schrieb am 5. August 2021 um 17:01:55 Uhr:

Ich habe zwar WIS

Es gibt Drucker die bringen sowas aufs Papier

Themenstarteram 5. August 2021 um 20:10

Echt toller Ratschlag! Aber nicht mehr nötig. Er war der Lenkstockschalter. Das Auto hat nur 45.000 Km und die letzten 10 Jahre keinen Regen mehr gesehen. Nach etwa 20-maligem Betätigen zwischen Stufe 0 und 3 ging der Wischer aus und der Spuk war vorbei. Werde den wohl zukünftig ab und an benutze !

Besten Dank für die raschen Antworten.

 

Gruß

Hallo Bernd,

 

ja das ist ein neuralgischer Punkt durch alle Baureihen hindurch!

So ein Teil nachdem ich immer Ausschau halte prophylaktisch bei 20 jährigen Autos … unser G hat auch schon einen Neuen. Meine 126er haben auch fast alle einen gebraucht.

 

Viel Erfolg

Themenstarteram 5. August 2021 um 20:46

…interessant. Ich fahre nun über 40 Jahre 108,111,116,126,140 usw. und habe noch nie einen benötigt. Hauptsache er geht nun wieder! :-)

 

Besten Gruß

Mein Tempomat Hebel an einem gebrauchten W203 ging auch nicht oder nur zwischendurch aber eher selten.

Da nach unzähligen Versuchen in mehreren Wochen wieder Leben in den Hebel kam, hat der Vorbesitzer wahrscheinlich auch 14 Jahre diesen nicht benutzt.

Jedenfalls ging er dann bis zum Verkauf 12 Monate später völlig problemlos.

Manche Dinge wollen bewegt werden

Themenstarteram 5. August 2021 um 21:06

…das ist wohl wahr! Nur, wenn man viele Autos hat und nur wenig „Fahrbedarf“, dann kommen doch am Ende nur dreistellige Jahresfahrleistungen zusammen.

Deine Antwort
Ähnliche Themen