ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C200K M271 erreicht vMax nicht

C200K M271 erreicht vMax nicht

Mercedes C-Klasse
Themenstarteram 31. März 2014 um 13:47

Hallo,

ich fahre einen C200K (163ps) Bhjr. 05/2004 mit 1,8 Liter Hubraum.

Als ich letzten auf der Autobahn unterwegs war (fahre leider nicht sehr oft Langstrecken), habe ich gemerkt, dass der Wagen plötzlich ab 180km/h nicht mehr wirklich zieht. Er quält sich ab da nur noch.

Dachte es liegt vermutlich an der leichten Steigung, doch auch bergab quälte er sich schließlich nur auf 200km/h (und dies sehr sehr langsam).

Habe danach den Fehlerspeicher ausgelesen => P2035-001 N3/10

Meine Recherche ergab ein Problem mit der Drosselklappe. Habe die Drosselklappe gereinigt und alle Fehler gelöscht. Danach gings wieder ab auf die Autobahn, doch dieses mal war das Spiel bei 190km/h wieder dasselbe.

Danach kam ich auf die Idee, den Stecker vom Luftmengenmesser abzuziehen und eine kurze Testfahrt zu machen.

Resultat: Der Motor lief genauso wie vorher.

Deshalb habe ich den Lmm mal ausgebaut und gereinigt. Dieses Mal schaffte ich es mit einem ellenlangen Anlauf (ca. 15km, die Autobahn war komplett leer) auf 220km/h.

 

Hier noch ein paar Istwerte im Stand:

Motordrehzahl: 822 U/min

Saugrohrdruck: 33 kPaA

Zündwinkel: 9°

Drosselklappenstellung 9%

Motorlast: 11%

Spritzbegin Bank 1: -2,3%

Injections Bank 1: 7,8%

o2-Sensorspannung Bank 1 Sensor 2: 0,515V

Luftmasse: 2,56 gm/s

 

Als nächstes wollte ich die Spannung am Lmm an Pin 5 mit einem Voltmeter mit Zündung ein messen.

Durch meine Recherche bin ich ebenfalls noch auf die Idee gekommen, dass die Ventile vielleicht verkorkt sind (http://www.motor-talk.de/.../verkokte-ventile-m271-t1619263.html?...).

 

Habt ihr vielleicht einen Rat, woran es noch liegen könnte?

Ps: der Fehlerspeicher ist momentan leer.

 

Edit: Fahre ein Sportcoupe mit 205er Reifen vorne und 225er Reifen hinten.

Ähnliche Themen
35 Antworten
Themenstarteram 1. April 2014 um 9:10

Niemand eine Idee?

Weis jemand, ob der M271 eine Umluftklappe für den Kompressor hat? Wenn ja, wo genau finde ich diese? Konnte im Internet nichts finden.

Noch etwas anderes, ist es normal, dass sich die Drosselklappe bei eingeschalteter Zündung nicht bewegt? Ich dachte man Kalibriert diese so?

Meß mal , denke Du brauchst einen neuen LMM

Themenstarteram 1. April 2014 um 23:27

ich wollte heute den LMM durchmessen und habe dabei bemerkt, dass dies im eingebauten Zustand nicht funktioniert, da man an die Kontakte im Stecker nicht heran kommt. Was mich aber viel stutziger machte:

Mein Stecker vom LMM ist für 5 Pole vorgesehen, aber es sind nur 4 Pins verbaut,

der LMM hingegen hat 5 belegte Pole. Ist das so richtig???

 

Ich weis leider nicht, ob es noch der erste LMM ist, oder ob der Vorbesitzer bereits einen neuen verbaut hat...

Am Rechteck liegt die 5

Themenstarteram 2. April 2014 um 12:33

vielen Dank,

Aber mein Auto nutzt diesen Pin 5 wie es scheint gar nicht, da im Stecker DES Kabels vom Auto kein Pin 5 sitzt.

5 ist beschaltet daher kommen die Werte.

Themenstarteram 2. April 2014 um 12:50

Was heist beschaltet ?

Alle LMM liefern auf Stift 5 das Signal an das Motorsteuergerät ( ohne Luftstrom 1 V , + - 0,2 V wenn sie iO sind ).

Mit zuhnehmendem Luftstrom dann bis ca 4,5 V ... das ist aber unwichtig weil Du den Luftdurchsatz nicht messen kannst.

Wenn Du es noch nicht verstanden hast ... kann ich Dir nicht mehr helfen.

Lmm-belegung
Lmm-kennlinie
Themenstarteram 2. April 2014 um 17:34

Das habe ich ja verstanden;

Also ist Pin 5 nur zum Testen und wird vom Auto nicht genutzt?

Themenstarteram 2. April 2014 um 17:39

Da Pin 5 bei meinem Stecker seitens des Autos nicht vergeben ist, er ist leer.

Themenstarteram 3. April 2014 um 8:38

Jetzt noch eine letzte blöde Frage...

Ich habe vor gut zwei Wochen eine Komplettanlage von Eisenmann ab Kat durch den durchgerosteten originalen ersetzt. Liegt es vielleicht daran?

Zitat:

Original geschrieben von Blackus3r

Jetzt noch eine letzte blöde Frage...

Ich habe vor gut zwei Wochen eine Komplettanlage von Eisenmann ab Kat durch den durchgerosteten originalen ersetzt. Liegt es vielleicht daran?

Das wären so Informationen die die Beantwortung solcher Fragen extrem erleichtern würden.

Klar kann es das sein. Die Anlage hat einen anderen "Gegendruck", da alle Rohrverbindungen und Dämpfer noch im Bestzustand sind

Themenstarteram 3. April 2014 um 9:03

Ich werde es heute testen und berichten.

Kann man irgendetwas machen, wenn es an der Anlage liegt?

Zitat:

Original geschrieben von Blackus3r

Ich werde es heute testen und berichten.

Kann man irgendetwas machen, wenn es an der Anlage liegt?

ich stelle mir gerade die Frage ob das jetzt ernst gemeint ist.

 

Wie oft fährst Du Vmax? ? ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C200K M271 erreicht vMax nicht