ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Starton 12.5 HP OHV Motor hat wenn er warm ist keinen Zündfunken mehr?

Briggs & Starton 12.5 HP OHV Motor hat wenn er warm ist keinen Zündfunken mehr?

Themenstarteram 4. Oktober 2015 um 23:26

Hallo, ich habe einen Falch Hochdruckreiniger mit B&S 12,5HP OHV Motor - leider geht der Motor aus sobald er warm ist. Dann fehlt der Zündfunke. Diese Macke hatte er bereits vor Jahren mal, damals war ein "Zündmodul" defekt. Leider gibt es den Kundendienst nicht mehr und ich dachte mir ich versuche es selbst.

Weiss jemand wo ich das Teil erhalte und wie ich es einbauen kann.

Mit freundlichen Grüßen,

Mitschi1

Beste Antwort im Thema

Zitat:

@AFG schrieb am 12. Oktober 2015 um 11:41:59 Uhr:

Bei den bisherigen Antworten stellt sich der seriöse

und logisch denkende Mitleser zunächst folgende Frage:

Wessen Ausbildung war kostenlos und wessen Ausbildung

war umsonst?

Was soll das denn ???

Ein bischen mehr Achtung und Umgangsformen sind hier im Forum angebracht !

Die Anfangsfrage lautete: WELCHES TEIL IST DAS ZÜNDMODUL ?

War die Antwort von mir falsch?

Wenn Sie Reparaturtipps für Mitchi1 haben, so ist das gut.

Bringen Sie diese aber vernünftig vor.

13 weitere Antworten
Ähnliche Themen
13 Antworten

Nehme unter zuhilfenahme eines geeigneten Abziehers, das Schwungrad vom Kurbelwellenkonuß herunter, nachdem du die Zentralsitzende Mutter, die sehr fest sein kann, abgeschraubst hast, dann siehst du das Zündmodul, auf dem eine Zahlereihe stehen sollte, nach dieser Googelst du dann, es sollten dann mehr als eine Beschaffungsquelle erscheinen.

Einzustellen gibts da nichts, so das nach der Rückmontage (Die Schwungradmutter wieder kräftig anziehen und beim Aufsetzen drauf achten, das die Passfeder ordentlich sitzt), die Funktion wieder gegeben sein sollte.

M.f.G.

polo

Themenstarteram 5. Oktober 2015 um 18:11

Hallo, vielen Dank für die Antwort habe bei B&S den Teilkatalog gefunden - sollte dann Module 494994 sein?

Gruß,

Andreas

Motor

Entschuldige polo59, aber für das Zündmodul braucht er nicht das Schwungrad zu demontieren !

Lediglich das Lüftergehäuse und dann liegt das Teil frei.

Es ist die Nummer 333 in der Zeichnung.

Hi Roland,

wo du recht hast, hast du recht !!!!, danke für die Richtigstellung

M.f.G.

polo

am 12. Oktober 2015 um 11:41

Bei den bisherigen Antworten stellt sich der seriöse

und logisch denkende Mitleser zunächst folgende Frage:

Wessen Ausbildung war kostenlos und wessen Ausbildung

war umsonst?

Im obigen Entschuldigungsschreiben wird im Singular

über "das Zündmodul" geschrieben.

Richtig ist, der Motor hat zwei elektr. Zündspulen

und wenn der Motor mangels Zündfunken ausgeht, müssen

beide betroffen sein.

Bei Ausfall einer ZSP würde der Motor weiterlaufen.

Folglich kommen auch noch andere Fehlermöglichkeiten in Betracht.

Der Falch Hochdruckreiniger mit B&S 12,5HP OHV Motor

(Mod. 290400 horiz.) ist ein zwei Zylindermotor mit elektronischer Drehzahlregelung.

Die Teile-Nr. 494994 ist der elektronische Regler bzw.

Control Module (1053) lt. Teileliste.

Im Anhang ist ein Schaltplan und das Prinzip gut übersehbar. Selbst für einen Laien sollte die Fehlerfindung eine Kleinigkeit sein.

 

M(v)G

Zitat:

@AFG schrieb am 12. Oktober 2015 um 11:41:59 Uhr:

Bei den bisherigen Antworten stellt sich der seriöse

und logisch denkende Mitleser zunächst folgende Frage:

Wessen Ausbildung war kostenlos und wessen Ausbildung

war umsonst?

Was soll das denn ???

Ein bischen mehr Achtung und Umgangsformen sind hier im Forum angebracht !

Die Anfangsfrage lautete: WELCHES TEIL IST DAS ZÜNDMODUL ?

War die Antwort von mir falsch?

Wenn Sie Reparaturtipps für Mitchi1 haben, so ist das gut.

Bringen Sie diese aber vernünftig vor.

am 14. Oktober 2015 um 21:49

Hallo,

meine zynische Auslegung war ohne persönliche Ansprache.

Somit kann sich doch nur derjenige darüber den Kopf zerbrechen, der da glaubt, sich angesprochen zu fühlen.

Eine pers. obszöne Ansprache war die v. @Polo59 am 24.7.2015 / 07:04:01 Uhr, die ich mir erspare, zu wiederholen. Habe mich darüber auch nicht aufgeregt, da ich weiß, daß wir hier nicht im Häkelverein sind. Ausserdem hängt dieses Thema mit der Pumpe bis heute noch ungelöst in der Luft, wie viele andere Themen auch.

Bei eurem "Outing", der eine Lehrer(?) der andere 5 Dekaden Berufserfahrung(?), habt ihr doch selbst die fachliche Messlatte vorgegeben. Von einem solchen versierten Personenkreis wird eben mehr abverlangt als von gewöhnlichen Nutzern hier im Forum.

Kritik bei den obigen abgegebenen Antworten hinsichtlich der pädagogischen Didaktik ist für mein Dafürhalten somit nicht übertrieben. Diese müsste auch ich bei Halb -oder Fehlbeantwortung zu Recht wegstecken.

Ich bin hier bei MT auch nicht angemeldet um Fragen zu stellen, berufsbedingt durch meine Ausbildungen habe ich keine Fragen.

Wer sich durch meine direkte offene Art betroffen fühlt, möge sich auslassend äußern (auch Schimpfbriefe an PN), oder "Schwamm drüber" und zurück auf fachl. Augenhöhe.

--------------------------------------------------------

Der TE, der sich ja sehr passiv verhält, obwohl dieser nur die Frage beantworten kann, was denn vor Jahren schon einmal getauscht wurde, die ZSP (Armature) oder das Regelmodul, (Control Module). Entweder anhand der Rechnung, falls vorhanden, oder an der eingepressten Nummer auf der Zündspule (bei B&S so üblich). Ebenfalls muß eine Kennung auf dem Regelmodul sein.

Ich erspare mir eine ellenlange Prüfanleitung, sofern ich nicht weiß ob der TE überhaupt in der Lage ist, diese nachzuvollziehen. Deshalb habe ich ja den Schaltplan beigefügt, so daß eine fachk. Person in seinem Umfeld ihm möglicherweise helfen kann.

--------------------------------------------------------

Zitat@Roland110:

Anfangsfrage lautete: WELCHES TEIL IST DAS ZÜNDMODUL?

War die Antwort von mir falsch?

 

Lieber Roland110,

ich streite es sogar vehement ab, daß es ein "Zündmodul" bei diesem B&S gibt und diesen falschen Begriff, den der TE nutzt, von euch beiden auch noch wiederholt wird.

Dieses habe ich in meiner Beschreibung zum Zündfunken oben dargestellt (kein Funke auf beiden ZSP).

Oder würdest du ihm raten, ersteinmal eine ZSP zu suchen, sofern nicht klar ist, welche?

Oder warum hast du nicht gleich zur Prüfung beider ZSP angeraten?

Es ist immer noch unklar, welches Teil getauscht wurde.

Ferner müsste sich der TE daran erinnern, wenn das Regelmodul schon mal erneuert wurde, weil dieses schmerzhaft teuer ist. Meiner Recherche nach liegt der Preis im fast mittleren dreistelligen Dollarbetrag.

Vielleicht ist der TE vor Jahren auch nur übern Tisch gezogen worden, und das Regelmodul wurde vom K.-Service nur resettet.

Ist im Grunde nur ein Steuerteil welches einen Sensor und einen Aktuator benötigt.

Der Sensor an der Pumpe erfasst die Druckregelung bzw. Lastwechsel (z.B Ein-Ausschalten der Düse am Handgriff). Im Schaltplan o. re. als "idle downe device" zu sehen.

Diesen Lastwechsel registriert das Regelmodul und befiehlt den Aktuator die Drosselklappe entsprechend zu steuern, was ein mech. Regler nicht so schnell kann.

Hoffe, einen angemessenen Ton gewählt zu haben, und verbleibe erstmal mit den besten Grüssen.

MfG

AFG

 

 

 

 

Guten Morgen AFG,

so, nun ist der Dampf erst mal raus - ok.

Also gehen wir zur Tagesordnung über, d.h gleich in Beantwortung der Frage, warum ich keine Lösungsvorschläge mache ist ganz einfach. Viele Male haben ich und auch andere User gefordert, dass zur Beantwortung von fachlichen Fragen die techn. Daten der Geräte und Motoren zu nennen sind.

Mit einer gleichbleibenden Ignoranz lassen die Fragenden diese Dinge weg und erwarten passende Lösungsvorschläge.

Darum: Keine weiterführenden Antworten mehr von mir, wenn ich keine Daten bekomme.

Zum Zündmodul. Es gibt deren zwei am Motor.

Diese Maschine wurde aber in Europa nicht von B&S verbaut, d.h. ich kann im Werkstatt-Portal nicht mal Zeichnungen abrufen bzw. nach Preisen für Teile aus der Zeichnung von Mitchi1 forschen.

Bei Schulungen wurde auch nicht explizit auf diese Art der Steuerung eingegangen.

Die Falch Leute scheinen das Ding direkt aus den Staaten importiert zu haben, sind also Direktvertreiber.

Grüsse

Roland110

am 15. Oktober 2015 um 22:44

Guten Abend,

Zitat @Roland110 "zurück zur Tagesordnung"

ja, stimme dem voll zu. Auch das Argument und die Forderung nach Details z.B Motorbezeichnung, um unnötige Rückfragen zu vermeiden.

Als ich dieses Thema gelesen hatte war für mich nur durch die Teilezeichnung im Anhang ersichtlich, um welchen Motortyp es sich handelt.

Dabei finde ich das Nummerierungssystem bei B&S sehr gut und verständlich, die Aufschlüsselung kann sich ja jeder herunterladen.

Habe nur einmal mit diesem Typ von Motor zu tun gehabt, allerdings in Kombination mit Generator, an dem das Regelmodul gesponnen hat.

Was die Ersatzteilbeschaffung angeht und danach hatte mitschi1 ja auch gefragt, so dürfte die ZSP, leicht über "google" mit Angabe der Teilenummer 492341 zu beschaffen sein.

Regelmodul, Teilenummer 690669 (ersetzt 494994), ist unter "google" auch erhältlich.

Nochmal zum Begriff "Zündmodul":

Unter Google habe ich "Briggs & Stratton 690669" eingegeben. Unter kramp.com/shop-at/de fand ich folgende Begriffe:

---------------

Zündsatz... Verbrennungsmotoren · Briggs & Stratton · Ersatzteile · Elektro- und Zündungsteile · Zündungsteile · Zündungsmodul Briggs & Stratton; 690669 Zündsatz.

----------------

Dies ist natürlich eine Begriffsverdrehung ins Deutsche und natürlich falsch.

Mir dämmert es jetzt auch warum mitschi1 diesen nutzt.

Wenn dieses Regelmodul z.B. einen Kurzschluß veruracht oder anderweitig geschaltet hat, dann möglicherweise über Anschluß Grau und Schwarz. Somit kein Zündfunke.

Prüfen würde ich dies, indem ich die Masse an den ZSP, ggf. auch noch am Zündschloß Kabel 3 abnehme, Zünkerzen raus, und Motor drehen lassen.

 

MfG

AFG

 

Hallo AFG,

das Teil kostet eben mal ~ 395 € !

am 16. Oktober 2015 um 11:28

Guten Tag,

395 Euro, das tut weh! Bei PartsTree.com 161 Dollar, plus

Zoll, Versand und Traumsteuer.

Um so mehr wäre ich darauf bedacht die Fehlerquelle zu finden.

Kann ja nach Symptombeschreibung v. mitschi1 nur ein kleines Problem sein, da der Motor ja eine begrenzte Zeit läuft. Ob nun ZSP, Modul oder Notabschaltung, ist in der Ferndiagnose auch schwer zu bestimmen.

Zündspulenprobleme habe ich pers. noch nie gehabt, einer meiner ältesten Motoren ist von 1976.

 

MfG

AFG

Eigentlich wundert es mich schon, dass mitschi1 sich überhaupt nicht mehr zum Thema äußert. Hat er es aufgegeben?

Probleme mit Zündmodulen habe ich öfter. Zwar weniger mit B&s aber mit Stihl und Fernostprodukten.

Gruß

Roland110

Themenstarteram 29. Mai 2016 um 20:52

Hallo zusammen, endlich habe ich zeit gefunden den Motor zu zerlegen. Das Modul habe ich vor ein paar Wochen in den USA gekauft (ca. 90EUR)

Also zuerst das Blech mit dem Anlasserzug abgebaut.

Dann habe versucht den Standort de Modules zu finden leider ohne Erfolg.

Aufgrund einer Angabe hier im Forum habe ich einen Abzieher gebaut und das Schwungrad gelöst - da das Modul dahinter seinen soll - nein so ist es leider nicht.

Mein Motor hat überhaupt kein solches Modul verbaut die beiden Zündspulen werden anscheinend direkt vom Magneten des Schwungrades angetrieben es ist keine Wicklung für Strom vorhanden.

Ich vermute, dass ein Kabel auf Masse geht oder die Zündspulen defekt sind?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Starton 12.5 HP OHV Motor hat wenn er warm ist keinen Zündfunken mehr?