Forum626 & 6
  1. Startseite
  2. Forum
  3. Auto
  4. Mazda
  5. 626 & 6
  6. Bose Sound System Ausfall nach 5-6 Jahren

Bose Sound System Ausfall nach 5-6 Jahren

Mazda 6 GH
Themenstarteram 18. Juli 2014 um 8:27

Bose Sound System Mazda 6 GH

Hallo alle Interessierten!

Hier nochmal meine Antwort ( hoffentlich mit Bild ) zu:

"Modell GH - Ausfall BOSE-System, Lautsprecher-"Klopfen" bei offener Fahrertür"

Immer wieder lese ich die Unzufriedenheit mit dem teuren Bose Soundsystem im Mazda 6GH. Fast alle schreiben, dass die Anlage nach ca. 5 bis 6 Jahren den Geist aufgibt. Der Fehler liegt wohl eindeutig am Verstärker, der unter dem Beifahrersitz an einem speziellen Halteblech eingebaut ist. In 99% aller Fälle liegt die Schuld an den defekten Kondensatoren (3-Stück siehe Bild und Bildausschnitt). Ich behaupte, das dass eine exakte Sollbruchstelle im Verstärker ist. In meinem Fall waren da NICHICON - URZ1E222MHD1TN - CAPACITOR ALUM ELEC, 2200UF, 25V, 20%, RADIAL eingebaut. Die Kondensatoren sind mit einer Lebensdauer von 1.000 Stunden angegeben. Das entspricht im etwa die Zeit von 5 – 6 Jahren wo die Anlage im Auto im Einsatz war. (In meinem Fall: 70.000km Fahrleistung : 40km/h Øgeschwindigkeit entsprechen sogar 1750 Stunden und somit schon deutlich mehr als vorgegeben). Da die Kondensatoren schwer zu bekommen sind habe ich mir über die Fa. RS

Schnellansicht Panasonic Alu Kondensator, Elko Radial Durchsteckmontage 2200?F 25V dc, ±20% RS Best.-Nr. 571-858 Marke Panasonic Herst. Teile-Nr. EEUFC1E222S RoHS-Status Kompatibel

Ø18mm, BH 20mm, Sockelabstand 7,5mm (im Bild vorn nach den Steckern, die mit dem Kreuz obenauf

bestellen lassen. Als Privatmann bekommt man da nichts. Ein KS kostet nicht einmal 1,50€.

Die Kondensatoren lötete ich aus der Platine aus und die neuen wieder ein. Das Ergebnis:

Die Anlage läuft seit nun gut einen Monat wieder einwandfrei.

Beim Mazda Händler sollte ein neuer Verstärker ca. 1.200,00€ und ein Austauschverstärker 467,00€ kosten. Mir kostete der „Spass“ meine Zeit und keine 5,00€. Und als Anmerkung dazu: Ich bin kein Fachmann auf diesem Gebiet und habe den Verstärker trotzdem fachgerecht repariert. Die Bauhöhe der KS stösst bei 23mm an das Gehäuse. Somit nicht über 20mm einbauen.

Hoffe der Artikel war hilfreich

Gruß Alfred

20140621-0003
Beste Antwort im Thema
Themenstarteram 18. Juli 2014 um 8:27

Bose Sound System Mazda 6 GH

Hallo alle Interessierten!

Hier nochmal meine Antwort ( hoffentlich mit Bild ) zu:

"Modell GH - Ausfall BOSE-System, Lautsprecher-"Klopfen" bei offener Fahrertür"

Immer wieder lese ich die Unzufriedenheit mit dem teuren Bose Soundsystem im Mazda 6GH. Fast alle schreiben, dass die Anlage nach ca. 5 bis 6 Jahren den Geist aufgibt. Der Fehler liegt wohl eindeutig am Verstärker, der unter dem Beifahrersitz an einem speziellen Halteblech eingebaut ist. In 99% aller Fälle liegt die Schuld an den defekten Kondensatoren (3-Stück siehe Bild und Bildausschnitt). Ich behaupte, das dass eine exakte Sollbruchstelle im Verstärker ist. In meinem Fall waren da NICHICON - URZ1E222MHD1TN - CAPACITOR ALUM ELEC, 2200UF, 25V, 20%, RADIAL eingebaut. Die Kondensatoren sind mit einer Lebensdauer von 1.000 Stunden angegeben. Das entspricht im etwa die Zeit von 5 – 6 Jahren wo die Anlage im Auto im Einsatz war. (In meinem Fall: 70.000km Fahrleistung : 40km/h Øgeschwindigkeit entsprechen sogar 1750 Stunden und somit schon deutlich mehr als vorgegeben). Da die Kondensatoren schwer zu bekommen sind habe ich mir über die Fa. RS

Schnellansicht Panasonic Alu Kondensator, Elko Radial Durchsteckmontage 2200?F 25V dc, ±20% RS Best.-Nr. 571-858 Marke Panasonic Herst. Teile-Nr. EEUFC1E222S RoHS-Status Kompatibel

Ø18mm, BH 20mm, Sockelabstand 7,5mm (im Bild vorn nach den Steckern, die mit dem Kreuz obenauf

bestellen lassen. Als Privatmann bekommt man da nichts. Ein KS kostet nicht einmal 1,50€.

Die Kondensatoren lötete ich aus der Platine aus und die neuen wieder ein. Das Ergebnis:

Die Anlage läuft seit nun gut einen Monat wieder einwandfrei.

Beim Mazda Händler sollte ein neuer Verstärker ca. 1.200,00€ und ein Austauschverstärker 467,00€ kosten. Mir kostete der „Spass“ meine Zeit und keine 5,00€. Und als Anmerkung dazu: Ich bin kein Fachmann auf diesem Gebiet und habe den Verstärker trotzdem fachgerecht repariert. Die Bauhöhe der KS stösst bei 23mm an das Gehäuse. Somit nicht über 20mm einbauen.

Hoffe der Artikel war hilfreich

Gruß Alfred

30 weitere Antworten
Ähnliche Themen
30 Antworten
Themenstarteram 23. Juli 2014 um 5:36

Hier noch die Bilder wo der Verstärker unter dem Beifahrersitz zu finden und auszubauen ist:

Bild 1: Beifahrersitz ganz zurück, vor dem Sitz die Lasche Bodenteppich lösen (Klettverschluß)

Schraube rausdrehen

Bild 3: Sitz ganz nach vorn, Deckel aus Kunststoff abnehmen

Bild 2: Zwei Schrauben rausdrehen und Blech mit untergeschraubten Verstärker vorsichtig nach hinten unterm Sitz hervornehmen. Dabei die zur Beifahrertür befindlichen 3 Stecker abziehen. Dann habt ihr alles in der Hand frei liegen. Danach die 8 Schrauben lösen um die Platine vom Gehäuse zu lösen. Die Kondensatoren aus- und die neuen wieder einlöten und in umgekehrten Reihenfolge wieder zusammen bzw. einbauen.

Viel Erfolg

Alfred

 

Zitat:

Original geschrieben von Kegelalfred

Bose Sound System Mazda 6 GH

Hallo alle Interessierten!

Hier nochmal meine Antwort ( hoffentlich mit Bild ) zu:

"Modell GH - Ausfall BOSE-System, Lautsprecher-"Klopfen" bei offener Fahrertür"

Immer wieder lese ich die Unzufriedenheit mit dem teuren Bose Soundsystem im Mazda 6GH. Fast alle schreiben, dass die Anlage nach ca. 5 bis 6 Jahren den Geist aufgibt. Der Fehler liegt wohl eindeutig am Verstärker, der unter dem Beifahrersitz an einem speziellen Halteblech eingebaut ist. In 99% aller Fälle liegt die Schuld an den defekten Kondensatoren (3-Stück siehe Bild und Bildausschnitt). Ich behaupte, das dass eine exakte Sollbruchstelle im Verstärker ist. In meinem Fall waren da NICHICON - URZ1E222MHD1TN - CAPACITOR ALUM ELEC, 2200UF, 25V, 20%, RADIAL eingebaut. Die Kondensatoren sind mit einer Lebensdauer von 1.000 Stunden angegeben. Das entspricht im etwa die Zeit von 5 – 6 Jahren wo die Anlage im Auto im Einsatz war. (In meinem Fall: 70.000km Fahrleistung : 40km/h Øgeschwindigkeit entsprechen sogar 1750 Stunden und somit schon deutlich mehr als vorgegeben). Da die Kondensatoren schwer zu bekommen sind habe ich mir über die Fa. RS

Schnellansicht Panasonic Alu Kondensator, Elko Radial Durchsteckmontage 2200?F 25V dc, ±20% RS Best.-Nr. 571-858 Marke Panasonic Herst. Teile-Nr. EEUFC1E222S RoHS-Status Kompatibel

Ø18mm, BH 20mm, Sockelabstand 7,5mm (im Bild vorn nach den Steckern, die mit dem Kreuz obenauf

bestellen lassen. Als Privatmann bekommt man da nichts. Ein KS kostet nicht einmal 1,50€.

Die Kondensatoren lötete ich aus der Platine aus und die neuen wieder ein. Das Ergebnis:

Die Anlage läuft seit nun gut einen Monat wieder einwandfrei.

Beim Mazda Händler sollte ein neuer Verstärker ca. 1.200,00€ und ein Austauschverstärker 467,00€ kosten. Mir kostete der „Spass“ meine Zeit und keine 5,00€. Und als Anmerkung dazu: Ich bin kein Fachmann auf diesem Gebiet und habe den Verstärker trotzdem fachgerecht repariert. Die Bauhöhe der KS stösst bei 23mm an das Gehäuse. Somit nicht über 20mm einbauen.

Hoffe der Artikel war hilfreich

Gruß Alfred

20140721-0003
20140721-0002
20140721-0001

Zitat:

Original geschrieben von Kegelalfred

... Die Kondensatoren sind mit einer Lebensdauer von 1.000 Stunden angegeben. Das entspricht im etwa die Zeit von 5 – 6 Jahren wo die Anlage im Auto im Einsatz war. (In meinem Fall: 70.000km Fahrleistung : 40km/h Øgeschwindigkeit entsprechen sogar 1750 Stunden und somit schon deutlich mehr als vorgegeben)....

Meiner ist jetzt 6 Jahre und 160.000km und zu 95% ist mein BOSE aktiv. Habe dann wohl ein Sondermodell. :)

Sollte der ne Mücke machen fliegt er raus, habe eh ein Nachrüstradio drin. Auch ne Lösung ;)

Nach ca. 78.000 km in 5 Jahren hatte ich das gleiche Fehlerbild, laute Knack- und Prasselgeräusche schon beim Öffnen der Fahrertür. Ich hab die Kondensatoren gewechselt, ist wirklich nicht schwierig! Bei mir hat's leider nicht geholfen, beim Öffnen der Fahrertür schaltet sich der Verstärker ein und erzeugt ein sehr lautes Rauschen. Das Radio und auch der CD-Player funktionieren, allerdings das laute Rauschen bleibt unabhängig von der Lautstärke der Audioquelle konstant und wird unregelmäßig mit dem o.g. Knacken und Prasseln gewürzt.

Nach kurzer Zeit verabschiedet sich das System dann ganz und macht nix mehr :confused:

Also bin ich wieder auf Ideen- und Lösungssuche...

Gruß an alle Leidensgefährten,

Ralf

Bei Knack- und Prasselgeräuschen könnte es sein, dass ein oder mehrere der auf der Platine aufgelöteten silbernen SMD-Becherelkos defekt sind. Diese "Seuche" hat eine gewisse Tradition, wer Grundig-Geräte aus den 70er bis 80er Jahren kennt, weiß ein Lied von defekten Tantalkondensatoren zu singen :eek: Wenn so ein defekter Elko als Koppelkondensator dient oder im Gegenkopplungszweig des Verstärkers liegt, sind solche Geräusche dafür charakteristisch. Ich hatte aber auch schon ein einziges Mal den Fall, dass bei solch einem Fehler in einem Verstärker das Verstärker-IC selbst defekt war. Das kann man aber normalerweise auch recht leicht austauschen und kostet nicht viel.

Gruß

electroman

Hi,

I'm french and i have the same problem with my mazda 6 GH 2009. I'm very happy to see this post because i don't find anything on french forum. I try to find this Panasonic Alu Kondensator EEUFC1E222S (datasheet : http://pdf1.alldatasheet.com/.../EEUFC1E222S.html) but i find on the french market only this model : EEUFR1E222S with this datasheet : http://html.alldatasheet.com/.../EEUFR1E222S.html

Is the same thing or not ?

Thank you.

Matthias from France.

Hallo Zusammen,

hier auch noch mal, damit der Elko-Irrtum ganz schnell zu den Akten kann... :-)

Auch ich hatte das Problem, dass sich meine schöne Bose-Anlage (ja, ich bin damit zufrieden!) verabschiedet hatte. Erst immer mal Aussetzer, die von mal zu mal länger dauerten, bis dann endgültig Ruhe war... Bin dann in verschiedenen Foren immer wieder auf die Sache mit den Elkos gestoßen und habe mich dann auch recht schnell dran gemacht, die gegebenen Tipps umzusetzen. Nur leider war das ganze ziemlich erfolglos!

Außerdem gab's nirgends eine Warnung (oder ich hab's schlichtweg überlesen), dass es sich um eine Multilayer-Platine handelt. So kam es, wie es kommen musste - die inneren Kontakte hab ich leider zerstört. Das konnte ich zwar noch wieder richten, aber der Erfolg blieb trotzdem aus...

Rettung kam dann, als ich noch mal gegoogelt hab und dabei auf diese Seite gestoßen bin: http://amp-performance.de/1402-Mazda-6-GH-Bose-Verstaerker.html

Hier hatte ich endlich einen kompetenten Ansprechpartner! Die Reparatur wurde fachmännisch und vor allem erfolgreich (und noch dazu schnell!!) erledigt! Klar - das kostet - aber nur einen Bruchteil dessen, was ein neuer Bose-Verstärker kostet und immer noch weniger als die Hälfte, den eine Reparatur über den Mazda-Händler kostet! Kann ich absolut empfehlen!!! Vor allem hat die sinnfrei Bastellei mit den Elos ein Ende. Kostet Zeit und macht es meist nur schlimmer!!

Hi OlliAusM,

kannst du mir bitte die Höhe der Reparatur nennen. Ich habe gerade auch das selbe Problem mit dem verstärker. Das wäre ein super Schachzug von dir. Vielen Dank im voraus

Wie wäre es, wenn du dem Link folgen würdest!

(Festpreis)

Hallo zusammen,

ich hatte meinen Verstärker letzte Woche auch bei amp-performance zur Reparatur.

Erst Aussetzer bei der Wiedergabe auf sämtlichen Quellen und dann Totalausfall mit Klopfen beim Tür öffnen.

Alles bestens und superschnell zum Festpreis repariert! ??

http://amp-performance.de/1402-Mazda-6-GH-Bose-Verstaerker.html

Interessant und definitiv gut zu wissen, danke!

Ich habe jetzt fast 90tkm auf der Uhr nach fast 4 Jahren in meinem Besitz. Habe den BOSE meistens gut laut in Benutzung und noch keine Probleme. Aber scheint wohl wirklich ein "NOCH" zu bleiben.

Moin zusammen,

meinen Verstärker hat es mittlerweile auch erwischt. Bei 115tkm (Mazda 6 GH BJ 2010)

Ich könnte günstig an einen RX8 BJ 2006 Bose Verstärker rankommen. Meine Frage aber:

Ist dieser Kompatibel?

Vielen Dank.,

Moin,

bin seit heute auch GH-Besitzer:)

Interssant das hier zu lesen, wird auf jeden Fall gespeichert.

Meiner ist Bj.2011 und hat 60.000tkm.

hallo ....ja nach lange hin und her hat das bei mir auch geklappt. Bei mir hat es vor 2 Monate passiert. Erst kam das Laute Klopfen dann Pfeifen war dann zwei Wochen ruhe .dann Vor Ostern war Schluss, die Anlage ist komplett aus. ich habe die hier Forum gelesen hat mir sehr geholfen. drei stück bei Conrad die Kondensatoren 2200 25 Volt gekauft .Die alten Kondensator Ausgelötet und die neuen reingelötet .dann kam das erfolgt !!!!super die Anlage läuft wieder...!!! achte bitte dabei beim löten das die Kondensatoren die beine gut gelötet ist,sonst ist die Gefahr das die Anlage nicht funktioniert,und das sie wieder neu löten müssen.VIEL ERFOLG....

Zitat:

@Ayyildizli54 schrieb am 19. April 2017 um 23:17:08 Uhr:

hallo ....ja nach lange hin und her hat das bei mir auch geklappt. Bei mir hat es vor 2 Monate passiert. Erst kam das Laute Klopfen dann Pfeifen war dann zwei Wochen ruhe .dann Vor Ostern war Schluss, die Anlage ist komplett aus. ich habe die hier Forum gelesen hat mir sehr geholfen. drei stück bei Conrad die Kondensatoren 2200 25 Volt gekauft .Die alten Kondensator Ausgelötet und die neuen reingelötet .dann kam das erfolgt !!!!super die Anlage läuft wieder...!!! achte bitte dabei beim löten das die Kondensatoren die beine gut gelötet ist,sonst ist die Gefahr das die Anlage nicht funktioniert,und das sie wieder neu löten müssen.VIEL ERFOLG....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mazda
  5. 626 & 6
  6. Bose Sound System Ausfall nach 5-6 Jahren