ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. BMW K100RS Benzinpumpe

BMW K100RS Benzinpumpe

Themenstarteram 10. August 2002 um 12:13

Hallo Leute,

bei meiner '84er K100RS habe ich ein Problem, zu dem ich gerne euer Feedback hätte:

Schon seit Jahren gibt meine Benzinpumpe fürchterliche Geräusche von sich, sie quietscht heftigst vor sich hin mit einer Intervallzeit von etwa einer achtel Sekunde (etwa 8 Quitscher pro Sekunde). Ich weiss nicht welche Drehzahl die Benzinpumpe hat (vielleicht weiss das einer) ich denke aber es quietscht bei jeder Umdrehung einmal.

Manchmal verstummen die Geräusche (ich habe das Gefühl meist wenn der Tank voll ist), nur um dann irgendwann wieder in gleicher Lautstärke einzusetzen.

Die Funktion der Pumpe ist vollständig vorhanden, die Einspritzung funktioniert zumindest unter allen Lastbedingungen einwandfrei.

Ich denke, daß die Pumpe mal ausgebaut wurde, der Tank wurde neu lackiert und dazu wurde wahrscheinlich die Pumpe entfernt.

Nachdem ich vor kurzem an einer Ampel stand und mit meinem Quietschen den Blinkerpiepser von einem Roller nebendran komplett übertönt habe ( :( könnt ihr euch das Grinsen vorstellen?) habe ich nun beschlossen die Sache anzugehen.

Besonders gut besucht scheint das Forum hier nicht zu sein, aber ich brauche wirklich eure Hilfe:

Was quietscht da?

Hat noch jemand das gleiche Problem?

Kann das Quietschen durch falschen Einbau kommen?

Weiss einer was ne neue Pumpe kostet?

 

Danke schon mal für eure Tips

RaT

Ähnliche Themen
13 Antworten
Themenstarteram 18. August 2002 um 17:52

keiner da?

 

Sacht ma,

gibt's denn keine K100-Fahrer hier ???

Das Forum scheint ja nicht so zu laufen, ich hab' das Gefühl, die einzigen, die in den Beitrag schauen sind die Moderatoren ;)

Ich hab' die Pumpe gestern ausgebaut, Kraftstofffilter gewechselt, Vibrationsdämpfer kontrolliert und das ganze wieder montiert: quietsch quietsch quietsch

Wenn ihr nicht wollt, daß mir die Nerven durchgehen, dann gebt mir einen Tipp was ich noch machen kann (von einer neuen Kraftstoffpumpe mal abgesehen, iist mir momentan zu teuer). Ich hab' auf dem Schrott mal durchgesehen, eine Bosch-Pumpe von einem Opel könnte von der Größe passen, hat jemand damit Erfahrung?

STELLT EUCH HIER MA NICHT TOT

Ein bissel Feedback könnte mir schon helfen (vielleicht ist das Quietschen ja normal und ich bin nur zu empfindlich, hehe).

Bis dann

RaT

Servas,

vermutlich wirste an der Pumpe selber nichts machen können, da nicht zerlegbar.

Haste schon mal gefragt was eine neue kostet, vielleicht ist das Teil garnicht so teuer.

Themenstarteram 19. August 2002 um 20:20

EUR 235,- :(

und soviel werde ich mit Sicherheit nicht ausgeben um das Geräusch wegzubekommen. Die Funktion ist eigentlich ok, nur halt der Nerv-Faktor ist massiv.

Inzwischen habe ich in verschiedenen anderen Foren nachgelesen, ich bin nicht der einzige, der das Problem hat! Die Tips (neues Kraftstofffilter einbauen, Gummiabdeckung an die Seitenwände vom Tank, Tankrucksack montieren...) sind aber alle nicht hilfreich weil sie wohl das Problem nicht lösen.

Wenn hier keiner eine Idee hat, werde ich vielleicht meinen Auspuff ausräumen, davon geht zwar das Winseln der Pumpe nicht weg, aber dann hört man es vielleicht nicht mehr :D

RaT

hab ne k1100rs wenn der tank ziemlich leer ist ertönt auch ein summton. soweit ich weiß ist des die pumpe. soll an der mangelden schmierung liegen.

Sau dumme Idee

 

Ich habe da mal eine sau dumme Idee:

Da die Pumpe ja nicht einfach zu zerlegen ist, würde ich einfach mal probieren, in den Kraftstoff eine geringe Menge Öl mit einzufüllen - vielleicht hilft das ja was. Schaden tut dies den Motor auf alle Fälle nicht.

Iss ne dumme Idee, aber viell.!?

Take care

Snowy

Themenstarteram 24. September 2002 um 23:56

öl bringt auch nix

 

hi snowdog,

hat nix gebracht, aber nen versuch wars wert.

ich hab nen halben liter zweitaktöl in den tank gekippt als er ziemlich leer war und bin so um die 50km gefahren (stadtverkehr und autobahn). die fuhre hat gestunken und leicht genebelt und erst dachte ich, daß die pumpe nun leiser läuft, aber nu lärmt sie wieder vor sich hin.

ich versuch' gerade vom schrott oder über ebay 'ne bosch-pumpe von nem auto zu bekommen, ich will mal sehen ob die passen.

jetzt wird's eh kalt, da fahr ich nicht mehr so viel, da hab' ich dann den herbst und winter über zeit das mal auszuprobieren. Mal sehen, wenn eine pumpe passt stell ich die info hier rein.

RaTte

.. wie du schon sagtest - nen Versuch wars wert.

Dann viel Spass beim Basteln..

Snowy

Benzinpumpe

 

Hallo, außer der Pumpe kann auch noch das Rückschlagventil am vorderen Anschluß am Tank Geräusche machen. Mit einer fremden Pumpe wirst du wenig Glück haben, da nichts paßt und du zuviel ändern mußt. Vielleicht hast du dein Problem auch schon gelöst, die Lösung wäre interessant, auch meine K gibt Laut. Gruß Helmut

Pumpe

 

Hast du schonmal den Benzinfilter im Tank gewechselt?

BMW hatte eine Zeit lang schlechte Filter (zu erkennen am BMW-Zeichen Aufdruck auf dem Alu-Gehäüse)

Bei diesen Filter löste sich der Klebstoff mit dem der Filter zusammengeklebt ist und setzt den Filter zu.

Ich hatte dieses Problem ,dadurch wird der Durchfluß geringer und die Pumpe muß schwerer schaffen und wird somit auch laut, kannst ja mal den Filter kurzzeitig ausbauen und ohne Filter laufen lassen ,dann siehst gleich obs besser ist.

Du mußt nur die vier Kreuzschlitzschrauben bei geöffnettem Tankdeckel lösen und den Tankdeckel abnehmen ,dann die beiden Schlauchschellen am Filter lösen und das Ding rausnehmen.Kannst auch mal reinblasen ,dann merkst gleich ob beim Pusten ein Widerstand da ist.Beim Einbau halt auf den Pfeil( Fließrichtung achten!

Gruß und viel Glück

Hatte auch mal ne K100Rs 94,in den ersten drei Jahren gab es einen Gruss unter K-Fahrern. je mehr Finger nach oben zeigen um so mehr Benzinpumpen hat er schon verschlissen, bei mir waren es "drei" im ersten Jahr!Die gingen immer wenn das Moped heissgefahren mit leerem Tank abgestellt wurde an.A...,Im nachsten Jahr bekam ich vom Freundlichen eine Reservepumpe für Unterwegs,gut was?Aber es ging nur noch eine kaputt.Die neuen waren innen Teflon beschichtet.

Ich vermute bei deiner Pumpe ist die Beschichtung abgenuzt.

Schau mal bei WWW.kurtroesner.de vorbei.

is e bissi späht für den Beitrag,aber mer waas es net gelle!

Benzinpumpe K 100

 

Und Problem gelöst? Bitte um Nachricht. Gruß Helmut

Kann es sein, das dein Problem nicht die Pumpe ist?

Gruß Rosemeyer

Hallo

Hatte auch mal eine 84er k100rs 2V.

Zu Deinem Problem kann ich nichts sagen, aber ich hatte mir mal so eine Benzinpumpe auf Verdacht gekauft weil ich dachte das Ding wäre kaputt, (sauteuer) war aber was anderes. Kurze Zeit später war das Mopped zersägt ( Unfall ) . Hab die Pumpe aber noch, war nur einmal kurz eingebaut seit dem liegt sie hier. Fahre jetzt k1200rs brauche sie also nicht mehr. Wenn Du Interesse hast schick mir eine pn.

Ein Bild hab ich angehängt

Gruß er2de22

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. BMW K100RS Benzinpumpe