ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. bmw e92 Lautsprecher aufgerüstet, aber Verstärker zu schwach?

bmw e92 Lautsprecher aufgerüstet, aber Verstärker zu schwach?

BMW 3er E92
Themenstarteram 19. Juni 2019 um 19:26

Hallo Leute, da bin ich wieder..

Habe bei meinem e92 die Standartlautsprecher gegen die passgenauen Eton b100xt ausgetauscht. Inklusive weichen. Jedoch geht der Sound aus, sobald ich etwas lauter drehe.. Ich denke da geht der Verstärker in die schutzschaltung oder?? Gibt es eine Möglichkeit einen passgenauen Verstärker aufzurüsten, der einfach etwas stärker ist als der Standart Müll?? Habt ihr irgendwelche Ideen oder Tipps für mich? Bin für jede Antwort sehr dankbar.

 

Ähnliche Themen
29 Antworten

Was hast den verbaut?

Hifi?

Oder Logic 7 bzw H&K?

Ein Lautsprecher ist ein passives Element. Dieses passive Element definiert sich in diesem Fall durch einen Widerstand von 4 Ohm, welcher genau gleich viel wie bei den originalen Lautsprecher ist. Der Lautsprecher kann daher gar nicht mehr Strom "ziehen". Wenn bei einem Lautsprecher steht, dass er zB. 50 Watt hat, bedeutet das nur, dass er bis zu 50 Watt "aushält", nicht 50 Watt "zieht".

Wenn die Musik ausgeht sobald du lauter drehst, kann es diverse Gründe haben, aber nicht, dass der Lautsprecher von sich aus zuviel Strom zieht. Vermutlich entsteht irgendwo ein Kurzschluss oder die Impedanz ist nicht mehr 4 Ohm, sondern tiefer. Tiefere Impedanz erreicht man, wenn man zB. zwei Lautsprecher parallel schaltet, das ergibt dann 2 Ohm, das wiederum ergibt einen höheren Stromverbrauch, das wiederum ergibt eine höhere Leistung.

Ich würde vermuten, dass du irgendetwas falsch installiert hast, du ev. unbewusst irgendwo eine Verbindung produziert hast die nicht sein sollte, oder dass die Lautsprecher kaputt sind (was ich nicht glaube). Was meinst du mit Weichen? Werden mit dem Lautsprecher Weichen mitgeliefert? Wie hast du die angeschlossen?

Ich würde zuerst versuchen, die alten originalen Lautsprecher wieder zu montieren und schauen, ob das Problem weiterhin besteht. Und dann Schritt um Schritt mit Tests dazwischen das Ganze zu wiederholen.

Themenstarteram 20. Juni 2019 um 13:02

Zitat:

@Black-US-Golf3 schrieb am 20. Juni 2019 um 04:51:34 Uhr:

Was hast den verbaut?

Hifi?

Oder Logic 7 bzw H&K?

Verbaut ist das Standart. Nicht mal hifi.

 

Themenstarteram 20. Juni 2019 um 13:06

Zitat:

@cutf schrieb am 20. Juni 2019 um 09:46:29 Uhr:

Ein Lautsprecher ist ein passives Element. Dieses passive Element definiert sich in diesem Fall durch einen Widerstand von 4 Ohm, welcher genau gleich viel wie bei den originalen Lautsprecher ist. Der Lautsprecher kann daher gar nicht mehr Strom "ziehen". Wenn bei einem Lautsprecher steht, dass er zB. 50 Watt hat, bedeutet das nur, dass er bis zu 50 Watt "aushält", nicht 50 Watt "zieht".

Wenn die Musik ausgeht sobald du lauter drehst, kann es diverse Gründe haben, aber nicht, dass der Lautsprecher von sich aus zuviel Strom zieht. Vermutlich entsteht irgendwo ein Kurzschluss oder die Impedanz ist nicht mehr 4 Ohm, sondern tiefer. Tiefere Impedanz erreicht man, wenn man zB. zwei Lautsprecher parallel schaltet, das ergibt dann 2 Ohm, das wiederum ergibt einen höheren Stromverbrauch, das wiederum ergibt eine höhere Leistung.

Ich würde vermuten, dass du irgendetwas falsch installiert hast, du ev. unbewusst irgendwo eine Verbindung produziert hast die nicht sein sollte, oder dass die Lautsprecher kaputt sind (was ich nicht glaube). Was meinst du mit Weichen? Werden mit dem Lautsprecher Weichen mitgeliefert? Wie hast du die angeschlossen?

Ich würde zuerst versuchen, die alten originalen Lautsprecher wieder zu montieren und schauen, ob das Problem weiterhin besteht. Und dann Schritt um Schritt mit Tests dazwischen das Ganze zu wiederholen.

Hallo, vielen dank für deine ausführliche Antwort.

Ja diese Variante der Lautsprecher haben auch frequenzweichen für die Mitteltöner. Falsch angeschlossen kann nichts sein. Was sein kann ist vielleicht, dass ich vorne in den Türen schon die neuen Lautsprecher drin habe, und hinten noch die alten dran hängen. Kann es an sowas liegen?.. Falls das Problem weiterhin besteht, könnte ich doch theoretisch einfach die Boxen über einen externen Verstärker laufen lassen oder stell ich mir das zu leicht vor? Liebe Grüße.

 

Dann wird alles über das Radio laufen.

Es gibt plug und play Verstärker für BMW.

Einfach so bei googel eintippen.

Ich würde aber vorher mal im Angeschlossen zu Stand, die Ohm Last messen pro Seite. Mit Subwoofer solltest vorne 2 Ohm pro Seite haben. Hinten sollten es 4 Ohm sein.

Wenn das richtig abweicht hast ein Problem mit den Lautsprechern oder Verkabelung

Externer Verstärker wäre sowieso besser. Wenn ein guter Lautsprecher schlechte Musik bekommt, darf man keine Wunder erwarten. Aber u.U. löst du dein jetziges Problem nicht und schleppst es mit.

Mit der Frequenzweiche meintest du den Kondensator der im Lautsprecher integriert ist, gell? Keine externe Frequenzweiche, richtig?

Themenstarteram 21. Juni 2019 um 7:16

Zitat:

@Black-US-Golf3 schrieb am 21. Juni 2019 um 04:19:31 Uhr:

Dann wird alles über das Radio laufen.

Es gibt plug und play Verstärker für BMW.

Einfach so bei googel eintippen.

Ich würde aber vorher mal im Angeschlossen zu Stand, die Ohm Last messen pro Seite. Mit Subwoofer solltest vorne 2 Ohm pro Seite haben. Hinten sollten es 4 Ohm sein.

Wenn das richtig abweicht hast ein Problem mit den Lautsprechern oder Verkabelung

Aber die Boxen laufen doch mit 4 ohm oder nicht?

Themenstarteram 21. Juni 2019 um 7:22

Zitat:

@cutf schrieb am 21. Juni 2019 um 05:58:19 Uhr:

Externer Verstärker wäre sowieso besser. Wenn ein guter Lautsprecher schlechte Musik bekommt, darf man keine Wunder erwarten. Aber u.U. löst du dein jetziges Problem nicht und schleppst es mit.

Mit der Frequenzweiche meintest du den Kondensator der im Lautsprecher integriert ist, gell? Keine externe Frequenzweiche, richtig?

Nein die Boxen haben externe Frequenzweichen. Und das keine kleinen. Weil es ein koxialsystem ist glaube ich. Also integrierter hochtöner auf dem Mitteltöner.

Ich habe mir jetzt das AAC 3. Helix Modul gekauft um mein Signal vom Radio abgreifen zu können, und es auf chinch umzuwandeln. Wie sollte ich nun mit den Boxen umgehen wenn ich einen neuen Verstärker aufrüsten will? Nochmals neue Kabel von allen Boxen ziehen? Oder die vorhandenen verwenden?? Und was für einen Verstärker brauche ich wenn ich alle 4 Boxen + vielleicht die untersitzsubwoofer und einen subwoofer im Kofferraum betreiben möchte. Bzw ist es überhaupt empfehlenswert? Vielen Dank für eure Hilfe. Echt heikles Thema bei bmw..

 

Themenstarteram 21. Juni 2019 um 7:32

Ich hab euch mal Bilder von den Boxen und der Frequenzweiche angehängt.

Eton-b-100-x-t.jpg
11007890.jpg

Such den Platz des jetzigen Verstärkers, dort hast du alle Kabel. Beim E91 ist es im Kofferraumboden rechts, beim E92 weiss ich es nicht. Am besten wäre tatsächlich ein 5- oder 6-Kanal-Verstärker.

Ist das unter dem Sitz wirklich ein Sub oder ev. nur ein Tieftöner?

Themenstarteram 21. Juni 2019 um 7:57

Das werde ich nachher wenn die Sonne etwas weiter aufgeht sofort machen. Aber soweit ich weiß, geht doch ein kompaktstecker in den vorhandenen Verstärker oder nicht? Ich sehe mich dann mal nach einem 5 Kanal um

Themenstarteram 21. Juni 2019 um 7:58

Zitat:

@cutf schrieb am 21. Juni 2019 um 07:56:59 Uhr:

Ist das unter dem Sitz wirklich ein Sub oder ev. nur ein Tieftöner?

Puuuh... Tiefton... Sub.. Nicht das gleiche? *duck*

Ich weiß es ehrlich gesagt nicht. Dachte immer das sind subwoofer

 

Themenstarteram 21. Juni 2019 um 8:00

Meinst du das ich dieses knacken durch anschließen eines externen Verstärkers wegbekomme? Um es zu beschreiben. Wenn ich die Lautstärke zu hoch drehe, geht auf einmal alles aus. Wenn ich dann wieder leiser mache, schaltet sich wieder alles ein. Hoffe du weißt was ich meine. Und in dem. Moment wo alles aus geht knackt es aus allen Boxen kurz. Hab bei Amazon Bewertungen der weichen, bei dem meisten das selbe Problem gelesen. Kann es sein dass zwar nicht die Boxen aber dafür die weichen zu viel Strom ziehen bei sehr hoher Lautstärke und dadurch alles ausgeht? Ich kenn mich echt nicht aus mit dem Zeug.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. bmw e92 Lautsprecher aufgerüstet, aber Verstärker zu schwach?