ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Bitte um Hilfe Fehlercode 4CAE, 452A

Bitte um Hilfe Fehlercode 4CAE, 452A

BMW 3er E91
Themenstarteram 12. März 2018 um 8:19

Hallo Leute,

vielleicht kann mir hier jemand weiterhelfen.

Folgendes Problem:

Fahrzeug:

BMW 318d Schaltgetriebe

2008, 143 PS N47

199.000 km

Fehler:

452A Info-Partikelfiltersystem

Habe bereits die Regeneration angefordert.

Regeneration ist auch freigegeben jedoch regeneriert er nicht.

Bereits 2 Versuche a 50 Minuten Autobahn.

Bei den Echtzeitdaten ist mir während der Fahrt aufgefallen, dass die Abgastemperatur vor Kat plausible Werte anzeigt.

Die Abgastemperatur vor Partikelfilter steht konstant bei -40,1.

Soweit ich weiß, muss die Abgastemperatur für eine Regeneration über 260 Grad haben.

Welcher Wert/Fühler wird hier überprüft?

4CAE Abgasrückführungsregler, Stellungssensor, Signal

Permanent

Es handelt sich um ein elektrisches AGR Ventil.

Wurde bereits getauscht und die Werte angepasst.

Fehler taucht nach dem löschen unterschiedlich schnell wieder auf.

Er wird früher oder später jedoch immer wieder abgelegt.

Könnte es sich um einen Kabelbruch handeln?

Wenn ja, wie und wo mit der Fehlersuche beginnen?

Ich würde mich über eure Informationen sehr freuen.

PS: diese Fehler wurden laut meiner Suche schon öfters diskutiert jedoch habe ich noch keine Antwort zur Lösung gelesen.

Ich werde hier auf jeden Fall die Antwort auf meine Fragen nach der Fehlerbehebung schreiben da andere Betroffene hoffentlich so schneller zur Lösung kommen.

DANKE

Liebe Grüße

Ähnliche Themen
55 Antworten

Würde mich auch erstmal auf den AGR steller konzentrieren. Den Sensor vor DPF hat der N47 nicht daher die -40 grad. ;)

Themenstarteram 12. März 2018 um 19:19

Ok dann werde ich mich darauf konzentrieren.

Gebe euch Bescheid.

Wenn noch jemand eine Idee hat kann er sich gerne melden!

Themenstarteram 15. März 2018 um 14:24

Hallo,

kann mir vielleicht jemand erklären wie die Kabelprüfung genau ablaufen soll?

Habe mir den Stecker usw. mal angesehen und zerlegt...sieht soweit alles gut aus.

Könnte es sein, dass das neue AGR Ventil einen Defekt hat?

Ja, möglich wäre es schon, aber für ein neues original Teil schon ungewöhnlich.

Was bringt er alles für Fehler, wenn Du ihn Absteckst und kurz fährst?

Schon mal probiert?

Zum Prüfen der Leitungen müsstest Du den Stecker an der DDE abziehen und Durchgang zwischen Kontakt im Stecker der DDE und dem Stecker vom AGR messen, dabei auch am Kabel herumwackeln.

Vielleicht aber versteckt sich auch ein helfender Hinweis in den Umweltbedingungen des Fehlerspeichers. Dazu mußt Du aber mit bmw Tools auslesen und mal hier posten.

Und hast du es herausgefunden woran es lag?? Hab das gleiche Problem mit meinem 3er, hab das AGR Ventil neu und abgastemperatur Sensor neu trotzdem leuchtet die Motor Lampe an ??

Hallo hab folgendes Problem mit meinem BMW x6 3,0d 245ps bj 2010 es leuchtet MKL Fehlermeldung 4CAE -Abgasrückführung Regllerstellungssensor, signal

nach der Fehlerrlöschung kann ich ungefähr 500 km fahren dann leutet sie wieder. Was könnte das sein. Hatte jemand so ein Problem schonmal ?

AGR mal reinigen.

Danke für die schnelle Antwort AGR gereinigt Fehler weg. Aber die Fehlermeldung

49A6 unknown fault Code geht nicht weg.

Kann’s sein dass es dafür noch irgendwie ne Adaption für gibt?

Glaube das ist die höhenregulierung der sw oder?

Ich weis es leider nicht nach dem agr Reinigung leuchtet MKL nicht mehr hoffe das bleibt auch so .

Zu früh gefreut heute ist wieder Fehlermeldung aufgetreten. Abgasrückführung Reglerstellungssensor Signal. Weiß jemand wo dieser Sensor sein kann?

Hallo zusammen,

mir ergeht es ziemlich ähnlich (siehe ISTA/ Rheingold Screenshots). Daher kapere ich mal den Beitrag und hoffe, dass die ursprünglichen Ersteller es bei sich gelöst haben und vielleicht ihre Erfahrungen beisteuern können :)

Fahre einen e91 320d (12/2007) Automatik, N47 177 PS mit pneumatischen Abgasrückführsteller, 150 TKM.

Das AGR-Ventil habe ich 2x ausgetauscht (Originalteile). Bin also ziemlich sicher, dass es nicht daran liegt.

Mir scheint es, als gibt es noch zwei Probleme:

Problem 1) DDE: Abgasrückführsteller Positionssensor, Signal:

Diesen Fehler kenne ich bereits seit 40 TKM. Er war immer mal wieder im Speicher. Der Test "Leitungen und Verbindungen testen" unter "ABL-DIT-B1365_D7AGR - Abgasrückführsteller pneumatisch mit Positionssensor -V.20" sagt, dass es wohl eine "sporadische Unterbrechung oder sporadischer Kurzschluss der Signalleitung nach Masse" gibt.

Wie kann ich das nachmessen? Pin 3 am Positionssensor AGR-Ventil ist ja sehr leicht zugänglich. Wo aber ist das DDE-Steuergerät im Motorraum? Hat da jemand ein aussagekräftiges Foto? Wenn da ein Wackelkontakt wäre, müsste ich dann den kompletten Kabelbaum (500€) tauschen?

 

Problem 2) 040A4 und 04507 DDE: Abgasrückführ-Regelung, Regelabweichung und DDE:Abgasrückführsteller Position, Langzeit Drift:

Mein freundlicher Schrauber aus der Nachbarschaft hat die Unterdruckschläuche getestet - keine Undichtigkeiten. Allerdings sagt der Test zur AGR-Ansteuerung "ABL-DIT-B1265_D7AGR - Abgasrückführsteller pneumatisch mit Positionssensor -V.20" dass die Ansteuerung NICHT richtig funktioniert, aber es werden unterschiedliche Werte angezeigt. Der Positionssensor war also beim Test funktionstüchtig!?

Als nächstes würde er die Unterdruckgeber tauschen. Haltet ihr das für sinnvoll?

 

DDE 004507 DDE: Abgasrückführ-Regelung,
DDE 004CAE DDE: Abgasrückführsteller Pos
ABL-DIT-B1365_D7AGR - Abgasrückführstell
+2

DDE Verbauort in der E-Box (steht auch im Ista), oder hier:

https://www.newtis.info/.../EKbkL6W

Zitat:

@X5-Baby schrieb am 1. Dezember 2018 um 17:01:25 Uhr:

DDE Verbauort in der E-Box (steht auch im Ista), oder hier:

https://www.newtis.info/.../EKbkL6W

gefunden... Danke!

habe die Leitungen zwischen DDE und AGR durchgemessen. Natürlich war alles in Ordnung (liegt ja in der Natur sporadischer Fehler).

Da ich noch keine geeigneten Kabel zum Austausch der drei AGR-Leitungen hatte, habe ich zunächst alles wieder zusammengebaut.

Interessanterweise keine weiteren Fehlerspeichereinträge. Sonst gab es immer einen alle 2-5 Km.

Ich vermute es liegt am Stecker für das AGR-Ventil (Also am Kabelbaum, nicht der Verbinder am AGR). Den Verbinder habe ich nämlich auseinandergeclipst und wieder zusammengefügt.

Melde mich in einigen Tagen wieder und berichte, ob es wirklich daran lag!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Bitte um Hilfe Fehlercode 4CAE, 452A