ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Benzinpumpen/Kraftstoffpumpen defekt

Benzinpumpen/Kraftstoffpumpen defekt

Mercedes E-Klasse W211
Themenstarteram 12. September 2013 um 16:03

hallo Fangemeinde,

 

ich gebe bald, wenn es so weitergeht meine Fankarte ab! Ich habe das im CLS Forum schon mal gepostet, aber da sind nur wenige da, hier bei euch ist mehr los!

 

Nach den Einspritzdüsen, die ich irgendwie noch der Verwendung von Autogas zuschreiben konnte, hat/haben sich nun die Kraftstoffpumpe(n) verabschiedet.

 

Bekloppterweise, gibt es beim CLS da schon mal zwei, und als wenn das nicht schon doof genug wäre, gibt es alles nur als Modul! Irgendwo habe ich gelesen, dass man die Pumpe selbst wohl auch bei Bosch bekommen würde, aber auf meine Nachfrage hin, haben die das hier dementiert.

 

Knappe 450 Euro reine Materialkosten, ohne Einbau, ich habe es langsam satt. Hat jemand noch eine Idee, wo ich die Pumpe ohne Kabel und Geber vielleicht für die Hälfte her bekomme? Bei BMW kosten die z.B. 35 Euro!!!

Beste Antwort im Thema

Mal die obligatorische Frage:

Wurde E10 getankt?

Das könnte ein Grund dafür sein, daß sich die Dichtungen zersetzt haben.

 

lg Rüdiger:-)

24 weitere Antworten
Ähnliche Themen
24 Antworten

Zitat:

@sir_toni schrieb am 16. Juli 2016 um 10:07:45 Uhr:

Hallo,

darf ich fragen wieviele Kilometer dein Auto hat?

Gruß Toni

Klar, der hat jetzt knapp 130 Tkm gelaufen.

Zitat:

@pcAndre schrieb am 16. Juli 2016 um 11:39:36 Uhr:

Morgen...!

Hier mal eine bebilderte Ausbauanleitung:

https://youtu.be/yKUA8OLFkNc

Meiner Meinung nach ist es die schwarze Dichtung bei 1:50 Min!

MfG André

Richtig, das ist die Dichtung

und bei der Limousine kommt man auch noch einfacher dort hin, einfach die Sitzbank mit ihren 2 Verriegelungen von vorne abheben.

Man kann links und rechts jeweils eine kleine Öffnung erspüren in der ein Hebel sitzt, diese drücken und man hat Sicht auf die zwei Metalldeckel.

Hier ist die Dichtung gut zu sehen, allerdings wohl nicht die verbesserte und es gibt 2, einmal an der Pumpe und einmal an der Vorfördereinheit.

http://www.ebay.de/.../172167296440?...

Hallo,

 

Hat jemand die Teilenummer von den Dichtungen? Sind es bei allen Benzinern die gleichen? Ich würde meine dann auch mal vorsorglich austauschen wollen bei meinem dicken :)

 

Und hat jemand noch eine Anleitung dazu parat?

 

Danke

Eingefügt habe ich mal zwei Bilder.

1. Bild zeigt die Dichtung in grün an sich

2. Bild zeigt die Dichtung im EPC

Ich nahm einfach einen AMG zum Suchen. Teilenummer: Tank Dichtung Fördereinheit: A 211 471 05 79

Tank-dichtung-a-2114710579
W211-dichtung-foerdereinheit-epc

Zitat:

@benigo25 schrieb am 16. Juli 2016 um 11:14:36 Uhr:

Hätte jemand ein Bild der Dichtungen wo sie genau sitzen .

Unter deiner Rücksitzbank unter der schwarzen Dämmmatte (schreibt man das wirklich mit 3 m?) sind zwei Metalldeckel (einer links, einer rechts), gesichert mit jeweils 6 Schrauben. Diese kannst du einfach mit einer 8er oder 10er Stecknuss und Ratsche aufschrauben. Vorsicht (zumindest bei mir) sind die Schraubenlöcher nach 3x auf und zu schrauben ausgelutscht. Mehrere der Schrauben sind praktisch nur noch gesteckt im Loch. Ist aber IMHO nicht weiter schlimm.

Nun schraubst du mal diese große runde schwarze Sicherungsring auf. und dann siehst du schon die schwarzen oder vielleicht auch schon grünen Dichtungen.

Im Bild siehst du wie es bei mir aussah (das Flüssige ist Benzin) vor der Erneuerung beider Pumpen und Tank weil er undicht war. Im Bild siehst du den schwarzen Sicherungsring der die Fördereinheit festhält und alles dicht hält mit der Dichtung zusammen.

Image
am 17. Juli 2016 um 16:28

3 m ! Wie Schwimmmeister ! :D

Morgen...!

Dieses Wochenende sollte nun der Wechsel der Dichtung durchgeführt werden. Leider zu spät!!!!

Am Montag, auf dem Weg gen Nebenwohnsitz, ist mein Benz nach einer kurzer Pause nicht mehr angesprungen. Für einen Geräuschcheck, hatte ich die Metallabdeckung entfernt. Es war still!;)

Der gerufene ADAC hatte auch direkt die Kraftstoffpumpe als Übeltäter ausgemacht. Er gab mir via Starter-Spray Starthilfe, bis er auf Gas umsprang. Somit konnte ich auf Gas mein Ziel erreichen.

Gleich am Abend habe ich noch die Benzinpumpe ausgebaut und mit Wasser durchgespült, damit ich am heutigen Tag gen Heimat reisen konnte. Die grobe Reinigung hat auch funktioniert und die Pumpe lief wieder.

Im Internet hatte ich folgende Teile von PIERBURG bestellt:

Pumpe: 7.02701.71.0

Fördereinheit: 7.02701.72.0

Die Gesamtkosten betrugen 240€ + ~33€ für die beiden Dichtungen (von MB).

Heute habe ich nun beide Tankseiten geöffnet, komplett gereinigt und die neuen Teile eingebaut.

Anbei ein paar interessante Fotos...!

Die Einbauanleitung ist hier zu finden:

https://youtu.be/8f82Lb9OSgU

MfG André

Dsc-0222
Dsc-0225
Dsc-0229
+3

Da lobe ich mir meine Prins Gasanlage mit Verdampfer, da kann man mittlerweile auf Gas starten.

Diese Erfahrung durfte ich machen als bei mir die Dichtungen alles zerstört hatten und ich mitten in Frankreich stand und leider kein Gas mehr im Tank war.

Wurde dann zu einer Gastankstelle abgeschleppt und konnte weiterfahren.

Morgen...!

Jup, dass funktioniert bei meiner EasyJet Anlage in der alten C-Klasse auch wunderbar!

Aber ich finde das Vialle System, ohne eine ewige Diskussion lostreten zu wollen, ohne Filter, ohne Eingriff in den Kühlkreislauf und vor allem ohne Verdampfer (der beim V8 kaum Platz findet) einfach "besser passend". Besser oder schlechter gibt es bei beiden hervorragenden Anlagen ja nicht!!!

MfG André

Zitat:

@pcAndre schrieb am 20. August 2016 um 10:20:03 Uhr:

Morgen...!

Jup, dass funktioniert bei meiner EasyJet Anlage in der alten C-Klasse auch wunderbar!

Aber ich finde das Vialle System, ohne eine ewige Diskussion lostreten zu wollen, ohne Filter, ohne Eingriff in den Kühlkreislauf und vor allem ohne Verdampfer (der beim V8 kaum Platz findet) einfach "besser passend". Besser oder schlechter gibt es bei beiden hervorragenden Anlagen ja nicht!!!

MfG André

Ich wollte auch keine Diskussion über Anlagen lostreten, war nur froh das das mit dem starten auf Gas ging.

Ich bin nämlich auch schon mal in Frankreich mit einem anderen Mercedes mit Prins Anlage mit def. Benzinpumpe gestrandet und da ging das mit dem starten noch nicht laut meinem Umrüster, soll bei Anlagen ab ca. 2010 gehen.

(Vielleicht nützt es ja mal jemandem hier.)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Benzinpumpen/Kraftstoffpumpen defekt