ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Bedienteil Klimaanlage Volvo V70 2

Bedienteil Klimaanlage Volvo V70 2

Themenstarteram 4. Oktober 2009 um 11:05

Habe den Innentemperaturfühler bei meinem Volvo V70 gwechselt und das Bedienteil wieder eingebaut, jetzt funktioniert nichts mehr , nicht mal die Lämpchen leuchten, was nun ?

Beste Antwort im Thema

So geht es weiter:

( Jetzt gaaaaaaaaaaanz exakt die folgenden Schritte durchfuehren !!! )

Fahrzeug starten

ALLE Verbraucher (Klima OFF, manuell) AUSschalten.

Es muss wirklich ALLES AUS sein.

Den Zuendschluessel in Stellung 0 drehen.

Den Zuendschluessel entfernen.

Fahrertuer, Motorhaube, Kofferaumklappe offen lassen

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern abklemmen.

Mindestens fuenf Minuten warten (hoere auf das Klackern der Relais waehrend dieser Zeit).

Den Zuendschluessel in Stellung II drehen.

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern wieder anschließen.

5 Minuten warten.

Den Zuendschluessel in Stellung 0 drehen.

Motor starten

Motor stoppen

Zuendschluessel entfernen

Alle Tueren und Klappen schliessen

Mit dem Zuendschluessel MANUELL Fahrertuer 3-MAL schliessen und oeffnen (UEM-Reset fuer ZV)

Vieö Glueck,

wenn jetzt noch irgend etwas haengt, hilft nur der VIDAman

 

Gruss,

Esker

 

 

36 weitere Antworten
Ähnliche Themen
36 Antworten

hallo,

für mich klingt das ganze sehr nach einer unterbrechung des CAN-BUS.

das klimasteuerteil ist kein endgerät im BUS sondern unterbricht ihn direkt (Bus geht ins gerät und wieder raus). insofern wird das gesamte bordsystem bei nicht korrekter verbindung lahmgelegt.

an einer reinen fehlercodelöschung kann es kaum liegen, da selbst wenn die zündung beim zerlegen nicht aus war, zwar nach dem zusammenbau ein bzw. viele fehler angezeigt / gespeichert werden, das system aber trotzdem wieder funktioniert.

 

gruss

am 4. Oktober 2009 um 22:00

Deine Theorie kann nur sein wenn es sich um ein MOST Bus System handelt das ist das einzige Ringbus system. Bei Can Bus gibt es nur B und C Bussysteme bzw. high und Low das würde bedeuten das nur das Klimateil ausfallen würde da die Datenanfrage nicht korrekt bestätigt wurde wird das Bussteuergerät vom Bus abgemeldet. Und ich bin mir nicht sicher ob das Klimateil in einem Ringbussitz da man MOST bus /Ringbus systeme eigentlich nur im Kommnikationsbereich anwendet über Lichtwellenleitertechnik um Große Datenmengen (z.B. Filme) schnell zu transportieren. Also wenn das ganze Bordnetzt nichts macht kann es daran liegen das das Ringbussystem unterbrochen ist was aber unwahrscheinlich ist da es glaube ich nicht in einem Ringbusystem ist.

 

Ich bleibe auslesen

Zitat:

Original geschrieben von Icke_84

Deine Theorie kann nur sein wenn es sich um ein MOST Bus System handelt das ist das einzige Ringbus system. Bei Can Bus gibt es nur B und C Bussysteme bzw. high und Low das würde bedeuten das nur das Klimateil ausfallen würde da die Datenanfrage nicht korrekt bestätigt wurde wird das Bussteuergerät vom Bus abgemeldet.

hallo icke_84,

o.k., etws falsch ausgedrückt. nicht das ganze system ist unterbrochen...

ich bin mir aber bei deiner aussage hier sicher, du hast keinen schaltplan des CAN-BUS der p2x-plattform vorliegen, oder?

nen MOST-BUS gibt es beim 285er nicht.

du würdest meine aussage verstehen, wenn du den schaltplan hättest:

der BUS des innenraumes deht quer durch ihn hindurch und zweig zu jeden steuergerät ab. naja, zu fast jedem. durch das CCM (klimasteuerung) z.b. geht er hindurch. also rein ins CCM, hindurch, und wieder raus. danach geht der strang weiter und zweigt zu jeweils allen danach liegenden ecu´s (steuereinheiten) ab.

wenn das CCM nun getrennt wird, dann hört der BUS dort auf. alle ecu´s nach dem CCM sind dann nicht mehr im BUS vorhanden, da er eben getrennt wurde. hierfür ist kein ringsystem erforderlich.

und das ganze bedeutet, dass einige ecu´s "weg" sind und dadurch ein "normales" verhalten des fahrzeuges nicht mehr möglich ist.

 

gruss

am 5. Oktober 2009 um 16:14

Alles klar da haben wir an einander vorbeigesprochen Du meinst also nicht ein Steuergerät is defekt sonder die Bus Leitung und ab diesem dann die Steuergeräte die danach kommen.

gruß Icke

Themenstarteram 5. Oktober 2009 um 17:35

Eure Beiträge sind alle super , aber wie bekomme ich das wieder hin ??? Es höhrt sich fast an als ob mein Elch Schrott ist .

Zitat:

Original geschrieben von jenst33

Eure Beiträge sind alle super , aber wie bekomme ich das wieder hin ??? Es höhrt sich fast an als ob mein Elch Schrott ist .

hallo,

also wenn vorher alles einwandfrei funktioniert hat, dann solltest du die dinge / stecker, die du getrennt hast, genauestens untersuchen. ich denke ja mal, dass du keinen vergessen hast... ?

vorher überzeuge dich, ob alle sicherungen in ordnung sind. kann ja sein, dass du bei deiner reparatur irgendwo nen kurzschluss verurscht hast / noch immer verursachst, welcher zum ausfall führen kann.

zum BUS gehört ein kabelpaar (2 paare müssten vorhanden sein am CCM). das ein kabel ist weiss, das andere grün. der querschnitt ist relativ gering. die leitungen sind verdrillt (miteinander verdreht). diese kabel und diese kontakte solltest du dir sehr genau ansehen. ich habe schon erlebt, dass aus einem stecker ein pin beim zusammenstecken nach hinten rausgerutscht ist...

wenn wirklich alles in ordnung ist, dann zerlegt am besten nochmal das klimateil und prüfe genauestens, ob dir wirklich kein fehler unterlaufen ist. vor allen jegliche elektrische kontakte / anschlüsse solltest du auf´s genaueste untersuchen (in CCM).

ich hoffe, du entdeckste nen fehler...

 

 

gruss

Themenstarteram 6. Oktober 2009 um 17:04

Werde ich testen,aber dieses manuelle auslesen wie funktioniert das. Kann mir da jemand helfen.

Themenstarteram 7. Oktober 2009 um 17:22

Kabel alle in Ordnung.

Themenstarteram 7. Oktober 2009 um 18:31

Würde es was bringen ein neues Bedienteil einzubauen, da dieses nur im ...ist?

Alles weitere Experimentieren ist wie Lotto.

Entweder es klappt, der Fehler wurde durch Versuch gefunden,

oder nicht: Naechster Versuch.

Besser ist es, Du investierst Dein Geld einmal beim :), laesst VIDAman ran.

Dann weisst Du exakt, was defekt ist, was zu tauschen ist.

Beim :) arbeiten lassen musst Du NICHT !!!

 

Gruss,

Esker

Hey Leute!

mann ist das Spannend - bitte unbedingt weiter Schreiben wie die Geschichte ausgegangen ist! Liest sich fast wie ein Roman!!

;-)

S.

Themenstarteram 27. Oktober 2009 um 18:10

Hallo Leute.

Also war bei Volvo sollte das Auto mal zwei Tage dort lassen, wollte ich aber nicht.

Kurz und bündig neues Bedienteil bei eBay, eben eingebaut, geht.

Also an ALLE die dieses Teil mal ausbauen WOLLEN, zuerst Batterie abklemmen(wird mir nie wieder passieren nach 300 Euro).

Also denkt dran Batterie ab.

Zitat:

 

Also an ALLE die dieses Teil mal ausbauen WOLLEN, zuerst Batterie abklemmen(wird mir nie wieder passieren nach 300 Euro).

Also denkt dran Batterie ab.

hallo,

na wenigstens kannste wieder in angenehmen klima fahren...

ich habe heute übrigens auch mein ccm ausgebaut um neues zubehör einzubauen. die zündung war auch nicht aus. ich musste den zündschlüssel in stellung 1 stehen lassen. grund ist das automatikgetriebe. wenn der schalthebel in stellung P ist, bekommt man das ccm nicht wirklich gut raus (schrammengefahr).

also schalthebel auf D, ccm lösen, stecker ab,...

... ohne probleme. keine defekte oder ähnliches. nur nach dem zusammenbau ran an VIDA und srs-fehler löschen (wegen der CAN-BUS-trennung)

so mache ich es eigentlich des öfteren. bisher ohne jegliche fehler.

ich denke, dass dir wohl eher beim wechsel des sensors was passiert ist, was zum defekt des ccm geführt hat.

 

gruss

am 8. Dezember 2011 um 14:10

Zitat:

Original geschrieben von jenst33

Also habe das Bedienteil ausgebaut (Schrauben gelöst,Stecker abgezogen ),dann die Kunststoffabdeckung abgenommen ,die Platine gelöst und dann den NTC-Widerstand (er war zerbrochen) durch einen neuen ersetzt (S 863 von EPCOS mit 10 kohm) dann alles wieder zusammengesetzt .

Hi, wo bekomme ich denn einen solchen EPCOS NTC Widerstand her? Bei meinem gerade gekauften V70 ist dieser auch defekt. Und ich habe keinerlei Lust auf ein neues Bedienelement für 700,-€ einzubauen. Bei mri ist nur der Sensor defekt. Scheinbar hat der Vorbesitzer mit einem Schraubenziehr oder ähnlichem in den berühmten "3 Schlitzen" im Bedienelement Vorderseite zum Sensor herumgefummelt und die beiden Drähte zerstört. Es ist also der NTC Widerstand defekt. Bei meinem Wagen handelt es sich um einen V70 II aus 2006. Danke für Eure Hilfe vorab!

Zitat:

Original geschrieben von 1alterschwede

Hi, wo bekomme ich denn einen solchen EPCOS NTC Widerstand her?

Hi,

ganz einfach: die MT-Suchfunktion ist dein Freund und wirft das hier raus, lies dir Punkt 8 im Post durch. Die Firma gibt es zzt. noch, nach Eingabe der angegebenen Artikelnummer bekommst du den Treffer angezeigt.

Gruß

KaiCNG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Bedienteil Klimaanlage Volvo V70 2