ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Bedienteil Klimaanlage Volvo V70 2

Bedienteil Klimaanlage Volvo V70 2

Themenstarteram 4. Oktober 2009 um 11:05

Habe den Innentemperaturfühler bei meinem Volvo V70 gwechselt und das Bedienteil wieder eingebaut, jetzt funktioniert nichts mehr , nicht mal die Lämpchen leuchten, was nun ?

Beste Antwort im Thema

So geht es weiter:

( Jetzt gaaaaaaaaaaanz exakt die folgenden Schritte durchfuehren !!! )

Fahrzeug starten

ALLE Verbraucher (Klima OFF, manuell) AUSschalten.

Es muss wirklich ALLES AUS sein.

Den Zuendschluessel in Stellung 0 drehen.

Den Zuendschluessel entfernen.

Fahrertuer, Motorhaube, Kofferaumklappe offen lassen

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern abklemmen.

Mindestens fuenf Minuten warten (hoere auf das Klackern der Relais waehrend dieser Zeit).

Den Zuendschluessel in Stellung II drehen.

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern wieder anschließen.

5 Minuten warten.

Den Zuendschluessel in Stellung 0 drehen.

Motor starten

Motor stoppen

Zuendschluessel entfernen

Alle Tueren und Klappen schliessen

Mit dem Zuendschluessel MANUELL Fahrertuer 3-MAL schliessen und oeffnen (UEM-Reset fuer ZV)

Vieö Glueck,

wenn jetzt noch irgend etwas haengt, hilft nur der VIDAman

 

Gruss,

Esker

 

 

36 weitere Antworten
Ähnliche Themen
36 Antworten

Gut, dass Du den alten thread verlassen hast.

Es gibt ganz banale Fehler, welche zu dem geschilderten Effekt fuehren.

Insbesondere treten diese MANCHMAL dann auf, wenn man in der heimischen Garage die VCC - InstallationInstructions nicht absolut penibel genau befolgt.

Meine Kristallkugel erhellt sich bei dem von Dir mitgeteilten Informationsminimum nicht genuegend. Ich sehe auf Anhieb nur ganz verschwommen, in dem Nebel auch nur per Umriss zu erkennen, einen grossen Klotz mit + und - .

Erzaehle mal genau, was Du ersetzt hast (Teile, Quelle, Nummer) und welche Arbeitsschritte Du in welcher Reihenfolge durchgefuehrt hast.

 

Gruss,

Esker

Themenstarteram 4. Oktober 2009 um 11:14

Also habe das Bedienteil ausgebaut (Schrauben gelöst,Stecker abgezogen ),dann die Kunststoffabdeckung abgenommen ,die Platine gelöst und dann den NTC-Widerstand (er war zerbrochen) durch einen neuen ersetzt (S 863 von EPCOS mit 10 kohm) dann alles wieder zusammengesetzt .

Themenstarteram 4. Oktober 2009 um 15:20

Sicherungen alle in Ordnung, zweimal überprüft, also die Zentralverriegelung geht noch sonst nichts mehr an dem Teil (Lämpchen ,Klima, SRC, Deadlocks) alles lahmgelegt. Denke mal es wird ne teure Angelegenheit.

mir war so das man die Strecker des Klimateils nicht abziehen soll da sonst ein Fehler abgelgt wird daraus Schlussfolge ich das du den Bock mal auslesen musst und dann Fehlerspeicher löschen. Und wenn ich recht habe funzt es dann wieder.

Themenstarteram 4. Oktober 2009 um 15:47

Also müßte ich mal zum freundlichen oder wie geht das?

Es wird nicht teuer, eher kostenlos :)

Und es ist gut, dass Du die Bastelei auf Dich genommen hast. Wie sollten andere MTler etwas lernen, wenn nicht aus Fehlern anderer ?

Das sind die typischen Erscheinungen nicht initialisierter Module im CAN-Bus-System ....

wenn jetzt nur noch die richtigen Antworten kommen:

1.

In welcher Position war der Zuendschluessel waehrend der Arbeiten ?

2.

War die Batterie entsprechend den VCC-Instructions abgeklemmt und wurde sie auch wieder korrekt angeklemmt ?

Gruss,

Esker

Themenstarteram 4. Oktober 2009 um 16:20

Batterie war nicht abgeklemmt , Zündschlüssel ? gute Frage

So geht es weiter:

( Jetzt gaaaaaaaaaaanz exakt die folgenden Schritte durchfuehren !!! )

Fahrzeug starten

ALLE Verbraucher (Klima OFF, manuell) AUSschalten.

Es muss wirklich ALLES AUS sein.

Den Zuendschluessel in Stellung 0 drehen.

Den Zuendschluessel entfernen.

Fahrertuer, Motorhaube, Kofferaumklappe offen lassen

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern abklemmen.

Mindestens fuenf Minuten warten (hoere auf das Klackern der Relais waehrend dieser Zeit).

Den Zuendschluessel in Stellung II drehen.

Die Minusleitung der Batterie mit einem festen Ruck ohne zu zittern wieder anschließen.

5 Minuten warten.

Den Zuendschluessel in Stellung 0 drehen.

Motor starten

Motor stoppen

Zuendschluessel entfernen

Alle Tueren und Klappen schliessen

Mit dem Zuendschluessel MANUELL Fahrertuer 3-MAL schliessen und oeffnen (UEM-Reset fuer ZV)

Vieö Glueck,

wenn jetzt noch irgend etwas haengt, hilft nur der VIDAman

 

Gruss,

Esker

 

 

Themenstarteram 4. Oktober 2009 um 17:12

werde ich morgen sofort testen denn gerade starker regen,aber klima usw kann ich nichts schalten alles tot ? aber die türen gehen wenigstens noch auf hoffe es funktionietrt danke

Klar, wenn die Klimaanlage tot ist, brauchst Du sie nicht abzuschalten :)

Wichtig ist nur:

- VORHER alle Verbraucher AUSschalten

- Reihenfolge absolut penibel einhalten (ausdrucken oder abschreiben)

Viele Glueck !!!

Gruss,

Esker

Themenstarteram 4. Oktober 2009 um 18:30

habe es doch noch versucht nichts alles tod

auslesen - Fehlerspeicher löschen

Fehlerspeicher laesst sich auch manuell resetten (bis auf SRS).

Auch hier entfaellt die obligatorische Praemie fuer den :)

 

Gruss,

Esker

Themenstarteram 4. Oktober 2009 um 18:48

wie stelle ich das an ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Bedienteil Klimaanlage Volvo V70 2