ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Batterie-Ladegerät BMW (R 1250R)

Batterie-Ladegerät BMW (R 1250R)

BMW
Themenstarteram 12. November 2022 um 12:05

Moin,

habe ein älteres Ladegerät von Tante Louis, Pro charger 70.

Versuche damit über die Außensteckdose zu laden, jedoch funktioniert es nicht so ganz.

Obwohl die Batterie recht neu ist und einwandfrei funktioniert, 12,5 Volt hat, zeigt das Ladegerät zunächst nur 50%

Ladezustand an. Es klettert dann allmählich hoch, geht aber nicht über 100%..weiter, erhalten usw..

Woran liegt es?

Es gibt BMW-Ladegeräte..gehen die irgendwie anders mit dem Bordnetz um..angepasst?

Wer kennt sich aus?

Das Ladegerät ist in Ordnung..hatte es noch kürzlich direkt an meiner Guzzi-Batterie!

Gruß

Ähnliche Themen
42 Antworten

da die Steckdose von der ZFE überwacht wird, bzw. das original BMW LG sich mit der ZFE 'unterhält' sind nicht 'CAN-Bus' geeignete LG dafür unbrauchbar. Üblicherweise schaltet man die Zündung ein, steckt das LG an, und dann Zündung aus. Dadurch wird das LG erkannt, und lädt ganz normal bis zur Ladeschlusspannung.

Vorhandene Themen könnten auch wieder aufgewärmt werden.

 

https://www.motor-talk.de/.../...ueber-bordsteckdose-t6979171.html?...

Google mal CAN Bus fähiges Ladegerät.

Neben den Ladegeräten von BMW gibt es da noch das günstigere Optimate 4.

Hallo,

hatte auch schon Probleme beim laden uber die Bordsteckdose wegen Can-Bus (HP2/E) am besten das Ladegerät direkt an die Batterie anschließen dann funktionierts...

Gruß Mike

Themenstarteram 12. November 2022 um 12:58

Zitat:

@RT12 schrieb am 12. November 2022 um 12:09:58 Uhr:

da die Steckdose von der ZFE überwacht wird, bzw. das original BMW LG sich mit der ZFE 'unterhält' sind nicht 'CAN-Bus' geeignete LG dafür unbrauchbar. Üblicherweise schaltet man die Zündung ein, steckt das LG an, und dann Zündung aus. Dadurch wird das LG erkannt, und lädt ganz normal bis zur Ladeschlusspannung.

das habe ich auch gemacht!

Werde mal abwarten, wie weit das lädt..

gruß

Wenn dein Ladegerät die 100 % erreicht, ist doch alles okay.

Dauerhaft angeschlossen würde ich das Ladegerät ohnehin nicht lassen, von unbeaufsichtigter Erhaltungsladung halte ich rein gar nichts.

Themenstarteram 12. November 2022 um 13:14

es dauert recht lange, bis dieses gerät es anzeigt..

ich habe es nur als hinweis genommen, dass es sich an dieser maschine anders verhält.

Notfalls kann ich ja direkt an die batterie..

Das das gegen Ende lange dauert halte ich für richtig, aber länger als eine Tag würde ich kein Ladegerät angeschlossen lassen, selbst wenn die 100 % nicht erreicht sein sollten.

die Ladedauer ist zum einen von der Kapazität der Bakterie und deren Ladezustand und zum Anderen vom Ladestrom des LG's abhängig, manche LG's haben nur 0,6 Amp. da braucht es theoretisch für eine leere 18Ah 30 Std.

Themenstarteram 12. November 2022 um 16:51

Leider steht auf dem Typenschild des LG keine Angabe für die Ladekapazität...es wird vmtl. mehr haben..

Hatte es auch an einer dicken Guzzi Batterie zum laden.

Dennoch passt das LG irgendwie nicht.

Hatte es ne Weile laden lassen bis 12,6 Volt..100%. jedoch hätte es weiter laden müssen..bis in den Erhaltungsmodus..

tat es aber nicht. Hatte es dann unterbrochen am Motorrad und später erneut angeschlossen.

Nun fing es wieder bei 50% an..stieg sehr langsam auf 75..und dann auf 100%...obwohl die Batterie

ja voll ist.

Es passt nicht zur Maschine..jedenfalls nicht über Can Bus..

ich hab an meiner K16 hinten eine Steckdose neu verkabelt, über eine 10A Sicherung direkt auf die Li-Fe-Bakterie, kann man wunderbar Laden ohne Zündung, was bei der Li eh kaum vonnöten ist, die Leerlaufspannung nach 6 Wo Standzeit ist meist noch ca. 13V. Ein weiterer Vorteil: ich habe einen Airman 12V Kompressor, den habe ich vor 2 Wo tatsächlich unterwegs gebrauchgt, Kumpel hatte sich an seiner neuen 1250R hinten eine Spax eingefahren. Die original Steckdose der R hat abgeschaltet, da der Airman 8 Amp. zieht, und offiziell nur 5 A zulässig sind. Haben dann den Reifen gefkickt und den Kompressor bei mir angeschlossen.

Zitat:

@Werner Drees, O schrieb am 12. November 2022 um 16:51:57 Uhr:

 

Hatte es ne Weile laden lassen bis 12,6 Volt..100%.

Wie alt ist deine Batterie ?

Ist es eine original BMW (Exide) ?

Themenstarteram 12. November 2022 um 18:15

ich muss morgen mal reinschauen..

wenn es die 1. ist, dann ist die eineinhalb Jahre jung..

Zitat:

@Werner Drees, O schrieb am 12. November 2022 um 18:15:25 Uhr:

ich muss morgen mal reinschauen..

wenn es die 1. ist, dann ist die eineinhalb Jahre jung..

Ich hatte bei zwei meiner drei 1200er LC Batterieprobleme,eine stieg nach einem Jahr aus,die andere nach 9 Monaten...mein Schwager hatte das gleiche Problem bei seiner XR auch nach einem Jahr,das war aber bei BMW bekannt und die Batterien wurden anstandslos getauscht.

Da gab es Probleme mit dem Hersteller Exide.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Batterie-Ladegerät BMW (R 1250R)