ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Backfire Chevy G20 5.7

Backfire Chevy G20 5.7

Themenstarteram 23. Mai 2011 um 16:23

Hallo,

welche ursachen kann den Backfire bei kurzen Lastwechseln beim Chevy TBI haben?

Zündung ist korrekt eingestellet, TPS auch.

Vaccum Schläuche sind alle neu.

WEnn man sachte fährt geht alles nur wenn man stärker gas gibt fängt er an zu spinnen und es gibt backfire, genauso wenn mann kurze gasstöße im Stand abgibt.

Danke für die Hilfe.

Beste Antwort im Thema

Dann steckt in deinem Van ein ECM 1227747 (wird auf jeden Fall von WinALDL gelesen) oder ein 1228747. Letzteres wird bestimmt auch unterstützt, ich selbst hab mit dem aber noch nicht gearbeitet. Somit kommst du mit dem "einfachen" Kabel hin.

Zum MAP Sensor, mal sehen ob ich das noch hinbekomme. Der Sensor bekommt eine 5V Referenz vom ECM. In Abhängigkeit vom Vacuum wird die Spannung verändert. Hohe Vacuumwerte gleich niedrige Spannung und umgekehrt. Zwischen Kontakt A und C und KOEO (key on engine off) musst du die 5V Referenzspannung haben. Zwischen A und B und KOEO ca. 0.5V. Mit laufendem Motor (im Leerlauf) sollten es dann ca. 2V sein. Und bei Gaspedal voll auf (WOT) sollten dann wieder um die 4.5V-5V anliegen.

Du kannst das natürlich auch mit einer Unterdruckpistole am MAP Sensor testen, so mach ich das. Ich leg mir immer dünne Litze in die Steckkontakte, steck den Stecker drauf und mess dann an den freien Enden. So brauchst du die Steckerabdichtung oder die Kabelisolierung nicht zu beschädigen.

17 weitere Antworten
Ähnliche Themen
17 Antworten
Themenstarteram 24. Mai 2011 um 17:06

So also der Stadn von Heute:

Kompression gemessen und wie nicht anders zu erwarten auf allen ZYlindern gleichmäßig hoch.

Zündreihenfolge auch mehrfach überprüft auch in der richtigen Reihenfolge. Auch noch einmal genau geschaut das der Verteiler nicht um 180° verdreht ist.

Das BAujahr ist 91. Steuergerätenummer muss ich checken.

ICh habe mir jetzt auch erst mal eine originale TBI besorgt und werde diese mal verbauensobald sie da ist, nicht das es an dem drecks Holley ding liegt.

MAP ist neu aber durchmessen werde ich ihn gerne wenn ich wüsste wie?

Funktioniert das aufwenigere KAbel auch bei den älteren Modellen, denn dann baue ich gleich das?

Die Zündkabelanordnung sollte eigenltich gut sein aber aus dem Kopf weiß ich gerade nicht denn bei so viel hin und her kann natürlich doch ein Kneul entstanden sein.

Danke schon mal für die Zahlreiche hilfe!

Dann steckt in deinem Van ein ECM 1227747 (wird auf jeden Fall von WinALDL gelesen) oder ein 1228747. Letzteres wird bestimmt auch unterstützt, ich selbst hab mit dem aber noch nicht gearbeitet. Somit kommst du mit dem "einfachen" Kabel hin.

Zum MAP Sensor, mal sehen ob ich das noch hinbekomme. Der Sensor bekommt eine 5V Referenz vom ECM. In Abhängigkeit vom Vacuum wird die Spannung verändert. Hohe Vacuumwerte gleich niedrige Spannung und umgekehrt. Zwischen Kontakt A und C und KOEO (key on engine off) musst du die 5V Referenzspannung haben. Zwischen A und B und KOEO ca. 0.5V. Mit laufendem Motor (im Leerlauf) sollten es dann ca. 2V sein. Und bei Gaspedal voll auf (WOT) sollten dann wieder um die 4.5V-5V anliegen.

Du kannst das natürlich auch mit einer Unterdruckpistole am MAP Sensor testen, so mach ich das. Ich leg mir immer dünne Litze in die Steckkontakte, steck den Stecker drauf und mess dann an den freien Enden. So brauchst du die Steckerabdichtung oder die Kabelisolierung nicht zu beschädigen.

am 27. Mai 2011 um 9:45

Ich klink mich mal in das Thema mit ein, habe genau das gleiche Problem allerdings im Gasbetrieb.

Ich will als erstes die Zündkerzen wechseln, habe mir spezielle NGK Kerzen für Gasbetrieb bestellt. Kommt es Dir auch vor als ob er beim vorsichtigen Gasgeben im Stand unregelmäßig läuft ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Backfire Chevy G20 5.7