ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Backfire Chevy G20 5.7

Backfire Chevy G20 5.7

Themenstarteram 23. Mai 2011 um 16:23

Hallo,

welche ursachen kann den Backfire bei kurzen Lastwechseln beim Chevy TBI haben?

Zündung ist korrekt eingestellet, TPS auch.

Vaccum Schläuche sind alle neu.

WEnn man sachte fährt geht alles nur wenn man stärker gas gibt fängt er an zu spinnen und es gibt backfire, genauso wenn mann kurze gasstöße im Stand abgibt.

Danke für die Hilfe.

Beste Antwort im Thema

Dann steckt in deinem Van ein ECM 1227747 (wird auf jeden Fall von WinALDL gelesen) oder ein 1228747. Letzteres wird bestimmt auch unterstützt, ich selbst hab mit dem aber noch nicht gearbeitet. Somit kommst du mit dem "einfachen" Kabel hin.

Zum MAP Sensor, mal sehen ob ich das noch hinbekomme. Der Sensor bekommt eine 5V Referenz vom ECM. In Abhängigkeit vom Vacuum wird die Spannung verändert. Hohe Vacuumwerte gleich niedrige Spannung und umgekehrt. Zwischen Kontakt A und C und KOEO (key on engine off) musst du die 5V Referenzspannung haben. Zwischen A und B und KOEO ca. 0.5V. Mit laufendem Motor (im Leerlauf) sollten es dann ca. 2V sein. Und bei Gaspedal voll auf (WOT) sollten dann wieder um die 4.5V-5V anliegen.

Du kannst das natürlich auch mit einer Unterdruckpistole am MAP Sensor testen, so mach ich das. Ich leg mir immer dünne Litze in die Steckkontakte, steck den Stecker drauf und mess dann an den freien Enden. So brauchst du die Steckerabdichtung oder die Kabelisolierung nicht zu beschädigen.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Undichtes Einlaßventil wäre eine mögliche Ursache. Kürzlich mal einen Kompressionstest gemacht?

Themenstarteram 23. Mai 2011 um 17:15

nein, das sollte eigentlich nicht sein, denn der Motor ist neu, aber den werde ich trotzdem mal machen da ich diesen nicht selber zusammengestzt habe.

Könnte so etwas auch eine undichtigkeit am Vacuum machen?

Da die Zündverstellung bei dir ja nicht über Unterdruck gesteuert wird, eigentlich nein.

Knallt er denn beim hochdrehen, also wenn du aufs Gas gehst? Oder beim abtouren, also wenn du vom Gas gehst?

am 23. Mai 2011 um 17:33

Zündreienfolge Kontrolieren(ich weiß die stimmt)TROTZDEM kontrolieren,is mir erst passiert ich hätte mir die rechte hand abhacken lassen dafür das die zündreihenfolge stimmt (hab meinen motor komplett überholt,und nach zwei stunden dumm rumsuchen hab ich mir gedacht kuckste doch mal die Neuen zündkabel nach,und OH MAN 3 und 4 zyl.vertauscht warum auch immer.

Gruß Achim

Themenstarteram 23. Mai 2011 um 18:10

Backfire beim hoch drehen. Zundreihenfolge ist ok.

am 23. Mai 2011 um 18:15

Na Dann ?

Ich versteh das richtig, dass er richtig Flammen oben raus schlägt? Im Stand, wenn du einfach nur Gas gibst.

Andauernd oder pufft immer mal wieder ne Flamme oben raus?

Was für en Motor ist es denn, welche Art Ventiltrieb, welche Nockenwelle (Werte?)

Themenstarteram 23. Mai 2011 um 22:44

Zitat:

Original geschrieben von falloutboy

Ich versteh das richtig, dass er richtig Flammen oben raus schlägt? Im Stand, wenn du einfach nur Gas gibst.

Andauernd oder pufft immer mal wieder ne Flamme oben raus?

Was für en Motor ist es denn, welche Art Ventiltrieb, welche Nockenwelle (Werte?)

Also flammen schlagen in die ansaugung. Aber noch im stand und wenn Mann im stand normal gas gibt geht es auch bis zu Max drehzahl genaue werte kann ich noch nicht liefern denn ich muss mir erst ein diagnosekabel bauen, winaldl hab ich schon da.

Fehlzuendungen gibt es nur wenn ich aus langsamer Fahrt gas gebe oder ab und zu im stand bei kurzen gasstoessen.

Es ist ein Standard gm 5.7 350 cui.

Morgen werde ich mal die Kompression prüfen.

Themenstarteram 24. Mai 2011 um 8:15

Wenn man über das Telefon schreibt schleichen sich immer wieder Tipfehler ein.

Also noch einmal zum Verständnis.

Im Standgas läuft er gut, keine Fehlzündungen etc., wenn ich Vollgas gebe im Stand ohne Last geht es auch. Wenn ich im Stand kurz gasstöße gebe kommt es hin und wieder zu Fehlzündungen.

Schlimm wird es beim beschleunigen aus unteren Drehzahlen unter Last dann spinnt er vollkommen und liefert kaum Leistung und hat Fehlzündungen.

Gib mal das Bj. dazu. Und schau vorher nach ob WinALDL auch dein Bj., beziehungsweise dein Steuergerät unterstützt. Wenn nicht, dann brauchst du wegen der anderen Übertragungsgeschwindigkeit (8192 baud) ein etwas aufwendigeres Kabel (Max232 Wandler).

Aber wenn das so lastabhängig ist, dann miss mal sicherheitshalber deinen MAP Sensor durch. Und schau nach das die Zündkabel schön mit Abstand liegen. Wenn die zu einem "Knoten" verdreht sind, kann es bei Kabeln mit mässiger Abschirmung zu Einstreuung, Induktionen kommen.

^^+1

Zitat:

Original geschrieben von falloutboy

^^+1

??????

soll meine Zustimmung zu deinem Gesagten ausdrücken.

und da man mindestens 4 Zeichen schreiben muss kann ich erkenntlich machen, dass ich das genau über mir geschriebene meine

hab mir das aus anderen Foren abgeschaut, ist recht nützlich, wenn man zB anfängt weiter zu zählen, dann sieht man gleich wer was zustimmt.

(besser als ein anyomer Danke button, denn den können auch Newbs drücken, so kann ich überprüfen wer da was zustimmte)

Oha. Setzt natürlich voraus, das die anderen Leser diese Art zu kommunizieren auch verstehen....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Backfire Chevy G20 5.7