ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. b&s vanguard Twin Anlasser läuft-Motor kurbelt nicht

b&s vanguard Twin Anlasser läuft-Motor kurbelt nicht

Themenstarteram 5. April 2017 um 18:43

Hallo alle zusammen,

es handelt sich um ein b&s vanguard Twin 16 hp Motor.

Im vorigen Jahr ließ sich der Motor nicht mehr über das Zündschloß starten. Nur noch per Überbrückung von +Pol Batt. zum Anlasser.

Heute ist es so, dass beim überbrücken das Anlasserritzel zwar dreht (nicht allzu schnell) es wird aber nicht auf den Zahnkranz des Schwungrads gezogen, bzw.der Motor kurbelt nicht.

Gefühlt liegt ein elektrischer Fehler vor.

Oder was meint ihr?

In welcher Reihenfolge sollte vorgegangen werden?

Grüße von

husky

Ähnliche Themen
24 Antworten

Hört sich etwas nach defektem Anlasser und Stromversorgung an. (oxidierte oder lose Kontakte und/oder defektes Relais ) ich vermute hier zwei Probleme.

Wenn du es dir zutraust kannst du den Anlasser zerlegen und schauen wie es um die Kohlen bestellt ist, und auch den Rest begucken. Gerne Fotos einstellen.

Bei den Kabeln am besten durchmessen .Hast du ein Multimeter? Sonst erstmal die Konntakte Batterie, Relais, Anlasser, und vermutlich Batterie zum Rahmen und Motor zum Rahmen (Masse) prüfen.

Themenstarteram 6. April 2017 um 8:38

Einen Multimeter habe ich. Fange mal an, Kontakte zu säubern. Dann gucken und messen. Kannst du mir schreiben, wie die Batterie getestet werden kann? Das Ladegerät zeigt an, dass sie voll geladen ist. Aber ist sie auch belastbar?

Ersteinmal Danke und bis später

husky

Aus dem Kopf:

Batterie messen im Ruhezustand (mindestens 30 Minuten nach laden oder Belastung) sollte noch minimal 11,5 v haben .

Unter Belastung, also beim anlassen, 9,5 Volt mindestens.

"Aber ist sie auch belastbar?"

Das findest du am schnellsten ohne große Sromkunde in einer KFZ Werkstatt mit einem Batterietester raus, ähnlich der Abbildung. Dauert Sekunden.

Batterietester
Themenstarteram 6. April 2017 um 10:53

Guten Morgen,

die Batterie hat nach 1 Std. laden 12,6 V Spannung.

Nach einem Startversuch, per Überbrückung dreht nur das Ritzel vom Anlasser, von ca. 15 Sekunden

hat die Batterie nur noch eine Spannung von 10,5V.

Batterie Test in einer Werkstatt wäre wohl angesagt.

Kann was daneben gehen, wenn ich versuche den Motor ans laufen zu bringen und eine Schlepper-Batterie (120Ah) verwende?

Dank nettem Hinweis

Ich meine die Batterie Ruhespannung prüfen nach dem sie mindestens dreißig Minuten in der Ecke gestanden hat. Also nach dem laden als auch nach Belastung.

Themenstarteram 6. April 2017 um 11:08

Ach so!

Zitat:

@huskyxl schrieb am 6. April 2017 um 10:53:33 Uhr:

Guten Morgen,

die Batterie hat nach 1 Std. laden 12,6 V Spannung.

Nach einem Startversuch, per Überbrückung dreht nur das Ritzel vom Anlasser, von ca. 15 Sekunden

hat die Batterie nur noch eine Spannung von 10,5V.

Batterie Test in einer Werkstatt wäre wohl angesagt.

Kann was daneben gehen, wenn ich versuche den Motor ans laufen zu bringen und eine Schlepper-Batterie (120Ah) verwende?

Nichts ! Der Anlasser holt sich nur den Strom, den er zum Starten braucht, egal wie mächtig die Batterie ist.

Themenstarteram 6. April 2017 um 11:48

Dann probiere ich das mal.

Danke

Themenstarteram 7. April 2017 um 13:32

Ein Kabelbruch und die Batterie waren die Ursachen. Aber nach wie vor startet der Motor nur durch eine Überbrückung. Soweit bin ich.

Was also noch nicht funktioniert ist, den Motor über das Zündschloß zu starten. Ist es richtig als nächstes die Kabel die über das Zündschloß laufen zu messen?

Oder was meint ihr wie vorgegangen werden sollte?

Grüße von

husky

Stelle mal ein paar Bilder rein, die folgendes aufzeigen:

  • Wo wird gebrückt?
  • Anlasser mit integriertem oder externem Magnetschalter?
  • Kabel, die zum Anlasser führen.

Vielleicht kann ich Dir helfen, obwohl ich den Motor praktisch nicht kenne.

Themenstarteram 7. April 2017 um 14:19

Überbrückt wird vom Pluspol der Batterie zum Anlasser. Damit springt der Motor an.

Ich nehme an dass es sich um einen externen Magnetschalter handelt.

Eben habe ich keine Kamera zur Hand. Versuche es morgen einmal.

Danke husky

Ist das ein Rasenmähertraktor?

Themenstarteram 8. April 2017 um 9:45

Ja, ein Stiga mit Briggs & Straton Vanguard Twin 16hp Motor.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. b&s vanguard Twin Anlasser läuft-Motor kurbelt nicht