ForumStarlet, Yaris, Aygo
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Starlet, Yaris, Aygo
  6. Aygo hat Kein Zündfunke, alles schon getauscht HILFE

Aygo hat Kein Zündfunke, alles schon getauscht HILFE

Toyota Aygo 1 (AB1)
Themenstarteram 25. Januar 2019 um 18:38

Hallo, habe seid 2 Monaten einen Aygo Bj 2006 145000km, aus 1.Hand Scheckheftgepflegt.

Am 2. Feiertag ging das Auto während der Fahrt aus. Entweder kam kein Sprit oder kein Zündfunke.

Anlasser dreht normal aber der Wagen springt nicht an. ADAC Diagnose Benzinpumpe defekt.

Pumpe erneuert, Probefahrt, alles ok.....vorerst.

Nach ca 2km und außerorts beschleunigen, komisches Geräusch vorn, es roch merkwürdig, Motorkontrollampe an und wie auf zwei Pötten zur Werkstatt .

DIAGNOSE, Katalysator defekt. Nach Austausch des Kat und der Auspuffanlage, springt jetzt der Wagen nicht mehr an.

Diagnose Gerät zeigt keinen Fehler. Sprit kommt, aber keine Zündfunken.

Es würden Zündspulen, Nockenwellensensor, Kurbelwellen Sensor, Kraftstoffpumpenrelais getauscht und Motorsteuergerät zur Überprüfung eingeschickt.

Keiner findet einen definitiven Fehler.

Habe jetzt schon 1000€ Reparaturkosten in dem Wagen versenkt den ich erst 2 Monate habe.

Wer hat eine Idee und kann vielleicht einen Tip geben?

Wer hat ggf einen schaltplan vom Aygo?

Vielen Dank. Gruss Holger

Ähnliche Themen
36 Antworten

Wenn die alten Zündspulen einen Kurzschluss hatten, dann kann die hohe Spannung das Motorsteuergerät beschädigt haben. Dies kann man oft nur testen, wenn man es mit einem funktionsfähigen Motorsteuergerät probiert.

Themenstarteram 27. Januar 2019 um 18:13

Das Steuergerät wurde zu einer Firma eingeschickt, die auf Prüfen und Reparieren von Steuergeräten spezialisiert sind. Da konnte kein offensichtlicher Fehler festgestellt werden.

Steuergerät gibt es beim grossen Onlineauktionshaus für 50€.

Dann ich so was kaufen und einbauen oder muss das wieder "angelernt" werden.

Dieses stellt dann für mich wieder ein Problem das, da ich den Wagen ja nirgends hin bekomme.

Ich gehe davon aus, dass ein neues Steuergerät wegen der Wfs ggf. angelernt werden müsste, weiß es aber beim C1 nicht genau (evtl. weiß hier im Forum jemand mehr).

Für mich hört sich das hier jedenfalls so an, dass die Zündspulen kein Signal bekommen, weil kein Zündfunke entsteht. Für die Signalerzeugung ist das Motorsteuergerät (MSG) verantwortlich. Das MSG erhält von Kurbelwellen- und Nockenwellensensor ein Signal, beide wurden lt. deiner Aussage getauscht, Zündspulen auch.

Da bleibt eigentlich nur noch das MSG übrig.

Es gibt Unternehme wie ecu.de, die das MSG bzw. das betreffende Teil auf der Platine reparieren können. Ich persönlich habe aber damit noch keine Erfahrung gemacht (nur Hörensagen). Ein versiertes Unternehmen könnte das relevante Bauteil auf der Platine ersetzen, so dass kein Anlernen notwendig wäre, man müsste nur wissen, welches darin gut ist.

Themenstarteram 27. Januar 2019 um 19:23

Danke erstmal für deine Antwort.

Wie gesagt, das Steuergerät wurde von solch einer Fachfirma überprüft, jedoch ohne offensichtliche oder festgestellte Fehler.

Mir wurde angeboten für schlappe 370€ eine "Versuchsreparatur" vorzunehmen. Ich weiss zwar nicht was das sein soll, wenn angeblich kein Fehler gefunden wurde. Das ist mit jetzt allerdings doch zu teuer, zumal keine Garantie auf Erfolg zugesagt wird.

Ich weiss echt nicht weiter. Soviel Geld jetzt in den Wagen gesteckt. Habe schon überlegt, den Aygo jetzt so versuchen zu verkaufen.

Bei dem Motor 1KR-FE u.a. vom Toyota Aygo, Citroen C1 oder auch Peugeot 107 kann es vorkommen, dass Kabelbrüche im Motorraum auftauchen. Wenn alle Komponenten durchgeprüft und für gut befunden wurden, dann bleibt nur der Weg, alle Leitungen und Stecker durchzuprüfen.

Werkstätten verdienen halt nix daran, jemanden auf Reparatur oder Fehlersuche mit unbekanntem Ausgang gehen zu lassen. Was sollen die sagen, wir haben einen Meister 6 Std. a 100€/Stunde suchen lassen und der hat dann an einem Kabel einen defekt entdeckt? Die bestellen lieber erstmal fleißig Teile, weil an den Teilen wird gut verdient und stellt sie als Händler auch besser beim Hersteller. Wenn die nix im OBD-Auslesegerät sehen und nix an Fehlermeldungen angezeigt bekommen, dann sind die doch zumeist schon aufgeschmissen und wissen nicht mehr groß weiter. Aber das ist eine Gilde, die sich ihren schlechten Ruf nicht umsonst so verdient hat.

Früher wusste auch noch jeder Fahrer über sein Auto bescheid und konnte Reparaturen noch selbst diagnostizieren und oft auch beheben oder kannte dann einen Inselbegabten, der das blind lösen konnte. Aber heute sind sie in den Autohäusern nur noch auf Selbstdarstellung und die beste Beleuchtung in den sauberen Verkaufsräumen getrimmt, auch theoretische compliance - Formulierungen auf der Onlinepräsenz haben bei den heutigen "Geschäftsführenden" einen höheren Stellenwert im Wettbewerb unter Ihresgleichen am Tennis- oder Golf-Stammtisch, als lieber ihr Bodenpersonal vernünftig auszubilden und mit geeignetem/aktuellen Werkstatteqiupement auszustatten, um die Probleme ihrer Kunden besser im Sinne von schneller und kostenschonender und weitsichtiger lösen zu können.

my2cents

Beste Grüße

Themenstarteram 27. Januar 2019 um 23:19

Du sprichst mir aus der Seele.

Ich wollte meiner Tochter kostengünstig einen zuverlässigen Kleinwagen kaufen, das das sich so gestaltet hätte ich nicht gedacht.

Wir haben noch einen gleichaltrigen C1 der bis auf die Kupplung und normalen Verschleiß keine Schwierigkeiten hatte.

Ist evtl. auch bekannt wo es im Motorraum zu den Brüchen gekommen ist?

Hat jemand einen Stromlaufplan?

Zitat:

@drdrhasenbein schrieb am 27. Januar 2019 um 23:19:47 Uhr:

Du sprichst mir aus der Seele.

Ich wollte meiner Tochter kostengünstig einen zuverlässigen Kleinwagen kaufen, das das sich so gestaltet hätte ich nicht gedacht.

Wir haben noch einen gleichaltrigen C1 der bis auf die Kupplung und normalen Verschleiß keine Schwierigkeiten hatte.

Ist evtl. auch bekannt wo es im Motorraum zu den Brüchen gekommen ist?

Hat jemand einen Stromlaufplan?

Es gab wohl mal welche an der Drosselklappe und auch an den Zündspulenzuleitungen und weiteren, die mir aber entfallen sind. Aber die hatten dann keinen Totalausfall des Zündfunens, sondern nur ich nenne es mal "Rhythmusstörungen", weil nicht immer gezündet wurde oder die Drosselklappenstellung oder die Leerlaufautoamatik nicht mehr richtig 100% funktionierte.

Grundsätzlich kann auch ein Marder sein Unwesen getrieben haben.

Einfach mal mit einer guten Lampe sich durch den Motorraum arbeiten.

Ich weiß, ist leichter gesagt als getan, aber evtl. findet man doch etwas an einem Kabel, was rampuniert ausschaut.

Es kann aber auch an der standardmäßig ab Werk verbauten Wegfahrsperre liegen, fällt mir gerade so ein. Da hatte mal wer Probleme mit dem Anlernen eines neuen Schlüssels, in denen Sender sitzen, die die Sperre beeinflussen, kenn ich mich aber nit mit aus. Wäre aber ein Ansatzpunkt, von dem ich bei dir hier oben noch nichts lesen konnte.

Grüße

Themenstarteram 28. Januar 2019 um 6:28

Danke für die Mühe.

Müsste das Diagnosegerät nicht ein Kabelbruch anzeigen?

Das ganz verrückte ist ja, dass der Wagen noch in die Werkstatt rein gefahren werden könnte und nach Wechsel des Kat und Auspuff nun nix mehr macht.

Kann sowas eigentlich auch von der Wegfahrsperre kommen?

Wegfahrsperre glaube ich nicht, da diese Einrichtung auf drei Wegen die Weiterfahrt unterbrechen sollte.

Zündung, Benzinpumpe, Anlasser, entweder alles geht oder nix.

Zur Probe kann man den Schlüsselkopf mit Aluminiumfolie umwickeln, dann sollte wirklich nichts mehr funktionieren

bzw, ein Schlüsselsymbol im Tacho erscheinen wenn diese Kontrollleuchte überhaupt vorhanden sein sollte.

Im Schlüsselkopf befindet sich ein kleines Stäbchen=Transponder passives Bauelement ähnlich einer Warensicherung- nicht Sender, was über die Lesespule um das Zündschloss induktiv das Signal reflektiert.

Ein Massepunkt Motor-Karosserie befindet sich beifahrerseitig, schnelles prüfen indem ein Starthilfekabel von Batterie minus au Motormasse gelegt wird.

Eine dumme Frage:

 

Wenn ich mit einem Auto aktiv in die Werkstatt hereinfahre und die Reparatur des KAts in Auftrag gebe - und das Auto anschließend nicht mehr läuft: Hat dann nicht die Werkstatt etwas verbockt und ist dafür verantwortlich, dies wieder in Ordnung zu bringen? Ggf. würde ichmich da mal rechtlich beraten lassen.

Zitat:

@18478 schrieb am 16. Juli 2019 um 09:02:43 Uhr:

Eine dumme Frage:

Wenn ich mit einem Auto aktiv in die Werkstatt hereinfahre und die Reparatur des KAts in Auftrag gebe - und das Auto anschließend nicht mehr läuft: Hat dann nicht die Werkstatt etwas verbockt und ist dafür verantwortlich, dies wieder in Ordnung zu bringen? Ggf. würde ichmich da mal rechtlich beraten lassen.

Das kann man so nicht generell Sagen. Es kommt darauf an was genau kaputt ist.

Es kann ein völlig unabhängiger Zufall sein, es kann sein das trotz fachgerechter Reparatur etwas beschädigt wurde. Wenn z.b. vergammelte Schrauben am Krümmer nicht lösbar sind oder abreißen da kann die Werkstatt nicht unbedingt was dafür.

Haftbar ist die Werkstatt nur wenn durch unsachgemäße Arbeit etwas beschädigt wurde.

Leider kann es schwierig sein das wirklich sauber abzugrenzen.

Gruß Tobias

Ich würde im Motorraum gucken, welche Leitungen die Werkstatt aus dem Weg räumen musste, um den Kat zu tauschen und genau diese Stellen kontrollieren. Vielleicht ist irgendwo ein Pin im Stecker umgeknickt oder so.

Schon mal den Reserveschlüssel ausprobiert?

Zitat:

@Charly32 schrieb am 27. Juli 2019 um 20:08:02 Uhr:

Schon mal den Reserveschlüssel ausprobiert?

Danke

Hat bei mir super funktioniert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Starlet, Yaris, Aygo
  6. Aygo hat Kein Zündfunke, alles schon getauscht HILFE