ForumCar Audio Produkte
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. AV Receiver und Frage zur Spannung

AV Receiver und Frage zur Spannung

Themenstarteram 27. Januar 2013 um 15:46

Hallo ich weiss, es ist nicht ganz das richtige Forum für meine Frage, aber bin sonst in keinem Forum angemeldet. Vielleicht kann jemand was dazu sagen.

Ac receiver jvc-rxe100rsl

Ist das normal dass ich vom Minus pol zum gehäuse eine Spannung von bis zur 50volt messe?

Bekannter sagte ich sollte den Eurostecker gegen einen Schukostecker tauschen und die Erdungsleitung zum ein Massepunkt im Gehäuse befestigen.

Ist da was wahres dran? Fliessen dann nicht die 50volt in den in den Schutzleiter so dass die sicherung rausfliegt?

http://i1.expansys.com/.../nec-e606-e808y-euro-stecker-adapter.jpg gegen den tauschen

http://www.campen.de/.../...1340338974-stromadapter-schuko_stecker.jpg

Ähnliche Themen
10 Antworten

Von welchem Minuspol aus bitte?

Normal ist das aber trotzdem nicht, eigentlich sollte das Gehäuse ohne Probleme geerdet werden können, und keine spannungsführenden Teile da drangehen.

Themenstarteram 27. Januar 2013 um 16:25

Also wenn ich das Receiver gehäuse aufhabe, sehe ich zur welcher Platine die 2 Stromführende leitungen führen.

Dort messe ich zwischen "Plus" und "Minus" 230volt ( wie es sein sollte)

Zwischen "Plus" und Gehäuse messe ich auch 230volt.

Und zwischen "minus" und gehäuse messe ich bis zur 50volt.

Würde mich eigentlich nicht weiter interessieren. Das problem ist aus den boxen Brummt es ganz leise sobald ich die lautstärke von 0 auf 1 stelle. (nachher wird das Brummen überpegelt aber sollte so trotzdem nicht sein)

 

Aber zwischenzeitlich habe ich ein massepunkt des Receiver gehäuse mit einer Leitung an unlackierte stelle des Heizungrohres verbunden.

Jetzt messe ich zwischen Plus und Minus 230volt.

Und zwischen Minus und Masse 0 volt. Aber es brummt trotzdem:(

Ich hoffe ich hab mit der Heizung aktion keinen Unfug gemacht:rolleyes:

Du weißt schon, dass du bei Wechselstrom kein Plus und Minus hast?

Brummen aus den Lautsprechern kann viele Ursachen haben, liegt oft an der Quelle und/oder anderen Verbindungen. Kommt das schon vor, wenn außer 1-2 Lautsprechern und Strom nichts anderes angeschlossen ist (also kein Antennenkabel, Subwoofer, CD-Player oder oder)?

Zu erst mal sind das kein + und -, durch den Netzstecker kommt Wechselspannung. Deswegen ist es ja auch egal wie rum du den Stecker reinsteckst.

Also mal zum mitschreiben: Du hast von einer der beiden Adern welche vom Eurostecker reinkommen jeweils zum Gehäuse gemessen und 230V gemessen ? Und bei der anderen Ader bis zu 50V ? Normal sollte auf dem Gehäuse gar nichts anliegen. Das hieße schon fast dass das Gehäuse auf dem Neutralleiter hängt. Bzw. ein sehr hoher Krichstrom.

Das Brummen kann auch einfach daher kommen das im Gerät die Spannung nach dem Trafo schlecht gesiebt wird und irgendwo mit einstreut. Das es bei 0 nicht brummt, liegt daran das der Verstärker stumm geschaltet wird.

Auf jeden Fall lass biete die Messerei, so wie du misst holst du dir noch ein heftigen Schlag. Bring es zu einem Elektroniker oder lass es bleiben

Hallo viphans,

das ist (leider) vollkommen normal. In deinem AV-Receiver, wie in vielen anderen Geräten auch, befindet sich auf der Netzeingangsseite vor dem eigentlichen Netzteil ein Netzentstörfilter d.h. Phase und Nullleiter sind über je einen Kondensator gegen Erde/Gehäuse/Masse geschaltet. Da dein Receiver aber nur über einen Eurostecker mit dem Netz verbunden wird liegt an dem Gehäuse halt eine Spannung an wenn der Receiver ohne weitere angeschlossene Geräte auf dem Tisch steht dann kann von Phase und Nullleiter zu Gehäuse jeweils etwa 1/2*230V anliegen. Schieflage kann auch schonmal sein das kommt drauf an wie man das gemessen hat, ob noch andere Geräte am AV-Receiver angeschlossen waren, klassische Nullung in der Steckdose, etc.

Die Kondensatoren sind dabei so dimensioniert das sich kein gefährlich hoher Strom einstellen kann wenn man zwischen Gehäuse und Erde anfässt. Wenn Du also die Spannung zwischen Gehäuse und Erde (Heizung) nenneswert belastest dann sollte diese zusammenbrechen. Ist das Gehäuse bzw. der Mittelpunkt zwischen den beiden Kondensatoren geerdet dann fließt der (kleine) Strom nach Erde (-> Null) ab.

Das Brummen kommt dadurch zustande das der Strom sich nun seinen Weg sucht, warscheinlich über die Masseverbindung einer NF-Leitung/Cinch/Scart-Leitung zu einem anderen am AV-Rec. angeschlossenen Gerät und dann nach Erde. Also kurz gesagt das Brummen wird warscheinlich durch unterschiedliche Massepotentiale der über NF-Kabel verbundenen Geräte hervorgerufen. Eine Antennenanlage/Satanlage/Kabelanlage im Hause ist normalerweise irgendwo geerdet, spätestens hier wird eine Erde ins System eingebracht und der Strom fließt vom Netzfilter des AV-Rec. über das NF-Kabel zum TV dort über die Schirmung der Antennenanlage nach Erde ab.

Das Brummen hört auf wenn alle Geräte an einem identischen Massepunkt angeschlossen sind, also keine Ströme auf den NF-Leitungen mehr fliessen, oder durch galvanische Trennung (=NF-Übertrager) zwischen den NF-Verbindungen der Geräte keine Gleichstromkopplung mehr besteht. Da ersteres auch mit der Hausinstallation und der Erdung der Antennenanlage zusammenhängt würde ich es erstmal mit einem NF-Übertrager (Ground Loop Isolator) versuchen, falls Du die Geräte per Glasfaser o.ä. verbinden kannst würde ich das damit mal probieren.

 

 

 

Themenstarteram 27. Januar 2013 um 17:38

Zitat:

Also mal zum mitschreiben: Du hast von einer der beiden Adern welche vom Eurostecker reinkommen jeweils zum Gehäuse gemessen und 230V gemessen ? Und bei der anderen Ader bis zu 50V ?

Ganz genau!

Wenn ich den Eurostecker um 180° gedreht einstecke messe ich vom Blauer leitung zum gehäuse 50Volt.

Eurostecker wieder um 180° gedreht messe ich Von Brauner leitung zum Gehäuse 50 Volt.

Wenn mit der Heizung verbunden messe ich dann 0 Volt.

@Alex danke dir.

An dem receiver ist absolut nichts angeschlossen.

Nur (momentan) ein Passiver lautschprächer. Und der fängt an zu brummen wenn ich am receiver die lautstärke von 0 auf 1 stelle.

 

Mal ne andere frage wie ist es besser die Passiv lautsprächer anzuschliessen?

Lautsprächer direkt an dem Receiver anschliessen und den Subwoofer einzeln an dem Sub-out anzuschliessen?

Oder ist es besser die Passiv lautschprächer an den ausgängen des Subwoofer anzuschliessen und den subwoofer selbst an den Lautsprächer ausgängen des Receivers?

(so dass das signal ÜBER den subwoofer weiter gechleift wird)

Wenn am Sub Out des Receivers nur Tieftonfrequenzen herauskommen, ist die zweite Anschlussmöglichkeit absolut schwachsinnig. Wenn der Receiver funktionierende Endstufen hat, würde ich immer diese nehmen, dann braucht der Sub nur sich selber versorgen (so ists auch üblich).

Nur wenn es mit der Kabelverlegung anders wesentlich einfacher wird, könnt ich davon abgehen.

 

Wenn übrigens der Brummton generell da ist, würde ich von einem Fehler am Receiver ausgehen. Die Impedanz des Lautsprechers passt aber??

Themenstarteram 27. Januar 2013 um 18:01

Zitat:

Die Impedanz des Lautsprechers passt aber??

Ja das ist ein komplett Heimkinoset 5.1 Vom JVC

Zitat:

Wenn am Sub Out des Receivers nur Tieftonfrequenzen herauskommen, ist die zweite Anschlussmöglichkeit absolut schwachsinnig

Also du meinst ich soll die Lautsprächer direkt an den Receiver anschliessen.

Und den Subwoofer direkt mit dem Sub-out des Receivers anschliessen.

Alternativ kann ich den Subwoofer an die (front Links und rechts) kanäle des Receivers anschliessen und mit High input des subwoofer anschliessen und die lautschprächer dann an subwoofer (to Main speaker) anschliessen.

Ich weiss nicht was bessere lösung ist. Entweder muss der Receiver die hoh-mittel-tieftöne trennnung vornehmen oder es muss der Subwoofer erledigen.

Zitat:

Wenn übrigens der Brummton generell da ist, würde ich von einem Fehler am Receiver ausgehen.

Ja genau, es ist generell immer da:(

Ansonnsten hat das Set einen echt netten sound mit einem sattem tiefen verzerungsfreiem Bass.

Wenn da nur nicht dieses brummen wäre.

PS ich hab das set an einem anderem Stereo verstärker angeschlossen da war das brummen nicht vorhanden. Es liegt also eindeutig an dem JVC receiver.

Da kann man nic reparieren bzw nicht kosten günstig oder?

Lieber einen neuen Receiver kaufen?

Themenstarteram 27. Januar 2013 um 18:16

Zitat:

Auf jeden Fall lass biete die Messerei, so wie du misst holst du dir noch ein heftigen Schlag.

Warum?

Zitat:

Original geschrieben von vip hans

Ich weiss nicht was bessere lösung ist. Entweder muss der Receiver die hoh-mittel-tieftöne trennnung vornehmen oder es muss der Subwoofer erledigen.

Ja... eben. Kann ich dir auch nicht sagen, weiß ja nicht was für ein Woofer das ist.

Generell ist es meist sinnvoller, das vom Receiver erledigen zu lassen, der kann ja auch digitale Signale auswerten und auftrennen, und schickt jedem Lautsprecher nur das, was er darstellen soll.

Der Sub müsste hierzu schon mit 5 Kanälen vom Receiver angesteuert werden, wenn er das übernehmen soll (oder eine Mischbestückung, ist auch denkbar). Ansonsten kriegt er ja nur ein Stereosignal und macht eine einfache Frequenztrennung, wie im Auto auch. Das ist für Musik OK - für Filme Unfug.

Zitat:

Original geschrieben von vip hans

Es liegt also eindeutig an dem JVC receiver.

Da kann man nic reparieren bzw nicht kosten günstig oder?

Lieber einen neuen Receiver kaufen?

Das kommt auf die Art des Defekts an und was ein Neugerät mit vergleichbarer Ausstattung kosten würde. Ich nehme bei Reparaturen an, dass du um die 200€ loswerden würdest (Diagnose, Zerlegung, Teilebeschaffung, Austausch).

Deine Antwort
Ähnliche Themen