ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Autoradio mit Remotekabel

Autoradio mit Remotekabel

Themenstarteram 16. April 2005 um 21:11

Hallo Leute habe heute mein Radio mit meinem Verstärker und Kondensator angeschlossen.

Das Remotekabel habe ich an die Stromzufuhr vom radio mitangeschlossen so das Verstärker und Kondensator mitbekommen wenn das radio angeht das die auch erst dann strom ziehen.

War auch inordnung Kondensator lief anzeige zeigte Saft an und Verstärker auch leider geht mein radio nicht mehr woran liegt es wenn ich es wieder ganz normal anschließe geht es auch nicht mehr ist es im arsch ?????

und wenn ja woran lag es.

Würde mich freuen weil am Dienstag mein kenwood Radio kommt und ich es nicht auch noch in arsch bekommen will.

MFG

Drago_Berlin

Freue mich über jede hilfe.

Ähnliche Themen
28 Antworten

schau mal ob der Massepunkt von der Endstufe ok ist. Resete mal dein Radio vieleicht bringt das was.

Könnte aber auch sein das du das Remote überlastet hast und dadurch nicht mehr angeht. Ausserdem könnte eine Sicherung am Radio oder die zwei vom Auto durch sein.

Themenstarteram 16. April 2005 um 22:08

Sicherungen scheinen inordnung zu sein.

Anlage angecchlossen +/- zum Kondensator, +/- zur Endstufe, Chinch vom Verstärker zum Radio das vorhandene Remotekabel an den Chinch auch vom Verstärker zum Radio +, Remotekabel vom Verstärker zum Kondensator, Habe radio Reset gemacht geht aber immer noch nicht.

habe ich was falch angeschlossen ???

MFG

Drago_Berlin

sieht so aus. Wie hoch sind die Spannungen ? Sicherungen mit Ohmmeter geprüft ?

Themenstarteram 17. April 2005 um 3:33

auf dem kondensator stand 8,7 als der stromkreis angeschlossen wurde

ok dann hast irgendwo ein Problem. Müssen min 12V sein.

Wo hast den Masse her ? Massepunkt gut blank gewesen ?

Themenstarteram 17. April 2005 um 11:25

Habe Masse wieder zum Motorraumgeführ und mir da eine Schraube von der Karosserie genommen ein wenig blank gemacht und schraube samt Masse wieder ordentlich festgezogen.

Aber mein problem ist das ich das Radio garnicht mehr zum laufen bekommen wenn ich es nur ganz normal anschließe über iso nicht anderes mehr dran ausser die vorderboxen.

Werde mir morgen erstmal ein neuen Kabelbaum für Radio anschlüsse holen weil der vorbesitzer da mehr klemmendran hat als kabel :-).

Dann kommt Dienstag mein Radio wenn es dann normal läuft. werde ich mir noch ein längeres Masse kabel holen und dirakt an die Batterie gehen.

Brauch ich da wieder ne kleine Sicherung wenn masse an die Batterie geht.

Wenn dann nichts mehr geht kommt der Fachhändler obwohl ich immer sehr teuer finde dafür das die 15 Minuten für anschließen brauchen und es bei 100 Euro los geht zumindestens hier in Berlin.

Sicherung brauchst im Massekabel nicht so. Aber mal erlich du weist nicht so genau was du tust. Auf jedenfall auf guten Massepunkt achten nicht das das neue Radio auch gleich wieder schrottest geht sehr schnell mit einer Endstufe die keine gute Masse hat.

Wie dick sind den deine Kabel ? Bist du dir Sicher das du so eine Sicherung verbaut hast, den bei so einer kleine Sicherung hast nur ein paar Watt :-)

Themenstarteram 17. April 2005 um 17:28

Ne soviel Ahnung habe ich nicht davon

Als Plus ist 0,8 mm ( wahrscheinlich zu dünn ) Masse ist auch 0,8 mm an Plus habe ich kurz nach der batterie eine Sicherung zwischen geschaltetund dann weiter zum Kofferraum.

welche Endstufe ist den das ?

Üblicherweise hat man für eine Endstufe ein Kabeldicke von 16mm² aufwärts.

Themenstarteram 17. April 2005 um 17:54

eine SPL ( Verstärker ) wenn dir das wwas sagt der Kondensator ist von dietz die Kabel habe ich mir nachträglich gekauft waren nicht dabei.

Das Massekabel kann in der dicke so bleiben nur das Pluskabel muss dicker hat mir nen Kumpel gesagt weil das nicht reicht für den strom !!!

ähm das sagt nix aus über deinen Verstärker. Markenname ist wichtig, aber ist wohl noname.

Masse immer genau so dick wie Plus. Zur Erklärung, stell dir mal den Strom als Wasser vor. So viel wie hinfliest muß auch wieder zurück. Genau so verhält es sich bei den Elektronen.

Themenstarteram 17. April 2005 um 18:14

Was brauchst du denn für daten!!! Hier Einige

5 Channel 4x60 Watt + 1 x 120 Watt RMS

4x200 Watt + 1x500 Watt max. Power

2 Ohm Stable - Regulated Power Supply

Signal to noise Ratio: 100 dB

HI PASS Variable Crossover 120 Hz to 800 Hz

LOW PASS Variable Crossover 40 Hz to 120 Hz + 40 Hz to 250 Hz

18 dB Bass Boost

3 Way Short Circuit Protection - 0,02 % T.H.D.

3/4/5/7 Channel Operational ( Mixed )

Soft Start Circuitry - 20A x 2 Fuse+ 30 A x 1 Fuse

Dimensions: 1.01 (W) x 2.36(H) x 23.62 (D) inches

 

Ich hoffe das reicht dir

Die daten meiner Endstufe

Zitat:

Original geschrieben von Drago_Berlin

Das Massekabel kann in der dicke so bleiben nur das Pluskabel muss dicker hat mir nen Kumpel gesagt weil das nicht reicht für den strom !!!

Das ist völliger Quatsch!

Masse- und Pluskabel müssen immer den gleichen Querschnitt haben!

Und 0,8mm ist lebensgefährlich zu wenig...da besteht das Risiko eines Kabelbrandes!

Hol Dir von eBay ein Komplettset, da ist bis auf die Lautsprecherkabel alles Nötige drin enthalten:

http://cgi.ebay.de/ws/eBayISAPI.dll?...

ok das Kabel würde nach den Sicherungswerten schon eher passen.

Deine Antwort
Ähnliche Themen