ForumA6 C8/4K
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. Aufspielen einer neuen Software brauch über 1 Tag

Aufspielen einer neuen Software brauch über 1 Tag

Audi A6 C8/4K
Themenstarteram 7. Juni 2019 um 11:37

Mein 50TDi ist zum Aufspielen einer komplett neuen Software bei Audi.

Problem war ein Abbrechen der Telefonate über die FSE, Kopplung des iPhone fehlgeschlagen, Sitzmemory hat mit dem Schlüssel nicht funktioniert, kein Datendienst möglich, Autotelefon ist außer Funktion, Datenmodul ist deaktiviert.

Gestern um 9:30 ist er abgeholt worden und am Nachmittag kam die Info - "Wird nicht fertig, neue Software ist erst bei 25%". Gab nen Leihwagen und nun bin ich gespannt.

Hat jemand ne Idee, was da soooo lange dauert?

Ähnliche Themen
22 Antworten

Hi Flugtier wäre Interessant zu Wissen welche Version du bekommst. Bitte poste mal wenn dein Wagen wieder hast. Nehme an du bekommst auch noch eine Aktion installiert zu den Assistenten.

 

Grüße Silvio

Themenstarteram 7. Juni 2019 um 19:08

OK, kann aber nicht sagen, ob es das ist, was Du meinst.

Was ich aber sagen kann ist, dass es nix gebracht hat. Mein erstes Telefonat ist wieder abgebrochen und der Sitz fuhr nach Zündung an nicht dahin, wo er sollte.

Habe dann gleich "manuell" den Audi wieder angerufen und darf am Dienstag dann wieder dort hin.

Kurios ist, dass ich im Auto vom Vater (gleiches Auto) keine Problem mit dem Telefon habe.

Dessen Software habe ich auch mal fotografiert.

SW Bild 1
SW Bild 2
SW Vater

Also da gibt es aktueller Version, zum einen bei der Software ist man schon auf 2538 und auch die Navidatenbank steht bei 2019.3 oder sogar schon auf 2019.4.

Also Update Version ist 2538 aber noch nicht verfügbar.

Zitat:

@flugtier schrieb am 7. Juni 2019 um 19:08:49 Uhr:

OK, kann aber nicht sagen, ob es das ist, was Du meinst.

Was ich aber sagen kann ist, dass es nix gebracht hat. Mein erstes Telefonat ist wieder abgebrochen und der Sitz fuhr nach Zündung an nicht dahin, wo er sollte.

Habe dann gleich "manuell" den Audi wieder angerufen und darf am Dienstag dann wieder dort hin.

Kurios ist, dass ich im Auto vom Vater (gleiches Auto) keine Problem mit dem Telefon habe.

Dessen Software habe ich auch mal fotografiert.

Hast du zufällig „Einstiegshilfe“ (oder so ähnlich) für den Fahrersitz aktiviert? Wenn aktiviert, bleibt der Sitz hinten und fährt nicht wieder vor. Ist ein Bug, habe ich auch.

Dann guck mal im Thread "Kartenupdate online" auf Seite 5 vom Mitglied hirschc. Der hat ein Bild eingestellt.

Themenstarteram 7. Juni 2019 um 21:12

Werde dann am Dienstag fragen, ob das nun alles die aktuellste Variante ist.

Habe die Individualkontursitze drin, da ist das glaub ich dabei (Sitz fährt nach hinten und Lenkrad nach oben)

Zitat:

@flugtier schrieb am 7. Juni 2019 um 21:12:16 Uhr:

Werde dann am Dienstag fragen, ob das nun alles die aktuellste Variante ist.

Habe die Individualkontursitze drin, da ist das glaub ich dabei (Sitz fährt nach hinten und Lenkrad nach oben)

Das „Zurückfahren“ kannst du in den Einstellungen deaktivieren. Musste ich auch, ansonsten ist das betätigen der Memory Taste notwendig. Außer „deaktivieren der Funktion“ gibt es von Audi noch keine Lösung.

Zitat:

@CrashDech schrieb am 7. Juni 2019 um 21:23:10 Uhr:

Zitat:

@flugtier schrieb am 7. Juni 2019 um 21:12:16 Uhr:

Werde dann am Dienstag fragen, ob das nun alles die aktuellste Variante ist.

Habe die Individualkontursitze drin, da ist das glaub ich dabei (Sitz fährt nach hinten und Lenkrad nach oben)

Das „Zurückfahren“ kannst du in den Einstellungen deaktivieren. Musste ich auch, ansonsten ist das betätigen der Memory Taste notwendig. Außer „deaktivieren der Funktion“ gibt es von Audi noch keine Lösung.

Ich habs auch deaktiviert, aber er macht es trotzdem immer wieder mal, dass er nach hinten fährt, und dann hinten bleibt

Das ist bei mir auch ab und zu trotz Deaktivierung

Bei mir auch, trotz Deaktivierung.

Fährt aber nicht immer zurück. Aber es nervt...

Das ist, meiner Meinung nach, alles auf ein falsches Timing zurück zu führen. Manche Steuergeräte sind z.B. noch nicht so weit, aber Funktionen werden schon angefordert. Das erklärt auch z.B. das Problem mit dem Subwoofer.

Zitat:

@scoty81 schrieb am 7. Juni 2019 um 20:49:48 Uhr:

Also Update Version ist 2538 aber noch nicht verfügbar.

Hallo Scoty81,

zur Info, die Version 2538 ist bereits verfügbar, siehe Softwarestand von meinem A6.

Gruß

Christian

20190609-191910

Hast die als Update bekommen? Scheint frisch zu sein.

Ich hatte Version 2538 bei Anlieferung (vor 4 Tagen) auch drauf, dafür nur Kartenversion 2019.1.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. Aufspielen einer neuen Software brauch über 1 Tag