ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Hydrostatikgetriebe K46 defekt

Aufsitzmäher Hydrostatikgetriebe K46 defekt

Themenstarteram 20. Januar 2016 um 13:30

Ich habe einen Viking MT 785 Aufsitzmäher und muß wie es aussieht den Antrieb mit dem Hydrostatikgetriebe K46 F überholen. Wenn ich anfange mit ihm zu mähen, oder Schnee schippen fährt er nur vorwärts. Auch wenn ich voll auf das Pedal stehe und rückwärts fahren möchte geht das nicht. Wenn ich dann aber eine weile gefahren bin, funktioniert es plötzlich wieder. Ein neuer Antriebsriemen ist eingebaut. Ich sollte am besten ein deutsches Video mit guten Tips und Tricks haben, die Zeichnung habe ich schon. Kann mir da bitte jemand weiter helfen?

Ähnliche Themen
10 Antworten

Orientiere Dich an diesem Beitrag "Tuff Torq Hydrostatik Getriebe an Stiga Park Pro 16 Zweiradantrieb" (Themenstarter xfreund7850 vom 27.Februar 2015).

Themenstarteram 20. Januar 2016 um 19:00

Ja dort steht mein Beitrag auch schon, es geht mir um den Fehler. Vielleicht hat jemand auch dieses Problem gehabt und kann mir sagen was er gemacht hat.....

Zitat:

@Gross89522 schrieb am 20. Januar 2016 um 19:00:30 Uhr:

Ja dort steht mein Beitrag auch schon, es geht mir um den Fehler. Vielleicht hat jemand auch dieses Problem gehabt und kann mir sagen was er gemacht hat.....

Ja, Getriebe zerlegen, gründliche Reinigung aller Teile, Ölmotor/Ölpumpe erneuern (Reparaturset ca. 230,- €), fachgerecht zusammenbauen, Öl auffüllen mit Entlüftungsprozedur und das Getriebe funktioniert wieder einwandfrei.

Gehe davon aus, daß das Getriebe schon viele Jahre/Betriebsstunden gelaufen ist bzw. eine Ölverschmutzung/Ölalterung stattgefunden hat.

Hallo Gross89522,

ich hatte auch schon mal dieses "Problem", aber stell den Traktor mal ins Warme und das Problem sollte verschwunden sein.

Du hast es ja selbst gemerkt, wenn du eine Weile mit ihm arbeitest funktioniert alles wieder.

Die Lösung: die Öltemperatur

 

Zitat:

@Passatchip schrieb am 22. Januar 2016 um 22:16:08 Uhr:

Hallo Gross89522,

ich hatte auch schon mal dieses "Problem", aber stell den Traktor mal ins Warme und das Problem sollte verschwunden sein.

Du hast es ja selbst gemerkt, wenn du eine Weile mit ihm arbeitest funktioniert alles wieder.

Die Lösung: die Öltemperatur

Hallo Themenstarter, wenn das die Lösung war (Öltemperatur), dann berichte darüber.

Nach meiner Erfahrung, die ich mit meinem Traktor gemacht habe (Honda HM 2417/Tuff Torq Hydrostatik K46 Getriebe) hat die Öltemperatur keinen Einfluß auf das Ansprechverhalten des Getriebes. Mache Schneeräumarbeiten bei Minustemperaturen wie auch Mäharbeiten bei hohen Plustemperaturen ohne zu merken, daß das Getriebe schwächelt.

Grüße von Alois

Hallo Alois,

ich bin nicht der Themenstarter.

Hier jetzt der angeforderte Bericht.

Die Problematik ist bekannt und ich wiederhole hier nicht alles.

Ich habe meinen Traktor seiner Zeit ( vor ca. 2 Jahren) nach auftreten der verminderten Rückwärtsfahrt im Winterbetrieb in eine warme Hausgarage gestellt und siehe da, am nächsten Morgen hatte sich das Problem in Luft aufgelöst!

Also meine Lösung für meinen Traktor mit TuffTorq K46 Getriebe war die Temperaturerhöhung des Öles.

Da du ein Erfahrener in Sachen TT K46 bist, bitte ich dich an dieser Stelle doch mal die Funktionsweise dieses Getriebes zu erklären. Ich meine damit den Öllauf im Hydrostaten, besonderes Augenmerk bitte auf die Bypassventile legen.

Um keine Vermischung der Themen zu erreichen, eröffne doch bitte ein neues Thema.

Vielen Dank im vorraus!

Zitat:

@Passatchip schrieb am 23. Januar 2016 um 11:11:15 Uhr:

Hallo Alois,

ich bin nicht der Themenstarter.

Da du ein Erfahrener in Sachen TT K46 bist, bitte ich dich an dieser Stelle doch mal die Funktionsweise dieses Getriebes zu erklären. Ich meine damit den Öllauf im Hydrostaten, besonderes Augenmerk bitte auf die Bypassventile legen.

Um keine Vermischung der Themen zu erreichen, eröffne doch bitte ein neues Thema.

Vielen Dank im vorraus!

Zitat:

 

Tut mir leid, habe mich in Sachen Themenstarter verlaufen.

Auf die nähere Technik des Getriebes einzugehen würde hier zu weit führen und ist auch für die Wiederherstellung der Funktion (nach Anfrage Themenstarter) nicht erforderlich. Glaube, daß über das Getriebe bereits bei vorhergehenden Themen genug geschrieben wurde.

Grüße von Alois

Ja geschrieben wurde und wird viel, aber die genaue Funktionsweise des Getriebes wurde noch nicht behandelt, oder ich suche wieder an der falschen Stelle.

Im Net gibt es eine Animation, die reicht mir aber nicht, um die genaue Funktionsweise eines Hydrostatgetriebes zu verstehen, ich dachte du kannst helfen!?

Da du es aber auch nicht weißt, lassen wir das Thema.

Bin gespannt was nun Gross89522 unternommen hat!?

Zitat:

@Passatchip schrieb am 23. Januar 2016 um 13:02:42 Uhr:

Ja geschrieben wurde und wird viel, aber die genaue Funktionsweise des Getriebes wurde noch nicht behandelt, oder ich suche wieder an der falschen Stelle.

Im Net gibt es eine Animation, die reicht mir aber nicht, um die genaue Funktionsweise eines Hydrostatgetriebes zu verstehen, ich dachte du kannst helfen!?

Da du es aber auch nicht weißt, lassen wir das Thema.

Bin gespannt was nun Gross89522 unternommen hat!?

Beurteile das Ganze so:

  • Erkenne einen Zusammenhang zwischen diesem Thema und dem vom Nov. 2015 (Husqvarna CTH 191 bewegt sich nicht mehr).
  • Man muß nicht gleich das Getriebe in alle Einzelteile zerlegen, um eine Innenreinigung mit frischer Ölfüllung durchzuführen. Kann leicht sein, daß man es hinterher nicht mehr funktionsfähig zusammenbringt. Auch ist das Wissen über die vollständige Funktion des Getriebes hierzu nicht notwendig.
  • Kommuniziere gerne mit "Leuten", die einen anständigen/respektvollen Umgang beherrschen und setze mich für die auch besonders ein.

Und jetzt schluß mit meinen Beiträgen zu diesen Themen.

am 29. Februar 2016 um 22:49

Zitat@Gross89522:......... fährt er nur vorwärts. Auch wenn ich voll auf das Pedal stehe und rückwärts fahren möchte geht das nicht. Wenn ich dann aber eine Weile gefahren bin, funktioniert es plötzlich wieder.

______________________________________________________

Bei dem geschilderten Symptom möchte ich an dieser Stelle lediglich auf eine interne mögliche Fehlerquelle des Getriebes hinweisen, die hier noch nie angesprochen wurde, im WSM jedoch darauf hingewiesen wird unter den Begriff "Check Valve".

Der Ölkreislauf zw. Pumpenmotor und Antriebsmotor wechselt je nach Vor -od. Rückwärtsbetrieb in den

Hoch -bzw. Niederdruck-Zustand.

Wenn also Druck im Vorwärtsbetrieb, nicht aber im Rückwärtsbetrieb, vorhanden ist, wird der Druckverlust am verschmutzten Rückschlagventil im Hochdruckbereich zum Rückwärtsbetrieb sein. (Siehe PDF 1)

Wenn nach einer gewissen Zeitspanne der Rückwärtsbetrieb wieder möglich ist, so liegt es an der Durchspülungszeit bei zunehmender Öltemparatur, bis das schwergängige Ventil wieder schließt und Hochdruck gegeben ist.

Fazit: Da Vorwärts-Betrieb vorhanden ist, wird auch Druck im Pumpenmotor u. Antriebsmotor gehalten.

Deshalb sollte zunächst ein Ölwechsel erfolgen. Hat das Getriebe noch keine Ölablaß-Schrauben und es folglich raus muß, sollten bei dieser Gelegenheit gleich 2 Schrauben nachträglich eingesetzt werden. (Siehe Bild )

Empfehlenswert wäre die Nachrüstung schon beim ersten Ölwechsel nach 50 Std. gewesen.

Weitere Ölwechsel nach 200 Std. bei Nutzung des empfohlenen vollsynthetischen Öl 5W-50, ansonsten früher.

Auszug aus der Tuff Torq Ölliste:

K46: 5w50 Synthetic Motor Oil oder 10w30 API Class

K46BD,BE,BR,CC: J20C Hy-Gard High Viscosity (John Deere)

K46BF,CB,DS: 5w50 Synthetic Motor Oil

 

MfG

 

 

 

 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Hydrostatikgetriebe K46 defekt