ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher B&S Motor Problem

Aufsitzmäher B&S Motor Problem

Themenstarteram 7. August 2019 um 19:26

Hallo Gemeinde

Ich hätte hier ein Problemchen wo ich Hilfe benötige.

Und zwar haben sich bei mir die Schrauben von der Ölwanne und die den Motor am Rahmen halten, gelöst. Da hat mein Mechaniker gemeint das wäre bei ihm auch so gewesen. Also kurzerhand den Motor komplett ausgebaut, rumgedreht (natürlich aber ohne Öl) Ölwanne ab, Papierdichtungsreste entfernt, Dichtmasse dazwischen und wieder zusammen gesetzt, Schrauben eingeklebt, Motor wieder eingebaut.

Und nun springt er nicht mehr normal an, nur noch mit Hilfsmittel durch den Luftfilter (Bremsenreiniger).

Dann läuft er erst mal aber er spuckt Sprit ausm Luftfilterkasten. Der LFK schwimmt regelrecht.

Wenn ich den Luftfilter wieder draufmachen will stirbt er ab.

Ich dachte da vieleicht das der Schwimmer hängt oder so. Ich hatte den Vergaser aufgeschraubt und gereinigt aber null Veränderung.

Ich hätte auch ein zwei Videos zum anschauen.

20190802_164803.mp4

20190802_164644.mp4

 

lg und danke für Tips und oder Anregungen.

Beste Antwort im Thema

Ich gönne mir mal ein Wahrsager Bier :D

Wegen den Vergasereinstellungen guck ich wegen der Anleitung. Ist besser als wenn ich es erkläre.

16 weitere Antworten
Ähnliche Themen
16 Antworten

Spontan tippe ich auf eine verdrehte NW da ich genau das gleiche Problem hatte.

Wie NW/KW zu stehen haben war mir natürlich bekannt, war schlicht handwerkliches Missgeschick. Ist anderen hier im Forum auch schon passiert.

Die zweite (wahrscheinlichere) Variante mit einem defekten oder verschmutzten Vergaser könntest Du wie folgt prüfen:

Bei eingebauten Vergaser und Sprit im Tank

ein sauberes Gefäß unter den Vergaser stellen und die Schwimmerkammer vorsichtig öffnen. Jetzt sollte sofort Kraftstoff auslaufen. Mit der Hand vorsichtig den Schwimmer hochdrücken, jetzt sollte kein Kraftstoff mehr auslaufen. Ansonsten stimmt was nicht.

Themenstarteram 7. August 2019 um 20:34

Ah ok danke, das klingt doch schon mal nach einem Lösungsansatz.

Ich hab mal oben im ersten Post zwei Videolinks eingefügt. Dort sieht man vieleicht mehr zum Problem.

Eins noch vergessen....

Die Ölwannendichtung aus Papier stellt das Vertikale Spiel der KW ein. Dichtmasse funktioniert sicher, ich weiß aber nicht welche Auswirkung das auf den Motor hat. Nur als Hinweis.

Mit der Überflutung hat es vermutlich nix zu tun.

Themenstarteram 8. August 2019 um 13:26

Hab das jetzt mal getestet. Schwimmerkammer entfernt und mit dem Schwimmer gespielt. Wenn ich den Hoch drücke fliest kein Sprit, lass ich los, läufts.

Ich denke ich bau dann den Motor noch mal aus, schraub die Ölwanne ab und schau noch mal da rein, ich weiß zwar nicht nach was ich da genau schauen muss, aber vieleicht fällt mir was auf was so nicht passt. :D

Themenstarteram 8. August 2019 um 13:35

Zitat:

@skymaster83 schrieb am 7. August 2019 um 20:28:12 Uhr:

Spontan tippe ich auf eine verdrehte NW da ich genau das gleiche Problem hatte.

Wie NW/KW zu stehen haben war mir natürlich bekannt, war schlicht handwerkliches Missgeschick. Ist anderen hier im Forum auch schon passiert.

aber eigentlich kann ich mir nicht vorstellen das bei mir die NW verdreht sein soll, wir haben ja nichts gemacht ausser die Ölwanne ab,abgedichtet und wieder dran.

Nimms nicht persönlich, das mit dem "wir haben nichts gemacht" schreiben alle hier!

Auf Nocken-, und Kurbelwelle ist je ein Punkt, diese müßen sich gegenüberstehen.

Themenstarteram 8. August 2019 um 16:24

Hi, alles gut, ich bin durchaus Kritik fähig ??

Zitat:

@Passatchip:

Auf Nocken-, und Kurbelwelle ist je ein Punkt, diese müßen sich gegenüberstehen.

Müsste man dazu nicht einiges ausbauen um das diese Punkte sich verdrehen?

Wie gesagt, wir haben gemacht, Schrauben raus, Ölwanne ab, Kannten gesäubert, Dichtmasse drauf und wieder zu gemacht.

Wir haben nirgends anders rum gedreht oder dergleichen.

Das hat mit Kritik nichts zu tun!

Die hier helfen wollen sind keine Hellseher und dem TE passiert schnell etwas, was er nicht bemerkt und nicht nur denen!

Wenn keiner was gemacht hat oder dem nichts passiert ist, würde der Motor wie zuvor laufen!

Du brauchst "nur" wieder die Ölwanne abnehmen um sicher zu sein, das es daran liegt oder eben nicht.

Beim abnehmen der Ölwanne kann es z.B.passieren das die Nockenwelle durch Ölsog im Ölwannenlager hängt und dann abfällt, vielleicht fällt sie gleich wieder zurück ins Lager des Zylinders, aber eben falsch, wer weiß!?

Einfach abklären!

Beim Abziehen der Ölwanne immer schön die Keilnut der KW abkleben, es passiert auch schnell das man an so eine scharfe Kante mit dem Simmering kommt.

Danach fragt man sich wieder " warum tropft auf einmal mein Motor, habe gar nichts gemacht"?!

Viel Erfolg!

Themenstarteram 11. August 2019 um 20:22

Hallo

Erst mal danke für deine offene Worte, so muss das sein. Find ich prima.

So hab nun mal die Ölwanne abgemacht und gleich mal ein paar Fotos vom ist Zustand gemacht.

Dann hab ich Markierungen gesehen ob die so richtig zu einander stehen weis ich nicht. Vieleicht kann mir da einer weiter helfen?!

Danke.

20190811-193553
20190811-193601
20190811-193608
+2

Hallo,

siehst du, wie skymaster vermutete sind die Steuerzeiten verschoben!

Stell einfach die Punkte von KW und NW gegenüber, indem du die NW etwas raus hebst beides drehst und alles ist gut!

Übrigens super Bilder!

Themenstarteram 11. August 2019 um 20:50

Ok, habs geändert und ein Punkt gemacht bevor ichs geändert hab. Kann ja sein das es nicht stimmt grins.

Hoffe es stimmt so.

Achso noch ne Frage.

Mit wieviel nm zieh ich denn die Ölwannen Schrauben wieder fest?

Oder einfach nur so mit Gefühl?

20190811-204854

Bingo passt!

Gibst du mir den Motorcode von der Starterhaube kann ich es genau sagen, ansonsten würde ich 16-20 Nm geben!?

Themenstarteram 11. August 2019 um 21:40

Ähm ops ich war schneller. Kiste läuft wieder.

Habs proforma mal mit 20nm angezogen.

Stottert noch ein klein wenig aber springt sofort an.

Naja der ganze Sprit im Luftfilter etc muss erst mal raus. :)

Aber ein echt großes Dankeschön an alle hier ;-) *Daumen hoch*

Kann mir wer noch was zu den 2 Schrauben am Vergaser sagen? Sind doch sicher 1x Standgas und 1x Luft Gemisch oder?

Wie weit muss ich denn die Luft Gemisch Schraube raus drehen (Werkseinstellung)?

20190811-213547

Ich gönne mir mal ein Wahrsager Bier :D

Wegen den Vergasereinstellungen guck ich wegen der Anleitung. Ist besser als wenn ich es erkläre.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher B&S Motor Problem