ForumTT 8J
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. Audi TT 8J Facelift und LED Rückleuchten!

Audi TT 8J Facelift und LED Rückleuchten!

Audi TT 8J
Themenstarteram 6. April 2018 um 1:53

Guten Abend,

ich habe mir für meinen Audi TT 8J Baujahr 2014 (entsprechend Facelift-Modell) LED Rückleuchten bestellt.

Wenn die Zündung an ist, dann läuft der dynamische Blinker ganz normal durch, sobald ich den Motor anlasse leuchtet nur 1/4 des Blinkers (und das nicht dynamisch, sondern "statisch", also ganz normales Blinken).

Woran liegt das?

Habe mich ein wenig erkundigt und dabei kam heraus, dass das Facelift-Modell ein 30 Bit Boardnetzsteuergerät besitzt und das Vor-Facelift-Modell ein 24 Bit... Stimmt das? Und wenn ja wie kann man das dynamische Blinken dennoch möglich machen?

Durch die Deaktivierung der Kaltdiagnose der Rückleuchten? (VCDS)...

Benötige Hilfe, habe mich so auf die Rückleuchten gefreut und nun das...

Beste Antwort im Thema
Themenstarteram 6. April 2018 um 1:53

Guten Abend,

ich habe mir für meinen Audi TT 8J Baujahr 2014 (entsprechend Facelift-Modell) LED Rückleuchten bestellt.

Wenn die Zündung an ist, dann läuft der dynamische Blinker ganz normal durch, sobald ich den Motor anlasse leuchtet nur 1/4 des Blinkers (und das nicht dynamisch, sondern "statisch", also ganz normales Blinken).

Woran liegt das?

Habe mich ein wenig erkundigt und dabei kam heraus, dass das Facelift-Modell ein 30 Bit Boardnetzsteuergerät besitzt und das Vor-Facelift-Modell ein 24 Bit... Stimmt das? Und wenn ja wie kann man das dynamische Blinken dennoch möglich machen?

Durch die Deaktivierung der Kaltdiagnose der Rückleuchten? (VCDS)...

Benötige Hilfe, habe mich so auf die Rückleuchten gefreut und nun das...

22 weitere Antworten
Ähnliche Themen
22 Antworten

Sollte doch was dabei sein beim den leuchten ala Einbau und codier Anleitung

Themenstarteram 7. April 2018 um 19:39

Problem gelöst, habe ein extra Adapter bekommen, welches dann das Problem gelöst hat.

Habe das gleiche Problem. Was ist das für ein Adapter?

 

Homer399

Zitat:

@Homer399 schrieb am 11. April 2018 um 21:24:28 Uhr:

Habe das gleiche Problem. Was ist das für ein Adapter?

Homer399

Ist eigentl. nur ein ca. 5cm langes kabel mit eingelöteten Widerstand.

Dazu wird der kleine Stecker, glaube von der gelb + pinken Leitung, gezogen und der Adapter dszwischen geschalten.

Muss diesen morgen auch einbauen, habe eben erst gesehen das bei laufenden Motor der dynam. Blinker nicht geht.

Bei Interesse mache ich morgen mal Bilder vom Adapter und wo er angeschlossen wird.

MfG

Das wäre sehr nett. Ist es bei dir auch nur auf einer Seite? Rechts geht es bei mir links nicht.Seltsam !

Weisst du was für ein Wiederstand da verbaut wurde? Nur auf der linken Seite oder auf beiden Seiten ein Kabel mit Wiederstand ?

Habe bei FK Autoteile gekauft denen scheint das Problem noch nicht untergekommen zu sein.

Grüße

Homer399

Themenstarteram 13. April 2018 um 11:16

AK Autoteile, nicht FK :) bei mir war es auf beiden seiten.

Nein, benötigst du auf beiden Seiten.

Der erste Rückleuchtensatz war bei mir defekt, rechts ging der dyn. Blinker ( bei Zündung ein ) und links war dunkel.

AK hat diese anstandslos getauscht und mir kostenlos die Adapter bei der zweiten Lieferung dazu gelegt.

Das Problem sollte aber AK bekannt sein, denn Sie boten mir direkt

bei der Reklamation diesen Adapter kostenlos an.

Gestern die neuen Leuchten eingebaut, bei Zündung an = dyn. Blinker, links wie rechts und bei laufenden Motor = statisch 1/4

Heute die Adapter eingebaut und...tata, alles funktioniert.

20180413-131611

Das ist seltsam rechts funktioniert es ohne irgend etwas dazwischen zu schalten und links geht's nur dynamisch wenn der Motor aus ist.

Hatte bei FK Automotive GmbH gekauft.

Soll jetzt alles zurückschicken und bekomme neue.

Baujahr vom TT ist 2008 kein Facelift.

Die Ausstiegsbeleuchtung sind LEDs und nach Einbau der Rückleuchten hat es auf der Fahrerseite

die Bodenleuchte zerstört. Zufall??

Hm....lass die Leuchten erstmal tauschen und sage ihnen, dass du diese besagten Adapter haben willst, wenn du diesen dazwischen schaltest sollte es funktionieren.

Bis die neuen Rückleuchten da sind kannst du ja mal per Diagnose auf Fehlersuche wegen deinen Einstiegsleuchten gehen.

Ps:

Bei mir ging es ohne Adapter auch, allerdings nur wenn die Zündung angeschaltet war.Bei Motorlauf gingen die dyn. Blinker in statische über.

Das ist ja das seltsame rechts geht alles wie es sein soll. Nur links wird er statisch beim anlassen des Motors. Wohl wirklich defekt!

Ausstiegslicht getauscht , das geht.

Na ja da werde ich mal warten bis die neuen Rücklichter kommen.

Allen ein schönes WE

Achte auf die Adapter, glaub mir, die brauchst du.

Wie schaut es aus, lieber original lassen oder die Tuning-Rückleuchten?

Könntets ihr mal bitte Bilder reinstellen, danke

Ich mache morgen mal welche und stell sie ein.

Ich sag mal so, weil ich das Geld übrig hatte wollte ich Sie testen.

Weil ich einen Riss in der einen original Leuchte hatte, bot sich dies an.

Wären beide Varianten nicht eingetroffen, hätte ich die originalen behalten, sind ja auch schick.

Ps:

Man muss auch sehen wie ein Langzeittest verläuft, da die Anschlüsse doch extrem der Feuchtigkeit bei Regen oder Wäsche ausgesetzt sind.

Jetzt hängen da paar mehr Kabel hinter den Rückleuchten und auch bei den originalen gab es ja bereits Probleme mit Oxidation spez. am Masseanschluss der Steckverbindungen.

Hier mal erste Bilder, wenn gewünscht mache ich heute abend noch welche mit eingeschalten Licht und Blinker.

Farbangabe: Rot/Chrom

20180414-084640
20180414-084710
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. Audi TT 8J Facelift und LED Rückleuchten!