Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audi S4 B7 extremer Leistungsverlust

Audi S4 B7 extremer Leistungsverlust

Audi S4 B7/8E
Themenstarteram 27. Mai 2019 um 19:25

Erst einmal einen schönen Abend allesamt.

Ich bin im Besitz eines Audi S4 Avant B7 BJ 2006 mit 157tkm.

Leider habe ich seit einem Monat extremem Leistungsverlust und sowohl ich, als auch meine Werkstatt ist mit ihrem Latein am Ende. Deshalb hoffe ich hier auf eine schlüssige Ersteinschätzung samt Ferndiagnose. Im besten Falle sogar nach einem Tipp, welche Firma / welcher Ansprechpartner mir weiterhelfen kann.

Es wurde ein Monat vor dem Leistungsverlust eine Softwareoptimierung samt Schubabschaltung durchgeführt.

Mir wurde noch dazu mitgeteilt ich solle es nicht übertreiben, da die Temperaturbelastung bleibende Schäden verursachen könne.

Ich habe mich natürlich nur bedingt daran gehalten.

Ich habe nun den Verdacht, dass meine Vorkats durch sind. Und die Steuerketten / Spanner fällig.

Zu den Symptomen zählen:

Klackern beim Start ( scheinbar durch fehlenden Druck der Kettenspanner)

Extreme Lautstärke aus dem Motorbereich ( hört sich an, als fahre man ohne Luftfilter )

Unruhiger Lauf

Ab 3500 Upm kommt nichts nennenswertes.

Derzeitiger Reparaturstand diesbezüglich:

Originale Software aufgespielt

Luftmassenmesser neu

Ansaugung komplett geprüft ( ist i.O )

Beim Auslesen per VCDS treten keine nennenswerten Fehler auf. Zudem ist die Motorkontrollleuchte nicht an.

 

Habe nächste Woche einen Termin bei Audi zur Diagnose. Falls ich mir diese Apotheke jedoch sparen kann wäre ich sehr froh.

 

Ich bin mir dessen bewusst, dass Reparaturen bei diesem Auto viel Geld kosten. Jedoch bin ich der Meinung, dass man für unnötige Ausgaben auch bessere Alternativen hat.

Ich bezahle die anfallende Reparatur sehr gerne, da ich endlich wieder ein astreines Auto mein eigen nennen möchte.

Vielen lieben Dank im voraus,

Lukas

 

Beste Antwort im Thema

ich nehm den Bock ! :D

56 weitere Antworten
Ähnliche Themen
56 Antworten

Hallo.

Original Software ist wieder drauf, das ist schonmal gut. Aber Unterschiede hast du keine gespuert?

Ich haette jetzt drauf getippt, dass die Kette evtl. schon uebergesprungen ist. Aber wenn keine NW-Sensor/KW-Sensor Fehler drin sind und die MIL aus ist, halte ich das fuer unwahrscheinlich. Dennoch solltest du sie wahrscheinlich besser tauschen. Wenns schon rasselt, wirds Zeit... :(

Leg dich mal unters Auto und klopfe (evtl. mit einem Hammer) gegen die Vorkats. Wenn es klappert oder rasselt, sind die durch. Wenn sie verschmolzen sind, ist das natuerlich bloed und man hoert es nicht unbedingt. Du koenntest dann hoechstens ausprobieren, ob im Stand aus den Endrohren noch eine genuegend grosse Menge Abgase rauskommt. Das ist aber nur so eine "ungefaehre" Sache und keine fachmaennische Diagnose. Wenn man es genau wissen moechte, muss man logischerweise die AGA abnehmen und reingucken. Vielleicht kann man auch einen Abgastemperatursensor ausbauen und mit einem Endoskop in die Vorkats gucken, das waere wohl die guenstigste und einfachste Methode. Fuer beide Wege der Ursachenforschung brauchts aber nicht unbedingt einen teuren Audi-Service. Nur so gesagt...

Wir haben hier ein paar Typen, die bzgl. der V8 Maschinen einiges auf dem Kasten haben. Zum Beispiel @garrettv8 , @felix945 oder @niston sind bestimmt bereit, dir weitere Tipps zu geben.

Ohne Bühne wirds schwierig an die Kats zu kommen.

Hauptkats ja, aber Vorkats höchsten von oben.

Dann auch nur auf der Beifahrerseite, wenn der LuFiKa raus ist.

Schubabschaltung deaktiviert? Würde ja für defekte Kats sprechen. Und nicht gerade für den Tuner.

Das Klackern kann (muss nicht) auch aus dem Unterdrucksystem kommen (SSR, BKV).

Nur beim Kaltstart!

Würde mal das KGE-Ventil Tauschen.

Kost nicht die Welt und ist schnell gemacht.

bis 3500 zieht er gut ?

ja - dann ist wohl die Aga verstopft

wie ist die Ansaugung ? Welche Maßnahmen hat der Tuner an der Hardware durchgeführt. Wurde alles auf original zurückgerüstet ?

Funktioniert die Nockenwellenverstellung und Saugrohrverstellung ? Wenn die Unterdruckstrecke ein Leck hat, dann geht die Saugrohrverstellung nicht.

Wurde etwas an den Klopfsensoren gemacht ? Wenn der Pegel zu nieder ist ( nicht gesteckt / Unterbrechung ) geht die Klopfregelung auf -15° Zündwinkel. Das macht auch laut.

Zitat:

@Heizmal schrieb am 27. Mai 2019 um 19:25:55 Uhr:

Deshalb hoffe ich hier auf eine schlüssige Ersteinschätzung samt Ferndiagnose.

die Endlösung wird aus der Ferne niemand nennen können, also wie immer bei sowas ganz einfach Schritt für Schritt rangehn, wenn keine Leistung da ist heißt das im Klartext immer - entweder geht nicht genug Saft rein oder es kommt nicht Abgas raus oder beides.

-Kompression, Druckverlustprüfung,Zylinder endoskopieren

-Vorkats/Hauptkats kontrollieren am besten Vorkats gleich raus dabei

-Schaltsaugrohr nachgucken

-Steuerzeiten kontrollieren

 

Zitat:

Es wurde ein Monat vor dem Leistungsverlust eine Softwareoptimierung samt Schubabschaltung durchgeführt.

heißt genau? Crackle? LaunchControl...? du weißt schon das das alles mit Kats nie funktioniert

kann durchaus sein das du einen oder beide Vorkats/Hauptkats zerschossen hast, komisch ist nur das die Lampe ausbleibt & er nicht wenigstens mal ne Bank anmeckert wegen Gemisch ect

 

Zitat:

Im besten Falle sogar nach einem Tipp, welche Firma / welcher Ansprechpartner mir weiterhelfen kann.

Firmen gibts da einige im Audi Bereich KH Tuning,Labe Berlin, RS Klinik, SMS usw. weiß ja nicht wo de herkommst, ne gute un vor allem umgängliche Adresse ist Tilmann von der RS Klinik

https://rs-klinik.de/

https://www.youtube.com/watch?v=WnwIY-diOEw

 

Zitat:

Klackern beim Start ( scheinbar durch fehlenden Druck der Kettenspanner)

Extreme Lautstärke aus dem Motorbereich ( hört sich an, als fahre man ohne Luftfilter )

hier wäre ein Video hilfreich einfach mal eins machen

 

Das allerletzte was ich jedenfalls tun würde wäre zu Audi zu gehn (!) da müßtest schon jemand kennen der dort Ahnung hat und die Wahrscheinlichkeit tendiert wie üblich gegen Null, die hängen den Tester dran und wenn nix drin steht wars das

Themenstarteram 28. Mai 2019 um 9:41

Die Abgasmenge ist nicht gleichmäßig, danke für den Tipp!

Der rechte Strang "flattert" schon ein wenig.

Kann es sein, dass es wirklich verschmolzen ist?

Im unteren Drehzahlband reicht der Durchsatz, obenrum wird es zu wenig.

Ich weiß nicht, was genau programmiert würde, möchte deshalb auch nicht behaupten es wäre ein Fehler des Programmierers.

Ansaugung ist original, Hardware wurde nicht geändert.

Saugrohrverstellung funktioniert.

Wie überprüft man, ob die Kopfregelung intakt ist?

Meine derzeitige Überlegung:

Termin bei meiner Werkstatt vereinbaren um :

Kompressionstest durchzuführen

Steuerkette zu Wechseln ( ist eh irgendwann fällig )

Katalysatoren tauschen

Gibt es gute Alternativen zu den Audi Original Katalysatoren? Die würden nämlich laut Audi MZ mit 2900€ zu Buche schlagen...

 

Schonmal danke für eure Antworten!

Ich will ihn einfach retten.

Habe schon zu viel Zeit / geld reingesteckt. Und ich hänge an ihm.

20" Schmiedefelgen, Keramikversiegelung, neue Querlenker / Buchsen / komplett neue bremsen / Radlager vorne auch neu.

Optisch ist er top. Aber ohne das passende Innenleben frustriert er ein wenig.

Heck
Themenstarteram 28. Mai 2019 um 9:48

Ich komme aus dem Raum Mainz.

Meine Hoffnung war, dass bei Audi evtl " tiefer ins Steuergerät" geschaut werden kann.

Zitat:

@Heizmal schrieb am 28. Mai 2019 um 09:41:39 Uhr:

Der rechte Strang "flattert" schon ein wenig.

Kann es sein, dass es wirklich verschmolzen ist?

wenn es das typische "fatschen" oder "zischeln" ist wie bei nem undichten Auspuff dann kann das schon der Kat sein, hatte ich vor 2 jahren auch da war der Keramikörper vom Hauptkat lose und hat sich vor den Ausgang gesetzt ,

 

Zitat:

Wie überprüft man, ob die Kopfregelung intakt ist?

sieht man mit VCDS über Zündwinkelrücknahme

Zitat:

Gibt es gute Alternativen zu den Audi Original Katalysatoren? Die würden nämlich laut Audi MZ mit 2900€ zu Buche schlagen...

BM hat da was im Angebot, die fahr ich unterm S6 auch

https://www.auspuffanlage.de/...-kat-auspuff-links-rechts-1511028.html

Zitat:

Termin bei meiner Werkstatt vereinbaren um

würde da erstmal überlegen was Sinn macht weil eins zum anderen kommt, die Arbeit mit der Kette ist für sich schon ziemlich viel, Getriebe muss mindestens ab, da kann man im Prinzip auch den Block komplett ablassen und sich alles mal angucken, wenn er 160tsd.gerannt hat kommt ja noch mehr zusammen, Kupplung +2Massen, Klimakompressor, Dichtungen usw. usw.

Themenstarteram 28. Mai 2019 um 11:03

Danke für den Kat Tipp. Hatte die Seite schon gesehen, war aber etwas skeptisch Bezüglich der Qualität.

Ich erstelle gleich Mal ein Video / Soundfile.

EINEN kaputten Kat kannste bei einem V8 an einem starke auseinanderdriften der Gemischadaptionswerte erkennen. Weil es gibt nur einen LMM und wenn sich der Luftstrom stark unterschied aufteilt kanns nur was "bankspezifisches" wie eben der Kat sein.

Themenstarteram 28. Mai 2019 um 17:53

Habe leider niemanden zur Hand, der die Adaptionswerte einsehen kann.

Kats sind bestellt und werden am Wochenende getauscht.

Halte euch auf dem laufenden :)

Ein OBD2 Adapter kostet kaum 10€ und die App TORQUE ist gratis. Wenns die Kats sind, gratulation. ATU Taktik - wir tauschen alles, was uns als Fehlerursache in den Sinn kommen kann statt ne saubere Diagnose zu stellen.

Themenstarteram 28. Mai 2019 um 20:35

Habe nun Mal jemanden rangenlassen, der beim Auslesen rausfand, dass die bank 2 übermäßig nachregelt und sich unterscheidet.

Mit welchem Torque Plugin kann ich es in Zukunft selbst?

Die Kats müssen eh raus, meine flexrohre sind nur laienhaft erneuert und sind somit wieder auf Originalzustand.

naja mit viel Glück und na Füllung frischen Öl kannst den Block lassen wo er is ;) ich drück die Daumen das es klappt...wenn nich der Sommer is lang

Torque Lite/Pro OBD Check

 

Kraftstoffregelsystem 1 kurzfristig

Kraftstoffregelsystem 2 kurzfristig

Kraftstoffregelsystem 1 langfristig

Kraftstoffregelsystem 2 langfristig

 

Viel Erfolg. Hoffe es klappt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audi S4 B7 extremer Leistungsverlust