ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Audi S3 8L Problem Kraftstoffpumpe / Auto geht aus und nicht wieder an

Audi S3 8L Problem Kraftstoffpumpe / Auto geht aus und nicht wieder an

Audi S3 8L
Themenstarteram 1. Dezember 2020 um 13:23

Hallo liebe Community,

Ich habe ein leidiges Problem mit meinem S3 8l bj 2001 mit der motorkennung AMK.

Ich habe vor einigen Tagen einen Ölkühler samt Sensoren für Temperatur und Öldruck nachgerüstet, beim warm laufen war keine Auffälligkeit, Sensoren brachten plausible Werte und soweit auch alles dicht. Doch nach 2-3 Minuten laufen ging er einfach aus... kein stottern kein gar nichts. Benzinpumpe ist eine Upgrade Pumpe da mir vor ca 2 Monaten schon mal eine hochgegangen ist. Ich vermute das dies leider wieder der Fall ist..

Meine Frage an dieser Stelle wäre ob es eine Möglichkeit gibt die Pumpe an sich zu reparieren oder zumindest zu zerlegen und zu reinigen. Damit meine ich nicht die komplette Einheit sondern wirklich nur die Intank Pumpe?

Pumpenrelais zieht an, Pumpe gibt keinen Laut. Im Motorraum hört man im Bereich der Einspritzleiste auch ein surrendes Geräusch und es hört sich so an als ob einfach kein Druck aufgebaut werden kann.

Ich bezweifle hingegen doch das es innerhalb von 2 Monaten, 2 neue Kraftstoffpumpen abschießt, oder liege ich da verkehrt? Gibt es im Bereich der Verkabelung bekannte Schwachstellen? Oder habe ich irgendetwas außer acht gelassen? Fehler sind keine abgespeichert.. Kraftstofffilter wird jetzt noch mit gewechselt..

Ich würde mich sehr über eine nützliche Antwort freuen.

Vielen Dank schonmal im Voraus für eure Hilfe :/

Ähnliche Themen
6 Antworten

Moin,

von welchem Hersteller war die "Upgrade"-Pumpe, und woher?

Wenns eine billig-Ebaypumpe war würden mich 2 Monate bis zum neuerlichen Ausfall nicht wundern

Mfg :)

Habe das beim e36 auch gehabt. Zuerst hatte ich mittelpreisige Spritpumpe drin.5 Monate später war die durch, ohne erkennbaren Grund. Zum Glueck war die nicht mehr lieferbar beim zurückgeben. Habe 40eur draufgelegt und mir eine von VDO geholt. Nun seit 3 Jahren Ruhe.

Themenstarteram 1. Dezember 2020 um 14:29

Vielen dank für die schnellen Antworten. Die Pumpe ist von Turbo Concepts und wird als ultimate Solution Kraftstoffpumpe verkauft. Also nein keine billige von eBay das würde mir niemals einfallen??

Themenstarteram 1. Dezember 2020 um 21:21

Kurzes Update: Pumpe geht! Habe sie ausgebaut und mit 12v angeschlossen, dreht sofort los.

Relais zieht auch an. Sicherung i.O.

Vorn kommt aber sehr wenig Sprit an... und die Pumpe läuft auch nur wenn man das Relais überbrückt obwohl das Relais ganz ist. Komisch.. ich tausche morgen den Kraftstofffilter, das Relais und die Zündkerzen und hoffe das erfolge zu verzeichnen sind.

Ich berichte.

Ich stehe vor einem ähnlichen Problem. Nach ca 10min fahrzeit kommt kein sprit mehr vorne an..

am 12. Juni 2021 um 22:33

Hab von sowas schon als Ursache gelesen, wenn die Tank be- und Entlüftung defekt ist. Öffne doch mal nach diesen 10 min Fahrt den Tankdeckel und sorg so für Druckausgleich und schau, ob sich das Problem dann nach hinten verschiebt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Audi S3 8L Problem Kraftstoffpumpe / Auto geht aus und nicht wieder an