ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 Avant 4B Sitze wechseln Airbag Stecker 3 Polig

Audi A6 Avant 4B Sitze wechseln Airbag Stecker 3 Polig

Audi
Themenstarteram 10. Oktober 2021 um 9:03

Guten Morgen in die Runde.

Ich hätte da mal ein Problem.Das Netz schon durchforstet,viel gelesen aber die Endlösung nicht gefunden da vieles schon nicht mehr zusammen passt im lauf der Zeit.

Also:

Audi A6 hat Stoff Sitze mit Seiten Airbag und keine Sitzheizung. BJ 98

Gekauft habe ich eine S LIne Bestuhlung aus Leder mit allem.BJ 99

Auch schon eingebaut und Sitzheizung brauche ich nicht,Strom zum verstellen lag schon Plug and Play.

Aber der Airbag Stecker im Audi ist 2 Polig und an den Sitzen 3 Polig.

Den Kabelbaum aus dem Spender Fahrzeug habe abgepetzt so das ich die Kabelfarben habe.

Diese sind auch Identisch mit denen die in meinem Audi Liegen.Nur zusätzlich ist da noch ein Braunes Kabel bei.

Ich habe den Stecker am Alten Sitz abgepetzt und an den neuen Sitz gelötet das ich nur einstecken brauche.Dort habe ich aber jetzt das Braune Kabel lose.

Die Airbag Lampe bleibt an.

Habe gelesen das sich bei manchen Modelen der Sitz Masse aus dem Kabelbaum holt und bei manchen vom Sitzgestell.

Muss ich das Braune Kabel was nun nicht angeschlossen ist am Sitz einfach auf Masse legen ?

Es gibt ja Adapter und soweit ich das erkennen kann ist da auch ein Braunes Kabel was zusätzlich auf Masse gelegt wird.Nur weiß ich nicht ob da noch irgendwas drin gedreht wurde,was ich mir nicht Vorstellen kann.

Jemand einen Tipp für mich ? Bzw kann das bestätigen.

VG und schönen Sonntag.

Stecker 1
Stecker 2
Ähnliche Themen
13 Antworten

Hallo Parilio

Da braun im allgemeinen "Masse" bei deutschen Fahrzeugen ist, denke ich dass das nochmal zur Sicherheit verlegt worden ist. Schließe die Masse an einem zentralen Punk an und du bist auf der sicheren Seite :-)

Gruß

Themenstarteram 10. Oktober 2021 um 11:50

Super,vielen Dank.

War auch mein Gedankengang.

Wollte nur mal hören ob jemand mitgeht :-)

Laut Bezeichnung sie ich so im Netz finde ist das auch die Airbag Masse.

Die wird halt leider nicht in meinem Audi aus dem Kabelbaum geliefert wie bei dem Schlachter.

Ich versuche es mal aus. VG

Braun, muss definitiv an Masse hatte seinerzeit damals auch auf fl Recaros umgebaut mit dem gleichen Stecker. Vergiss bitte nicht die Batterie abzuklemmen vorher! Such dir einen guten Punkt aus und denk dran das das Kabel lang genug sein muss wenn du die Sitze elektrisch vor und zurück fährst. Sobald du das Kabel angeschlossen hast, Fehler löschen und die Lampe bleibt aus, von alleine verschwindet der Fehler idr nicht.

Themenstarteram 10. Oktober 2021 um 18:11

Danke,genau so habe ich es gemacht.

Nach dem Batterie anklemmen ist schon mal nix passiert :-)

Morgen zum Fehler löschen und dann wird das Projekt Leder Sitze auch endlich mal fertig ;-)

Wäre schade wenn es an sonem Dusseligen Stecker gescheitert wäre ....

Img
Img

Das freut mich zu hören :)!

Hoffe du hast jemanden in deiner Nähe zum Fehler löschen sonst musst du mal hier in der Liste schauen wer VCDS in der Nähe hat. Viel Spaß mit den neuen Sitzen und vergiss bitte nicht die Türpappen zu wechseln :D

Themenstarteram 10. Oktober 2021 um 20:30

Sind heute eingezogen...nachdem ich das mit dem Airbag in den Griffe bekommen habe ;-)

Sonst hätte ich wieder auf Stoff wechseln müssen.

Denke das mein Kumpel das löschen kann,ansonsten hab ich noch jemand bei Audi.

Danke nochmal :-)

Img

Sieht doch schon viel besser aus :). Wenn er VCDS hat, ist das überhaupt kein Problem, das wird dein Kumpel schon hinbekommen. Kann dir aber nur dringend empfehlen dir selbst eins zuzulegen, ich fahre grundsätzlich keinen Meter ohne meinen Laptop dabei zu haben :D, den wirst du oft genug noch brauchen. Kein Thema, und weithin viel Freude mit dem Auto

Themenstarteram 11. Oktober 2021 um 21:08

Update ...hat geklappt.Lampe ist aus.

Beim auslesen kamen leider noch ein paar Fehler dazu :-(

Hätte ich mal lieber lassen sollen :-)

Jetzt wirds wieder Teuer und nicht Langweilig ....

Also alles so wie es sein soll.

Die Fehler haben nichts mit deinem Umbau zu tun, und wirst du garantiert auch vorher gehabt haben, oder durch Unterspannung durchs batterie abklemmen. Hast ein Foto von dem fehlerspeicher?

 

Hast du versucht alle Fehler zu löschen? Welche sind fest im Speicher geblieben?

Themenstarteram 14. Oktober 2021 um 21:29

Moin,Fehler betrafen die Lambdas,beide ohne Funktion.

Habe ich heute getauscht,nach der ersten Probefahrt waren die Fehler nicht mehr aufgetaucht.

Lambdas waren noch die erten aus 98 :-)

Moin,

Siehste sage ja hatte nichts mit dem Sitz Umbau zu tun :). Freut mich das die Fehler behoben sind! Hat nichts zu sagen das die von 98 sind, meine waren von 97 im 4b und liefen problemlos bis zur Schlachtung :(

Themenstarteram 14. Oktober 2021 um 21:37

Vielleicht hast du hier noch einen Tipp für mich ?

https://www.motor-talk.de/.../...ln-bei-1500-2000-touren-t7174839.html

Nach dem Wechsel der Lambdas habe ich zumindest das Gefühl das er weicher läuft.

Hat sich auf jeden Fall schon mal gelohnt :-)

Hast mal eine Kompressions Messung gemacht auf allen Zylindern?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 Avant 4B Sitze wechseln Airbag Stecker 3 Polig