ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 Allroad Luftfahrwerk

Audi A6 Allroad Luftfahrwerk

Audi A6 C5/4B Allroad
Themenstarteram 18. Dezember 2021 um 9:33

Guten Tag,

 

Habe vor kurzem einen A6 Allroad von 2003 erworben, bei dem vor ca 60.000km der Motor in einer Porsche Werkstatt um 5500€ komplett überholt wurde, alle Nockenwellen, Zahnriemen, Schlepphebel, Dichtungen, Schrauben usw. Neu.

 

Der Motor macht mir daher keine Sorgen, nur hinten rechts senkt er sich bei längerem Stillstand nach gewisser Zeit ab. Natürlich liegt es nahe, dass der Luftbalg undicht ist, den ich wahrscheinlich auch tauschen werde, allerdings fährt er auch nicht in die höchste Stufe, sondern maximal nur in die dritte und die Kontrolllampe für das Luftfahrwerk leuchtet nach einer gewissen Zeit auf. Ansonsten hebt und senkt er sich jedoch relativ zügig und geräuschlos.

 

Was kann die Ursache für die aufleuchtende Kontrolllampe und das fehlen der 4. Stufe sein, kann das alles mit dem einen undichten Balg rechts hinten zusammenhängen?

 

Mit freundlichen Grüßen

 

Markus

Ähnliche Themen
13 Antworten

Will Dir ja nicht den Wind aus den Segeln nehmen, aber nur weil für viel Geld die eingelaufenen Nockenwellen getauscht wurden + Schlepphebel und dabei die dafür nötigen Dichtungen und Schrauben erneuert wurden, und der Riemen bei dem Aufwasch getauscht wurde, hat das mit einer Motorkomplettüberholung mal rein gar nichts zu tun. Nicht mal Ölpumpe, Simmeringe und obere Ölwannendichtung scheinen auf der Liste zu stehen.

 

Probleme mit Lösungen mit den Luftbälgen findest mit der SuFu millionenfach. Das wird mindestens 1x wöchentlich gefragt.

Hallo Markus,

aus der Ferne ist das mit dem Luftfahrwerk alles nur eine Art Kaffeesatzleserei. Es muss nicht miteinander zusammen hängen, aber es kann durchaus zusammenhängen.

Wenn die Leckage schon länger besteht bzw. aufgrund des Alters vielleicht sowieso, kann der Kompressor schon einen Schlag weg haben und den max Druck von ca. 16bar gar nicht mehr aufbauen. Dann kommt der Dicke auch nicht mehr ganz hoch. Nach einer gewissen Zeit kommt dann die Kontrolllampe fürs Fahrwerk.

Kommt er immer relativ schnell hoch, auch wenn er den Arsch runter hängt ? Oder manchmal auch langsam ? Der kompressor füllt den Druckspeicher, und vom Druckspeicher aus wird dann das Fahrwerk angehoben. Wie lange der Kompressor braucht um den Speicher zu füllen merkst Du erst mal nicht. Nur wenn die Menge aus dem Speicher nicht ausreicht muss der kompressor direkt mitarbeiten, und dann kann es länger dauern wenn er schon verschlissen ist.

Gruß

Mike

Themenstarteram 18. Dezember 2021 um 12:50

Ölpumpe wurde ausgebaut und generalüberholt, Simmerringe usw wurden auch getauscht, die Rechnung geht über 5 Seiten, alles hab ich natürlich nicht aufgezählt…

 

Ok danke werde mir mal vorherige Fragen und Antworten ansehen.

Themenstarteram 18. Dezember 2021 um 12:58

Hallo Mike @quattro_28

 

Ja seltsamerweise geht er immer sehr rasch nach oben, auch wenn der Luftbalg z.B. über Nacht rechts hinten eingegangen ist. Dann dauert es nicht lange und die 3. Stufe ist gleichmäßig erreicht.

 

Gelegentlich höre ich von hinten ganz leise wie es irgendwo hineinbläst, vermutlich füllt da der Kompressor gerade den Speicher. Das passiert auch teilweise im Stillstand.

 

Was mir auch noch aufgefallen ist, ein Bekannter hat auch einen A6 Allroad, bei seinem ist die 2. Stufe so hoch, wie bei mir die dritte, also vermutlich doch ein alter Kompressor, der den nötigen Druck nicht mehr gut aufbauen kann… :/

 

Danke und schöne Grüße

Markus

Wenn das Grundniveau bei dir anders ist als bei deinem Kollegen, würde ich allerdings eher darauf tippen das da schon mal jemand bei der Grundstellung rumgespielt hat.

 

Das aufleuchten der Warnlampe und der Abbruch beim anfahren der 4. Stufe kann auch durch das unter/-überschreiten irgendeiner Regelgrenze sein.

Zitat:

@Markuskrigo schrieb am 18. Dezember 2021 um 12:58:36 Uhr:

Hallo Mike @quattro_28

Ja seltsamerweise geht er immer sehr rasch nach oben, auch wenn der Luftbalg z.B. über Nacht rechts hinten eingegangen ist. Dann dauert es nicht lange und die 3. Stufe ist gleichmäßig erreicht.

Gelegentlich höre ich von hinten ganz leise wie es irgendwo hineinbläst, vermutlich füllt da der Kompressor gerade den Speicher. Das passiert auch teilweise im Stillstand.

Was mir auch noch aufgefallen ist, ein Bekannter hat auch einen A6 Allroad, bei seinem ist die 2. Stufe so hoch, wie bei mir die dritte, also vermutlich doch ein alter Kompressor, der den nötigen Druck nicht mehr gut aufbauen kann… :/

Danke und schöne Grüße

Markus

Hallo Markus,

wie gesagt, aus der Ferne schwierig. Wenn es "schnell" geht scheint der Kompressor (noch !) OK zu sein. Das eine Leckage an einer Stelle so groß ist, dass er nicht mehr auf Stufe 4 kommt, ist eher unwahrscheinlich. Das müsstest Du schon hören.

Stell deinen Allroad und den deines Bekannten mal auf Normal-Niveau (Stufe 2) und mess die Höhe, von der Radnabenmitte senkrecht nach oben bis zur Radlaufkante. Das sollten ca. 403mm sein. Dann siehst Du ob deiner stimmt oder der deines Bekannten.

Wie allroad-C5 schon geschrieben hat, wenn bei deneim die Höhe nicht stimmt deutet das darauf hin dass jemand schon mal daran "gebastelt" hat. Entweder wurde das Grundniveau verändern, damit er insgesamt höher oder tiefer steht, oder es wurden an den Hebelarmen der Niveau-Sensoren Teile eingebaut, die den Winkel ändern. Damit kann man das Niveau zw. Min. und Max "strecken". Unten steht er dann tiefer, oben dann höher. Wenn er insgesamt höher... zu hoch steht, kann es sein, wie allroad-C5 geschrieben hat, dass er an/über die obere Regelgrenze kommt, und dann die Kontrolllampe leuchtet. Wenn die Kontrolllampe leuchtet (und der Fehlerspeicher vorher leer war), was steht dann für ein Fehler im Speicher ? Regelgrenze oder Übertemperatur ?

Gruß

Mike

@quattro_28

 

Wenn der in der 3. Stufe genauso hoch steht wie der von seinem Kollegen in der 2. Stufe, steht der zu tief. Dann werden auch keine Spacer verbaut sein, denn dann geht der im Normalniveau Stufe 2. etwas tiefer und in Stufe 3. etwas höher als Serie. Und der 4. natürlich noch ein Stück höher als original, allerdings wird dadurch nicht die Regelgrenze überschritten.

 

Alles andere als Fehlerspeicher auslesen ist sowieso nur wildes Raten…

Themenstarteram 20. Dezember 2021 um 0:51

Ich habe mal in Stufe 2 gemessen, von Radnabenmitte bis Radlaufkante sind es etwa 390mm vorne und hinten links, nur hinten rechts waren es 403mm. Sehr seltsam, genau die Seite, die sich bei längerer Standzeit normalerweise immer senkt.

Auslesen hat heute leider nicht funktioniert, die Software die ein Bekannter zuhause hat kann das Luftfahrwerk-Steuergerät leider nicht erkennen. Da muss ich nochmal in die Werkstatt dafür.

Was mir auch noch aufgefallen ist, der kleine Kompressor hinten pumpt gelegentlich auch wenn ich keine Stufe verstelle, also dürfte es sich wohl um ein Leck handeln oder?

Manchmal fährt er während der Fahrt auch um eine Stufe hinunter, auch bei Geschwindigkeiten von nur 40-50km/h vermutlich weil er erkennt dass sich eine Seite senkt und daher auch alle anderen Räder auf diese Stufe bringen will?!

Ich habe auch die hinteren Luftbälge kontrolliert, mir sind keine Löcher oder Kratzer aufgefallen, womöglich ist auch nur irgendwo der O-Ring undicht.

Moin, alle Bälge mit Seifenlauge einsprühen und schauen wo Sie Blasen werfen! Meistens da wo der Balg immer arbeitet!

Themenstarteram 22. Dezember 2021 um 0:26

Hallo, dankesehr, habe den Tipp befolgt, der Balg wirft unten im Umfang Blasen und ist da vermutlich rundherum undicht. Werde beide hinteren Bälge tauschen, Pumpe ist ja noch gut, dann dürften also diese Problemchen behoben sein.

 

Aber jetzt noch zu den Sachen mit der Luftfahrwerk-Kontrolllampe und dem Problem, dass er nicht in die 4. Stufe fährt. Könnten sich diese beiden Fehler auch mit dem Tausch der Bälge lösen oder liegt da der Hund woanders begraben?

 

Das mit der 4. Stufe kommt mir nämlich sehr seltsam vor, woher kann das kommen?

Moin, ich vermute das dein Kompressor nicht mehr die benötigten 15-16Bar Druck liefert und deswegen der Thermosensor am Kompressor auslöst und dann nach mehrmaligem auslösen geht die Lampe im KI an. Ursache dafür sind die Undichtigkeiten im System!

Themenstarteram 22. Dezember 2021 um 8:06

Ok vielen Dank, ich werde mal sehen was sich bessert beim Tausch der Bälge.

Lies mal den Fehlerspeicher aus, da steht dann schon einiges drin!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 Allroad Luftfahrwerk