ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 4B C5 Avant Kraftstofförderpumpe Aus-/Einbau

Audi A6 4B C5 Avant Kraftstofförderpumpe Aus-/Einbau

Audi A6 C5/4B
Themenstarteram 22. Juni 2020 um 15:18

Moin zusammen,

ich komme irgendwie nicht an die Benzinpumpe f. d. Tank ran.

Es sieht für mich so aus, als müsste ich alles hinten ausbauen, also von der Sitzbank über den Ladeschutz sowie die Seiten rechts u. links, weil diese olle Schaumstoffabdeckung unter der die sitzen muss, herausgenommen werden kann.

Wohl gemerkt, es ist der Avant, bei der Limo bzw. Coupé ist das kein Ding.

Leider habe ich hier über die Suchfunktion nichts gefunden.

Könntet ihr mir bitte behilflich sein?

Ich dreh dabei echt noch ab.

Danke und bleibt gesund.

Grüße aus Bremen

Jörg

Beste Antwort im Thema
am 22. Juni 2020 um 18:26

Kleiner Tipp: wenn man das Styropor sauber mittig durchbricht ging‘s bei mir ohne Seitenverkleidungen weg machen.

Kriegt man trotzdem ordentlich wieder rein und gibt keine Probleme. Künftig kommt man dann immer gut ran :)

33 weitere Antworten
Ähnliche Themen
33 Antworten
Themenstarteram 29. Juni 2020 um 17:42

@Mischkolino

Vielen Dank für die Darstellung. Jetzt weiß ich schon mal wo die genau sitzt und wie weit ich dieses Styropor ausschneiden brauche.

Diese aufgeklebten Leisten hatte ich bereits gelöst, war ein ganz fieser Akt ohne die zu beschädigen. Bis auf die Seitenverkleidungen war auch schon alles runter, aber die auch noch auszubauen....nee, hab ich dann lieber gelassen und hier erstmal gefragt. Wie sich gezeigt hat, die richtige Entscheidung, finde ich.

Danke!

Themenstarteram 6. Juli 2020 um 17:27

Hallo Audi-toren,

Nun habe ich ala @Mischkolino Tipp endlich die Pumpe erreicht, Stecker und Schnellkupplungen sind runter, naja beim Stecker ist die Nase ab, aber Zu-/und Rückläufe heile geblieben. Blöderweise krieg ich den Ring nicht runter. Habs mit Hammer und Holz versucht, n bißchen auch mit Schraubendreher als nichts ging, immer drauf geachtet, dass ich an verschiedenen Stellen schlage um nicht zu verkanten.

Das Blöde ist, dass die ein wenig tief sitzt, so dass man da nicht so gut die richtigen Stellen seitlich erwischt.

Habt Ihr n Tipp außer zu "Freundlichen"...

So kurz vorm Ziel krieg ich das Teil nicht raus, echt nervig.

Danke euch und immer gesund bleiben.

Jörg

Habe mir aus rundstahl ein U gebogen und die enden angeschliffen. Damit ging es gut.

Bisschen Rostlöser würde ich mal noch versuchen und dann weiter mit großem stumpfen Schraubendreher und Hammer. Ging bis jetzt immer.

Themenstarteram 6. Juli 2020 um 19:37

Ich habe erst einmal die Grundidee von @A627tOlli aufgegriffen. Dazu einen Blumenkastenhalter für den Balkon genommen.

Besteht aus drei Flacheisen in L Form mit ca. 10 cm Längsnuten, metrische Schrauben mit Flügelmuttern. Zwei der Haken an dem großen Halter nebeneinander geschraubt und den Großen zum U gebogen. Den kann man an den Langnuten dann noch verstellen für größere bzw. kleinere Durchmesser, echt cool. Danke Olli für den Gedankenansatz.

Themenstarteram 7. Juli 2020 um 15:06

Moinsen Leute,

jetzt hab ich's endlich geschafft die Pumpe auszubauen, dann raus aus dem Schlingertopf, bevor ich ne neue kaufe mal kurz ans Ladegerät angeklemmt, und, was soll ich sagen...das Ding läuft! Das Relais macht auch Klick, ich weiß, muss nicht zwingend heißen, dass das i.O. ist...da kommt man bloß nicht gut ran um es rauszunehmen. Bevor ich mich dem jetzt widme hätte ich gern gewusst, ob es da noch etwas geben könnte, was die Spritversorgung beeinflusst. Wie bereits erwähnt, der kriegt keinen.

Mit Äther in den Luftfilter gesprüht springt der an.

Themenstarteram 7. Juli 2020 um 15:12

übrigens, mein selbstgebautes Werkzeug, angelehnt an @A627tOlli seins, wäre gegangen, doch war das Material zu weich und hat leider nachgegeben. Letztlich nahm ich dann den Tip von @schmatzi18 auf und konnte den Ring mit WD40 und mechanischer Gewalt endlich lösen.

Danke dafür.

Zitat:

@bigshorty schrieb am 07. Juli 2020 um 15:6:43 Uhr:

Bevor ich mich dem jetzt widme hätte ich gern gewusst, ob es da noch etwas geben könnte, was die Spritversorgung beeinflusst

Hast du mal geschaut ob vorne beim Motor überhaupt Sprit ankommt? Mir fallen dann noch das kraftstoffregelventil und die Einspritzdüsen ein. Ich weiß nicht ob es schon irgendwo geschrieben wurde, vielleicht ist aber auch einfach dein Benzinfilter verstopft?

 

Grüße strassenkater78

Themenstarteram 7. Juli 2020 um 22:27

Ihr müsst wissen was jetzt noch passiert ist.

Wie erwähnt lief die aus dem Schlingertopf ausgebaute Pumpe am Ladegerät, spaßenshalber auch polvertauscht.

Ich das ganze Ding wieder zusammengefrummelt und eingebaut. Dann habe ich noch versucht das Relais 372 aus dem Versteck rauszukriegen. Vergeblich, superfest, totale Enge, alles drumherum etwas scharfkantig. Konnte da nur dran rumwackeln, n Milimeter oder zwei rein und raus bewegen.

Dachte mir so "versuch mal zu starten". Gedacht, getan und..... ER LÄUFT WIEDER! Schnurrt wie ne Katze und renn wie Hexe! Geil! Ich hoffe das bleibt so, würde trotzdem gerne noch wissen was da los war.....

Danke an Alle für die Tipps, habe doch einiges dazugelernt.

Bleibt gesund.

Jörg aus Bremen

Ha :-)

 

Das kommt mir irgendwie bekannt vor. Die Spritpumpe ist im Sicherungskasten abgesichert, schau dir mal die Sicherung bzw genau die Kontakte im Sicherungskasten an - wenn die im Laufe der Zeit ausgeglüht sind wird der Übergangswiderstand immer höher und du hast hin und wieder das Thema das die Pumpe mal läuft und mal nicht... ergo - Auto springt an oder auch nicht.

 

Ansonsten, be happy enjoy your ride ;-)

 

Grüße strassenkater78

Ersetzen!

Wenn die Pumpe mal läuft/mal nicht, ist sie kurz vorm Verenden.

Anfangs hilft beim Starten auch klopfen, damit sie sich dreht/läuft.

Ist ein E-Motor der stirbt.

Themenstarteram 8. Juli 2020 um 7:33

@straßenkater78 da sieht's normal aus, denke ich nicht.

Dein Hinweis, @quattroti, ist im Hinterkopf auch meine Befürchtung, ich denke das werde ich auch machen bevor ich irgendwann und irgendwo im Nirgendwo hängen bleibe.

Themenstarteram 8. Juli 2020 um 7:36

@straßenkater78 da sieht's normal aus, denke ich nicht.

Dein Hinweis, @quattroti, ist im Hinterkopf auch meine Befürchtung, ich denke das werde ich auch machen bevor ich irgendwann und irgendwo im Nirgendwo hängen bleibe. Kennst ihr jemanden in Norddeutschland der sich mit LPG auskennt (Lecho)?

Themenstarteram 8. Juli 2020 um 8:46

Gibt's da ne Empfehlung für die Marke? Eine Originale kostet ganz gut was, aber so 'n Teil für 30€ kann keine Qualität sein, dafür kann man das nicht herstellen, unmöglich.

Themenstarteram 8. Juli 2020 um 12:02

Ich habe mir bei ibäh eine komplette von Bosch bestellt, ibäh Art. Nr. 402298511980

Ich vetrau mal auf die Marke.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 4B C5 Avant Kraftstofförderpumpe Aus-/Einbau