ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Rückfahrkamera funktioniert nicht

Audi A5 Rückfahrkamera funktioniert nicht

Audi A5 8T Coupe
Themenstarteram 27. September 2012 um 23:37

Hallo Leute,

habe folgendes Problem.

Bei nem A5 funktioniert die Rückfahrkamera nicht mehr richtig, sobald man den Rückwärtsgang einlegt zeigt das MMI für etwa 3 sek. das bild aber dann geht das bild wieder aus und das mmi geht wieder in den normalen modus.

kennt das vielleicht schon einer von euch? das komische ist ja das er das bild nur kurz anzeigt.

mit der codierung dann das ja dann nicht wirklich was zu tun haben oder?

danke für jede antwort

mfg

Beste Antwort im Thema

Meist sind es die Anschlüsse am Steurgerät- das Stg. sitzt hinten rechts im Kofferraum

ggf vorsichtig mal die Kontakt etwas verbiegen

am besten testen wenn das Bild da ist- und dann an den kabeln wackeln; das eine kamera selbst mal kaputt geht habe ich bisher noch nie gehabt oder gehört

79 weitere Antworten
Ähnliche Themen
79 Antworten

Hallo,

 

ich bin neu hier udn würde mich über eure Unterstützung sehr freuen.

Ich fahre seit kurzem einen 2014er US A5 2.0 TFSI Quattro.

 

Seit kurzem funktioniert die Rückfahrkamera und die PDC Anzeige nicht mehr.

Zusätzlich ist die Einparkhilfe und Aussenbeleuchtung im MMI nicht mehr einstellbar.

Diagnose Stg und Komfort Stg. wurden schon getauscht.

Rückfahrkamera mit Stg. schon in einem anderen A5 gestestet. Funktioniert.

Kabel wurden auch getestet. Es sollen keine Fehler in der Diagnose sein.

 

Kennt jemand so einen Fehler, bzw. hat Ideen was es sein kann?

 

Danke für euere Hilfe.

ohne fehlerspeicher scan schwer zu urteilen; müsste man sich detaillierter ansehen

könnte ein bus Fehler; oder leitungsdefekt sein

Ok. Versuche mal einen zu bekommen.

Es wurde das Homelink Steuergerät nachträglich von US auf EU getauscht.

Ein paar Tage später trat dann der Fall ein.

da gibts keinen Zusammenhang; ansonsten das HL vorne im grill mal abstecken; aber da besteht kein Bezug zur RFK+PDC

RFK und PdC selbst hängen zusammen

Zitat:

@leow schrieb am 25. November 2014 um 11:51:50 Uhr:

@ Scotty18,

Vollreffer!!!

Am Wochende hatte ich endlich mal etwas Ruhe und hab mich um die Steckverbindungen gekümmert und siehe da: Stecker raus, Kontakte minimal "verbogen" wieder aufgesteckt und ich sehe endlich wieder, wohin ich rückwärts fahre :) :) :)

Vielen Dank für den treffsicheren Tipp!!!!!!!!

Wie kriege ich die Stecker rausgezogen (Grün/Grau) :mad:

drauf drücken und ziehen

keine Chance, Ich hab alles versucht ... aber RK funktioniert jetzt wieder

Hallo habe ein audi a5 mmi navigationsgerät möchte gerne ein rückfahrkamera einbauen wo kann ich die teile kaufen

bei audi

bei ebay

bei teileverwertern

bei diversen Händlern

bei mir ;)

am 12. Dezember 2016 um 14:17

Freundliche Grusse aus der Slowakei :)

Habe genau das selbe Problem, wie der Herr mit dem US A5. Habe einen A4 2009 TFSi auch von USA, genau bei MMI update auf eine neuere Version ist es passiert, das die Ruckfahrkammera nur fur etwa 3 sekunden den bild anzeigt, und dannach in Normal modus geht.

Wie haben sie das Problem damals gelost? Wurde sehr dankbar fur hilfe, der Audi Handler in der SK kann mir leider nciht helfen...

Danke im Vorraus.

Zitat:

@Scotty18 schrieb am 29. September 2014 um 13:46:43 Uhr:

Meist sind es die Anschlüsse am Steurgerät- das Stg. sitzt hinten rechts im Kofferraum

ggf vorsichtig mal die Kontakt etwas verbiegen

am besten testen wenn das Bild da ist- und dann an den kabeln wackeln; das eine kamera selbst mal kaputt geht habe ich bisher noch nie gehabt oder gehört

leider habe ich genau das gleich Problem. Ich habe meinen Wagen von einem Händler gekauft, da hatte ich bei der Probefahrt schon das Problem bemerkt. Als ich den Wagen abgeholt habe wurde mir gesagt, dass es nur am Stecker im Steuergerät lag, der war nicht richtig eingerastet. 5 Tage lang hatte ich keine Probleme, dann hat die Kamera wieder angefangen zu flackern und jetzt ist bei jeder 2ten Ausfahrt die Rückfahrkamera nach ein paar Sekunden weg. Kann jemand ein Foto von dem Stecker posten? Ich habe hinten rechts schon in den Kofferraum geschaut. Hinter der Klappe an der Seite sind alle möglichen Anschlüsse, allerdings habe ich keine Ahnung welcher für die Kamera ist. Ist ein FL Sportback.

heute hatte ich keine Probleme. Mal kucken wie lang es hält.

kann mir niemand nen Tipp geben? Hab das Gefühl, dass das Wetter bzw. die Temperatur einen Einfluss hat, hatte jetzt wieder Probleme mit der Kamera.

Liegt nicht an einem der Stecker am Steuergerät, es ist meistens das kurze Adapterkabel das zwischen der Kamera und dem Kabelbaum ist.

Ach... und nicht lange rum fummeln am Kabel ;)

Neues Kabel bestellen, einbauen und freuen das die Kamera wieder funktioniert.

 

Wenn es geklappt hat, bitte hier eine kurze Rückmeldung. Danke

 

Gruß

Ossi-TDI

Aber wie immer, wie beim Lotto.

Ohne Gewähr ;)

 

Ab hier nochmal kurz bearbeitet (so ist es beim Coupe vor FL, ich weiß nicht ob dieses Kabel beim FL oder auch beim Sportback verbaut ist.)

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Rückfahrkamera funktioniert nicht