ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Rückfahrkamera funktioniert nicht

Audi A5 Rückfahrkamera funktioniert nicht

Audi A5 8T Coupe
Themenstarteram 27. September 2012 um 23:37

Hallo Leute,

habe folgendes Problem.

Bei nem A5 funktioniert die Rückfahrkamera nicht mehr richtig, sobald man den Rückwärtsgang einlegt zeigt das MMI für etwa 3 sek. das bild aber dann geht das bild wieder aus und das mmi geht wieder in den normalen modus.

kennt das vielleicht schon einer von euch? das komische ist ja das er das bild nur kurz anzeigt.

mit der codierung dann das ja dann nicht wirklich was zu tun haben oder?

danke für jede antwort

mfg

Beste Antwort im Thema

Meist sind es die Anschlüsse am Steurgerät- das Stg. sitzt hinten rechts im Kofferraum

ggf vorsichtig mal die Kontakt etwas verbiegen

am besten testen wenn das Bild da ist- und dann an den kabeln wackeln; das eine kamera selbst mal kaputt geht habe ich bisher noch nie gehabt oder gehört

79 weitere Antworten
Ähnliche Themen
79 Antworten

irgendwo ein wackler - oder kamera defekt-

meist ist es das kabel von der RFK zum Stg

genaueres sieht man auch im Fehlerspeicher ob Kamera oder Stg bzw. die Verbindung nach vorne zum MMi

am 3. Februar 2013 um 21:35

Zitat:

Original geschrieben von Scotty18

irgendwo ein wackler - oder kamera defekt-

meist ist es das kabel von der RFK zum Stg

genaueres sieht man auch im Fehlerspeicher ob Kamera oder Stg bzw. die Verbindung nach vorne zum MMi

Danke Scotty,

aber laut telefonischer Auskunft vom Autohaus konnte kein eindeutiger Fehler ausgelesen werden.

Werde deswegen, wenn ich hoffentlich meinen Wagen (def. Sitzheizung) morgen zurück bekomme nochmals genau nachfragen.

Wagen ist seit Mittwoch in der Werkstatt.

olderffm

ich glaube auch kaum das man von audi eine andere Antwort zum Kunden erwarten kann; denn wenn sie selbst erstmal ratlos sind und sinnlos teile tauschen müssen; stoppen die eh erstmal bis ein permanenter Fehler anliegt..

Aus meiner Sicht kann es nichts "großes" sein ...

am 4. Februar 2013 um 14:41

so, jetzt bin ich ja mal sehr gespannt. Sitzheizung war wohl gegen Mittag fertig. Beim herausfahren aus der Werkstatt fällt denen selbst plötzlich die Kamera aus. Nichts im Fehlerspeicher. Jetzt sind sie am suchen.

Zitat:

Original geschrieben von Scotty18

ich glaube auch kaum das man von audi eine andere Antwort zum Kunden erwarten kann; denn wenn sie selbst erstmal ratlos sind und sinnlos teile tauschen müssen; stoppen die eh erstmal bis ein permanenter Fehler anliegt..

Aus meiner Sicht kann es nichts "großes" sein ...

berichte mal was das Ergebnis ist ;)

am 5. Februar 2013 um 10:04

so, erhielt gestern gegen 17 Uhr einen Anruf, Fehler sei gefunden, ein aufgespreitzter Stecker, wo ist mir unbekannt, könne meinen Wagen um 18 Uhr abholen, da sei er fertig. Hatte da natürlich keinen mehr, von dem ich genaueres erfahren konnte.

Hoffe nur, dass jetzt alles wieder funktioniert.

Zitat:

Original geschrieben von Scotty18

berichte mal was das Ergebnis ist ;)

am 29. September 2014 um 12:24

Dieses Symptom kenne ich leider auch nur zu gut.

Letztes Jahr wurde deshalb das Steuergerät gewechselt, aber seit eingen Wochen flackert es wieder....

Entweder ist das Bild zu dunkel, gar nicht vorhanden oder es geht nach einiger Zeit weg, wobei es zuvor heftig flackert....

Das Ganze hat nun alle Gewährleistungsfristen überdauert und nun wäre ich nach vier Jahren auf Kulanz angewiesen.

Irgendwie ist auch ein Zusammenhang zum Wetter, nass - Kälte etc. vorhanden, aber ich bekomme keine Gesetzmäßigkeit da rein.

Ich werde mich mal auf die Suche nach dem Steuergeät machen und die Steckverbindungen prüfen.

Wenn noch jemand eine mögliche Ursache weiß, würde ich mich freuen, dies hier zu erfahren.

Schönen Gruß,

Leo

Meist sind es die Anschlüsse am Steurgerät- das Stg. sitzt hinten rechts im Kofferraum

ggf vorsichtig mal die Kontakt etwas verbiegen

am besten testen wenn das Bild da ist- und dann an den kabeln wackeln; das eine kamera selbst mal kaputt geht habe ich bisher noch nie gehabt oder gehört

am 25. Oktober 2014 um 16:03

Das klingt nach einem hoffnungsvollen Ansatz.

Ein erstes "Wackeln" an den Steckern brachte eine Veränderung aber nicht die Lösung.

Wenn ich mal wieder etwas Ruhe habe, werde ich es weiter probieren.

Vielen Dank dafür!

am 25. November 2014 um 11:51

@ Scotty18,

Vollreffer!!!

Am Wochende hatte ich endlich mal etwas Ruhe und hab mich um die Steckverbindungen gekümmert und siehe da: Stecker raus, Kontakte minimal "verbogen" wieder aufgesteckt und ich sehe endlich wieder, wohin ich rückwärts fahre :) :) :)

Vielen Dank für den treffsicheren Tipp!!!!!!!!

sehr schön; danke fürs Feedback

Hallo, habe mal ne Frage zur Rückfahrkamera.

Hatte einen Heckschaden rechts neben der Hängerkupplung. Ein Sensor ist rausgeflogen, hängt innen daneben.

Geht die Kamera nur mit den Sensoren zusammen oder funktioniert die unabhängig davon? Sie macht leider kein Bild mehr.

Meiner ist Bj.08, hatte noch nie einen Ausfall, war sehr zufrieden damit.

mfg

peter7314

sobald eine Störung im PDC System vorliegt = kein Bild mehr

Zitat:

@Scotty18 schrieb am 30. Januar 2015 um 18:29:47 Uhr:

sobald eine Störung im PDC System vorliegt = kein Bild mehr

alles klar Sensor neu und alles wird wieder gut.

Danke.

mfg

peter7314

Zitat:

@olderffm schrieb am 3. Februar 2013 um 17:14:28 Uhr:

...

Habe dies sofort meinem Händler gemeldet. Da mein Wagen sowieso letzten Mittwoch in die Werkstatt mußte wegen Austausch der defekten Sitzheizungen, sollte dies dabei mitgemacht werden. Wagen ist noch immer in Werkstatt.

...

olderffm

Moin, was war denn an der Sitzheizung kaputt? So langsam glaube ich an einen Serienfehler. Bei uns (BJ 2010) ist auch die Sitzheizung kaputt. Nur auf dem Fahrersitz (zu 90% ist nur der belegt). Danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 Rückfahrkamera funktioniert nicht