ForumA4 B5
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. Audi A4 B5 Elektronik Probleme

Audi A4 B5 Elektronik Probleme

Audi A4 B5/8D
Themenstarteram 27. März 2021 um 10:08

Hallo Leute.

 

Ich habe folgendes Problem mit meinem Audi.

Ich habe seit längerer Zeit das Problem das mir während der Fahrt oder beim Starten des Autos die ABS leuchte an geht.

Diese Lampe geht zwischendurch aber auch mal wieder aus und geht wieder an, dazu kommt jetzt noch ein weiteres Problem das mein Blinker sich beim betätigen ^aufhängt^ er leuchtet zwar blinkt aber nicht richtig oder in unregelmäßig Abschnitten.

Ein anderes Problem ist noch das sich meine 5 Monate alte Batterie nach 1/2 komplett entleert.

 

Wenn jemand ein Paar Tipps hat wie Ich diese Probleme lösen kann, wäre Ich euch sehr dankbar da Ich langsam keine Lust mehr habe ^^.

Ähnliche Themen
7 Antworten

Hey,

die ABS-Leuchte geht während der Fahrt an , wenn die Kabelage evtl.Kontaktprobleme hat, der Sensor am betreffenden Rad defekt geht oder Schmutz zwischen Sensor und ABS-Ring das Signal stört.Fehlespeicher auslesen....

Beim Blinker kann die Ursache das Relais sein oder auch wieder die Kabel,Anschlüsse,Lampenträger,etc.

Bei der Batterie kannst Du versuchen ein Meßgerät anzuschließen um zu ermitteln, ob zu viel Strom im Ruhezustand verbraucht wird.Durch ziehen einzelner Sicherungen kannst Du ermitteln ob sich während der Messung etwas ändert....

Ebenfalls kannst Du auch die Lima prüfen.

Gruß

Wegen dem Blinker tauschst du am besten den Warnblinkschalter.

Zitat:

@AudiJunge schrieb am 27. März 2021 um 15:52:02 Uhr:

Wegen dem Blinker tauschst du am besten den Warnblinkschalter.

( im Warnblinkschalter ist das Relais integriert....)

Thema Warnblinkschalter.. Klinke ich mich hier einfach mal ein:

Bei mir gehen beide Blinker, außer beim Ab-/Aufsperren, da geht nur der linke. Die Warnblinker allerdings gehen gar nicht. Das Relais/Schalter gibt dabei jedoch Geräusche von sich (@Warnblinkern), allerdings ca. halb so schnell, wie es sein sollte.

Es wurde eine AHK nachgerüstet, E-Satz fahrzeugspezifisch von Westfalia.

Nachdem es wohl oft der Schalter ist..ich finde nur welche, die nicht für Anhängebetrieb geeignet sind?

Außerdem geht seit kurzem die Rücksitzbeleuchtung nicht mehr an beim Öffnen der Türen (alleine angesteuert gehen die Leselampen, vorne geht alles wie es soll)

Ideen? ??

Ich reihe mich mal mit ein. Mein neuerwerb hat sorgen mit der innenbeleuchtung. Spinnt nur bei der Fahrertür. Wenn ich die Fahrertür öffne geht die innenbeleuchtung immer wieder an und wieder aus. Man hört unter dem Armaturenbrett immer wieder ein relais klicken. Teilweise geht die Beleuchtung dann wieder gar nicht automatisch an. Mich nervt es. Ich möchte wenn eine Tür offen ist, dass innen Licht an geht. Bitte um Hilfe. Neues Türschloss oder ist der Fehler woanders zu suchen? Alle anderen Türen schalten ordentlich.

Zitat:

@problemkind85 schrieb am 11. Februar 2022 um 19:46:40 Uhr:

Ich reihe mich mal mit ein. Mein neuerwerb hat sorgen mit der innenbeleuchtung. Spinnt nur bei der Fahrertür. Wenn ich die Fahrertür öffne geht die innenbeleuchtung immer wieder an und wieder aus. Man hört unter dem Armaturenbrett immer wieder ein relais klicken. Teilweise geht die Beleuchtung dann wieder gar nicht automatisch an. Mich nervt es. Ich möchte wenn eine Tür offen ist, dass innen Licht an geht. Bitte um Hilfe. Neues Türschloss oder ist der Fehler woanders zu suchen? Alle anderen Türen schalten ordentlich.

Prüf mal den türkontaktschalter, wenn die tür auf ist, sollte das licht ja an sein, aber wenns aus ist, drück den pin mal rein und wieder raus, ob sich da was tut.

Liegt irgendwie am relais der fussraumbeleuchtung. Wenn ich das abziehe, dann geht die innenbeleuchtung wie sie soll. Habe nun ein anderes realis für fussraumlivht verbaut, hat aber nicht wirklich viel gebracht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. Audi A4 B5 Elektronik Probleme