ForumAstra H & Astra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Astra H 1.9 CDTI 101 PS div. Motorfehler

Astra H 1.9 CDTI 101 PS div. Motorfehler

Opel Astra H
Themenstarteram 10. Oktober 2021 um 12:41

Moin und vielen Dank für die schnelle Aufnahme bei MotorTalk.

Seit kurzem bin ich im besitz eines Astra H 1.9 CDTI 101 Ps Ez. 05/2006 mit DPF

Immer wieder werden sporadisch Fehler in Sachen Motorsteuerung abgelegt. Häufig treten die Fehler bei Temperaturen unter 16 Grad Außentemperatur auf.

Sehr oft erscheint Fehler Gaspedalpoti und Differenzdrucksensor.

Gaspedalpodi wurde geprüft und ist i.O.

Wäre über Tips und Hinweise sehr Dankbar.

Gruß und Danke Olaf

Ähnliche Themen
9 Antworten

Genaue Fehlercodes posten.

Themenstarteram 10. Oktober 2021 um 17:18

Zitat:

Genaue Fehlercodes posten.

P1120 Gaspedalsignal - permanent

P1122 Pedalwertsensor - permanent

P1901 Drucksensor DPF Signal zu niedrig - zeitweilig.

Pedalwertgeber wurde geprüft und soll i.O. sein.

Auffällig ist, dass die Probleme mit sinkenden Temperaturen zunehmend.

Ich hatte das Problem auch. Ständig Fehleranzeigen. Als jetzt meine Batterie den Geist ganz aufgab habe ich neben eine neue Batterie auch ein Massekabel (nach Prüfung der vorhandenen Kabel die alle io sind) von Karosserie zum Motor zusätzlich gelegt und siehe da Fehler werden jetzt schon drei Wochen keine mehr Angezeigt. Vielleicht ist es ja sowas auch bei dir.

Themenstarteram 11. Oktober 2021 um 7:14

Zitat:

@Kalle245 schrieb am 10. Oktober 2021 um 20:24:09 Uhr:

Ich hatte das Problem auch. Ständig Fehleranzeigen. Als jetzt meine Batterie den Geist ganz aufgab habe ich neben eine neue Batterie auch ein Massekabel (nach Prüfung der vorhandenen Kabel die alle io sind) von Karosserie zum Motor zusätzlich gelegt und siehe da Fehler werden jetzt schon drei Wochen keine mehr Angezeigt. Vielleicht ist es ja sowas auch bei dir.

Danke für den Tipp, wurde bereits ohne Besserung der Symptome gemacht.

1120+1122- trockne mal dein UEC.

Themenstarteram 11. Oktober 2021 um 18:26

Zitat:

@steel234 schrieb am 11. Oktober 2021 um 12:01:45 Uhr:

1120+1122- trockne mal dein UEC.

Danke für den Tip. Augenscheinlich ist da alles trocken.

Versuche mal einen Stromlaufplan zu bekommen, nicht das irgendwo ein Kabelbruch ist.

Stecker am MSG sehen auch gut aus. Keine Feuchtigkeit, keine Korrosion. Ohne Last auch kein Masseproblem.

Drosselklappe auf Öl checken.

Negativ-Beispielbilder im Anhang

Dk z19dtl oel
Drosselklappe voller Öl 2
Themenstarteram 17. Oktober 2021 um 17:50

Danke für die vielen Tips. Fehler gefunden.

Beschädigter Leitungsstrang zwischen UEC und MSG auf Höhe des Längsträger. Die Isolierung einiger Leitungen war angegriffen, bzw. schon durch. Paar Meter Kabel neu und gut.

Post kann geschlossen werden. Danke

Danke für die Rückmeldung !

Deine Antwort
Ähnliche Themen