ForumAstra G & Coupé
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. Astra G läuft leicht unrund

Astra G läuft leicht unrund

Opel Astra G
Themenstarteram 11. April 2019 um 14:12

Mein Astra G 1.8 hatte das typische leerlaufschwanken, also hab ich heute mal die Drossel gereinigt, die hatte es bitter nötig. Die Schwankungen sind jetzt zwar weg aber er läuft etwas unrund, leicht stotternd im leerlauf. Woher kann das noch kommen?

Ähnliche Themen
16 Antworten

Kann viele Gründe haben, bspw. Lambdasonde.

Themenstarteram 11. April 2019 um 18:42

Also bevor ich die Drossel gereinigt hatte, lief er ja rund wenn er mal nicht die leerlaufschwankungen hatte. Die Schwankungen waren zwar oft aber nicht immer da. Jetzt sind die Schwankungen weg aber dafür dieses leichte Stottern da, man fühlt richtig im Auto wie der Motor unruhig läuft, das war vorher nicht.

AGR?

Zündspule !!!!! Kerzen mal schauen Zündspule hatte ich mal neue rein fuhr und lief wieder Top

Themenstarteram 12. April 2019 um 13:38

Ich habe heute mal bischen "rumgespielt", wenn das Gespedal nur leicht trete passiert erst mal gar nix, dann springt die Drehzahl hoch und schwamkt wieder. Mir war heute aufgefallen das er untenrum schlecht Gas annimmt. Denke mal ich werde die Drossel noch mal etwas intensiver reinigen. Hatte letztens auch kein WD 40 zur Hand und mal schnell Kettenspray genommen. Da mein OBDII gestern endlich kam hab ich das auch mal angeschlossen, nix im Fehlerspeicher.

Zitat:

@Rennvan schrieb am 12. April 2019 um 13:38:06 Uhr:

Ich habe heute mal bischen "rumgespielt", wenn das Gespedal nur leicht trete passiert erst mal gar nix, dann springt die Drehzahl hoch und schwamkt wieder. Mir war heute aufgefallen das er untenrum schlecht Gas annimmt. Denke mal ich werde die Drossel noch mal etwas intensiver reinigen. Hatte letztens auch kein WD 40 zur Hand und mal schnell Kettenspray genommen. Da mein OBDII gestern endlich kam hab ich das auch mal angeschlossen, nix im Fehlerspeicher.

Sag mir mal das Baujahr. Ich gehe mal von aus dass er mindestens 2001 ist. Ich hatte das selbe Problem. Beim ersten mal war es der Kühlmitteltemperatursensor und beim zweiten mal was es der Nockenwellenpositionssensor. Tippe aber ehr auf Nockenwelle. Geht er auch mal aus von alleine? Was passiert wenn du mal vom Start weg den auf knappe 7000 Höhstdrehzahl bringst und dann in den nächsten Gang hämmerst? Zu guter letzt, was für ein EOBD2 nutzt du? Normal Torque mit Bluetoothadapter? EOBD2 erkennt nicht immer dass das induktive Signal gestört ist. Das kann am Baujahr liegen, kann aber auch am Adapter und Software liegen.

Themenstarteram 13. April 2019 um 11:22

Also der OBD nennt sich AD310, hab den gekauft weil er relativ Preiswert war und das Menü in Deutsch ist. Das Bj ist 12. 01.

Also wenn ich höhertourig fahre und schalte dreht er kurz noch etwas nach wenn ich die Kupplung trete, bis knappe 1000 zusätzlich. Asu gehen tut er nicht, hört sich aber so an als ob er kurz davor wäre und klingt unter 1000U als ob er abwechselnd auf 3-4 Töppen laufen würde.

Wo sitzen denn die Sensoren? Kann man das iwie prüfen ob die einen weg haben? Obwohl die beiden Sensoren kosten ja zusammen keine 20 Tacken, kann man ja auf Verdacht mal wechseln.

Wegen der Kontrolle für die Kühlung, ich war gestern kurz auf der Bahn und bin da mal mit 180 gebrettert, da fing die Kontrolle an zu stark flackern und ging dann kurz ganz aus, das wärend der Zeit immer wieder. Temperatur liegt aber alles im grünen Bereich, knapp über 80°.

Ich muss mich erst mal in den G reinfinden, ist ja doch einiges anders wie beim alten F Astra.

Hier mal der Link vom OBD

https://www.ebay.de/.../142538621913?...

Unter Fahrzeugdaten zeigt er jedenfalls richtig an, sogar die FIN.

Nockenwellensensor solltest du nur Markenware verbauen wie z.B Bosch oder Delphi,ansonsten kannst du auch den defekten drin lassen. Billige halten leider nur von 12 bis Mittag.

Themenstarteram 14. April 2019 um 14:39

OK, hier mal nen Update. War grad kurz weg und die MKL ging während der Fahrt an. Hab zu Hause gleich mal den Speicher ausgelesen.

P0130

Lamdasonde1,

Zylinderreihe 1 -

Fehlfunktion

Stromkreis

Was bedeutet Lamdasonde1? Der hat doch nur eine oder? Und Zylinderreihe 1? Das ist für mich noch Neuland, bisher hatten meine Autos das nicht.

Zylinderreihe 1 heißt: Zündkerzen vom 1. Zylinder.

Diese hat anscheinend Aussetzer und deshalb hat der 1. Zylinder eine schlechte Verbrennung.

Bei dem Motor sind zwei Lambdasonden verbaut.

Die erste sitzt im Auspuffkrümmer vor dem Katalysator, die andere sitzt im Hosenrohr hinter dem Kat. Diese kontrolliert, ob der Kat richtig arbeitet.

Zum Fehler: Lambdasonde 1 heißt, dass die Lambdasonde die schlechte Verbrennung erkannt hat und es dem Steuergerät signalisiert hat.

Schraube bitte die Zündkerzen vom 1. und 2. Zylinder heraus, die 1. müsste dunkler aussehen.

Der erste Zylinder sitzt an der Zahnriemenseite.

Meine Vermutung ist, dass das Zyndmudul defekt ist. Leider muss dann die komplette Zyndleiste ausgetauscht werden.

Viel Erfolg.

Ich würde dennoch die Echtzeitdaten der Lambdasonde prüfen, es könnte auch an einer gealterten Lambdasonde liegen.

Themenstarteram 15. April 2019 um 14:07

Ich denke ich habe den Fehler gefunden, ganz oldschool. Erst mal hat der keinen AGR mehr wie mir scheint, der sollte nach meiner Info getriebeseitig oben am Kopf sein, da ist bei mir gar nix. Oder liegt der beim 1.8 woanders?

Jedenfalls habe ich dann mal alles gescheckt wo der evtl. Nebenluft ziehen könnte und dann habe den Übertäter gefunden, ein kleiner Verbindungsschlauch war eingerissen und als ich die Drossel gereinigt habe ist wohl ganz rausgerutscht. Habe das erst mal provisorisch mit Tape geflickt und er läuft wieder rund und nimmt sofort Gas an.

Frage wo bekommt man son Schlauch her?

Ebay und im Internet schauen ;-)

Hier https://opel.7zap.com/en/car/ kannst du die Teilenummer raussuchen

Deine Antwort
Ähnliche Themen