ForumGolf 8
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 8
  7. Android Auto / Apple CarPlay

Android Auto / Apple CarPlay

VW Golf 8 (CD)
Themenstarteram 15. Juni 2020 um 16:37

Kann mir einer schon etwas über Möglichkeiten nennen, ob Ich mein "iphone Display" spiegeln kann. Geht um so Sachen wie ... Netflix auffem Parkplatz starten für die Kidz o.ä. ;) Danke schonmal im Vorfeld.

 

[Von Motor-Talk aus dem Thema 'Gib es Möglichkeiten von Screen Mirror über das Handy in Verbindung mit CarPlay oder Alternativen?' überführt.]

Beste Antwort im Thema

@Fladder

diese Einstellung findest du unter:

"Einstellungen>Verbundene Geräte>Verbindungseinstellungen>Android Auto> unter dem Punkt [System]"

Für die die noch kein Android 11 haben kann man die Option wohl auf eigene Gefahr in den Entwickleroptionen der App freischalten.

Anleitung aus dem Netz:

- Öffnet die Android Auto-App und wechselt zu den Einstellungen.

- Dort mehrfach schnell nacheinander auf die Versionsnummer am Ende der Liste tippen, bis die Entwickleroptionen freigeschaltet werden.

- Im Drei-Punkte-Menü in den Einstellungen nun den Punkt „Entwickleroptionen“ auswählen.

- Dort aktiviert ihr nun den Punkt „Show wireless projection option“ bzw. „Zeige kabellose Displaymöglichkeit“.

- Jetzt das Smartphone neu starten.

-----------------------------------------

Ich konnte es leider bis dato noch nicht testen, denke aber auch das der Golf 8 das perse unterstützen sollte (ggf. mit einem Update)

LG

208 weitere Antworten
Ähnliche Themen
208 Antworten

Ich habe ein Ähnliches Problem, ständig Verbindungsabbrüche. Werde jetzt Mal den Tipp von Metscho probieren. Danke dafür!

 

 

[Von Motor-Talk aus dem Thema 'CarPlay-Probleme?' überführt.]

Zitat:

@lelouis schrieb am 15. April 2021 um 08:14:06 Uhr:

Ich habe ein Ähnliches Problem, ständig Verbindungsabbrüche. Werde jetzt Mal den Tipp von Metscho probieren. Danke dafür!

Der Tipp funzt. Ich hatte zunächst gar keine Verbindung. Habe die Bluetooth Einstellung und die o.a. Bildschirmzeit angepasst. Problem erledigt.

 

[Von Motor-Talk aus dem Thema 'CarPlay-Probleme?' überführt.]

Zitat:

@R1 OPC Owner schrieb am 15. April 2021 um 08:16:14 Uhr:

Zitat:

@lelouis schrieb am 15. April 2021 um 08:14:06 Uhr:

Ich habe ein Ähnliches Problem, ständig Verbindungsabbrüche. Werde jetzt Mal den Tipp von Metscho probieren. Danke dafür!

Der Tipp funzt. Ich hatte zunächst gar keine Verbindung. Habe die Bluetooth Einstellung und die o.a. Bildschirmzeit angepasst. Problem erledigt.

Okay schön zu hören. Was hast du an den Bluetooth Einstellungen verändert? Außerdem verstellt sich bei mir die Privatsphäreneinstellung immer von selber auf die maximal Stufe sodass ich we connect nicht benutzen kann... Hat da jemand vielleicht auch noch eine Idee?

 

[Von Motor-Talk aus dem Thema 'CarPlay-Probleme?' überführt.]

Zitat:

@Polmaster schrieb am 14. April 2021 um 09:09:50 Uhr:

Da es gerade zu der aktuellen Spritpreise-Diskussion in einem anderen Thread passt: Kennt jemand eine App unter Android Auto, welche auf Abruf die Markttransparenztabellen abbildet oder vorliest? Also eine Android Auto kompatible App für die aktuellen Spritpreise in D, in meiner Nähe.

 

Ich habe da bisher noch keine gefunden und lasse mir dann von Google immer über das Smartphone vorlesen. Ist aber nicht so bequem, wenn Android Auto läuft.

Nein, hab mich vor ein paar Wochen, als klar wurde, dass VW nur unbrauchbare Preise liefert, mal intensiv damit beschäftigt. Es gab Stand Januar leider nix.

 

Vielleicht wäre Alexa noch eine Alternative. Damit hab ich mich noch nicht beschäftigt.

 

Wie lässt du dir das von Google vorlesen?

Zitat:

@lelouis schrieb am 15. April 2021 um 08:18:25 Uhr:

Zitat:

@R1 OPC Owner schrieb am 15. April 2021 um 08:16:14 Uhr:

 

Der Tipp funzt. Ich hatte zunächst gar keine Verbindung. Habe die Bluetooth Einstellung und die o.a. Bildschirmzeit angepasst. Problem erledigt.

Okay schön zu hören. Was hast du an den Bluetooth Einstellungen verändert? Außerdem verstellt sich bei mir die Privatsphäreneinstellung immer von selber auf die maximal Stufe sodass ich we connect nicht benutzen kann... Hat da jemand vielleicht auch noch eine Idee?

[Von Motor-Talk aus dem Thema 'CarPlay-Probleme?' überführt.]

Schau mal ob auch der Hauptnutzer gewählt wurde und nicht GAST. Das passiert ab und zu (bei mir in 2 Montaten 2 mal). Wenn Du wieder den Hauptnutzer wählst, sollte sich die Privatsphäreneinstellung korrigieren.

Da gibt es verschiedene Wege nach Rom:

 

Lieblingstankstelle:

Wie lauten die Spritpreise der [Firmenname]-Tankstelle in [Ort]?

- Wenn diese Tankstelle bei Benzinpreis-Vergleich.de gelistet ist, bekommst du alle Preise vorgelesen.

 

Irgendeine Tankstelle (bei mir Aral), mit dem oben stehenden Satz steht der Spritpreis im Display bei Google Maps (vorher über Google Home ausgewählt, Benzin für den Golf, Diesel für den Audi).

 

Günstigste Tankstelle in der Nähe:

"Navigiere zur günstigsten Tankstelle in der Nähe". Klappte bisher hervorragend. Zumindest bei uns im Saarland.

 

Zitat:

@masi79 schrieb am 15. Apr. 2021 um 09:47:33 Uhr:

Wie lässt du dir das von Google vorlesen?

Zitat:

@FrankyD73 schrieb am 15. April 2021 um 09:49:36 Uhr:

Zitat:

@lelouis schrieb am 15. April 2021 um 08:18:25 Uhr:

 

Okay schön zu hören. Was hast du an den Bluetooth Einstellungen verändert? Außerdem verstellt sich bei mir die Privatsphäreneinstellung immer von selber auf die maximal Stufe sodass ich we connect nicht benutzen kann... Hat da jemand vielleicht auch noch eine Idee?

[Von Motor-Talk aus dem Thema 'CarPlay-Probleme?' überführt.]

Schau mal ob auch der Hauptnutzer gewählt wurde und nicht GAST. Das passiert ab und zu (bei mir in 2 Montaten 2 mal). Wenn Du wieder den Hauptnutzer wählst, sollte sich die Privatsphäreneinstellung korrigieren.

Danke, hat sich wie du vermutet hast auf Gast verstellt, wieso auch immer.

Das Problem mit den ständigen Verbindungsabbrüchen (Handy wird geladen, dann wieder nicht, entnehmen Sie alle Sachen aus der Ablage) besteht allerdings weiterhin, trotz der Bildschirmzeit Einstellung... Weiß noch jemand was man in der Bluetooth Einstellung ändern sollte, bzgl. dem was OPC Owner geschrieben hat?

Nichts besonderes, vielleicht irritierend, habe nach der Anpassung nur nochmal Bluetooth gelöscht und neu gekoppelt. Vermutlich nicht notwendig.

 

Irgendeinen Fehler hatte ich anfangs noch am Infotainment gemacht, kann mich leider nicht erinnern, wie ich das gelöst hatte. Da war Apple CP dann teilweise ausgegraut :confused:

Zitat:

@R1 OPC Owner schrieb am 15. April 2021 um 11:59:13 Uhr:

Nichts besonderes, vielleicht irritierend, habe nach der Anpassung nur nochmal Bluetooth gelöscht und neu gekoppelt. Vermutlich nicht notwendig.

Irgendeinen Fehler hatte ich anfangs noch am Infotainment gemacht, kann mich leider nicht erinnern, wie ich das gelöst hatte. Da war Apple CP dann teilweise ausgegraut :confused:

Okay danke... werde mal probieren neu zu verbinden. Ich habe jetzt außerdem einfach ApplePay auf dem iPhone deaktiviert. Das ständige connecten und disconnecten ist aber leider immer noch, mit dem Ergebnis, dass ich das Handy aus der Ladeschale entfernen muss...

Zitat:

@lelouis schrieb am 15. April 2021 um 15:44:41 Uhr:

Zitat:

@R1 OPC Owner schrieb am 15. April 2021 um 11:59:13 Uhr:

Nichts besonderes, vielleicht irritierend, habe nach der Anpassung nur nochmal Bluetooth gelöscht und neu gekoppelt. Vermutlich nicht notwendig.

Irgendeinen Fehler hatte ich anfangs noch am Infotainment gemacht, kann mich leider nicht erinnern, wie ich das gelöst hatte. Da war Apple CP dann teilweise ausgegraut :confused:

Okay danke... werde mal probieren neu zu verbinden. Ich habe jetzt außerdem einfach ApplePay auf dem iPhone deaktiviert. Das ständige connecten und disconnecten ist aber leider immer noch, mit dem Ergebnis, dass ich das Handy aus der Ladeschale entfernen muss...

Melde das iPhone mal komplett aus dem Infotainment ab und koppele es dann neu und warte geduldig auf die Ansagen von Apple Car Play.

Welche iPhones habt ihr den?

10R (XR) und 12Plus

Ich habe das 12pro max. Hab auch das Problem mit dem laden. Soviel ich gehört habe, haben auch anderer Hersteller Probleme mit dem Laden bei den iPhone 12 Modellen

Ich hab das 12pro. Hab bisschen recherchiert und auch von Problemen bei Audi und Mercedes gehört.

Zitat:

@R1 OPC Owner schrieb am 15. April 2021 um 16:18:50 Uhr:

Zitat:

@lelouis schrieb am 15. April 2021 um 15:44:41 Uhr:

 

Okay danke... werde mal probieren neu zu verbinden. Ich habe jetzt außerdem einfach ApplePay auf dem iPhone deaktiviert. Das ständige connecten und disconnecten ist aber leider immer noch, mit dem Ergebnis, dass ich das Handy aus der Ladeschale entfernen muss...

Melde das iPhone mal komplett aus dem Infotainment ab und koppele es dann neu und warte geduldig auf die Ansagen von Apple Car Play.

Werde ich Mal probieren, danke. Kann es aber überhaupt sein das Bluetooth/Carplay mit dem Laden zutun hat?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 8
  7. Android Auto / Apple CarPlay