ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros Schaltautomatik

Actros Schaltautomatik

Themenstarteram 1. April 2009 um 18:55

Nabend die herren,

Ich bin neu hier und das ist mein erster beitrag, ich hoffe sie können mir helfen,

ich bin selbstständiger transportunternehmer im kippgewerbe besitze 20 fahrzeuge davon 18actros und 2 volvo alles automatik fahrzeuge.

ich muss noch dazu sagen die fahrzeuge haben bei mir nichts zu lachen sie werden herangenommen bis aufs äußerste,

fahrzeuge haben abstandsregelung, esp, sprusassistend, retarder!,

nun musste heut ein fahrzeug von mir (actros 1841, g211-16, bj04, 450 000km) tanken, anschließend stieg der fahrer ein, drehte den schlüssel zum engin start, wollte den gang einlegen dann zeigte das fahrzeug im display in rot an

GS KUPPLUNG AUßER BETRIEB und hat kein gang einlegt, nach 3 maligem ausmachen und etwa jeweils 5minuten warten funktionierte die sache wieder.

und kupplungsscheibenwechsel war bei 300 000km das erste mal, (wurde auch neustes update auf gs steuergerät gespielt)

 

weis jemand was auf mich zukommen könnte? da ich im moment kein geld habe für werkstattaufenthalte.

etwaig ausrücklager??? kupplungszylinder??? druckplatte??? gs steuergerät???

 

schönen tag noch

wäre dankbar für antworten

Ähnliche Themen
17 Antworten

Hallo, ist ohne Kurztest schwer zu sagen, der Fehler kann viele Ursachen haben. Lass den Fehlerspeicher auslesen und der Fehler kam lokalisiert werden. Wenns das Steuergerät ist, hast Du wahrscheinlich Glück, denn da ist Daimler sehr kulant, ansonsten kann es schon teuer werden.

Themenstarteram 1. April 2009 um 21:51

Hallo Danke für die Antwort,

alles Mechanische ist kein Problem, daran trau ich mich selbst, ich bin mir nicht zu schade mich dreckig zu machen trotz das ich im Büro Schlips trage.

Nur leider habe ich in meiner Firma keine StarDiagnose.

Ich bin sehr besorgt um meine Fahrzeuge, sie müssen rollen und Geld verdienen das ist meine Existenz und die der Fahrer.

 

Gruß

Mit einem Fehlercode könnte man weiter helfen. Im Display stand keiner?

Themenstarteram 1. April 2009 um 21:58

Nein leider nicht, sonst hätte ich selb im Buch nachsehen können.

Es kam Rot,

GS

Kupplung Außer Betrieb,

Werkstatt aufsuchen.

 

Fahrzeug läuft allerdings seit heute mittag wieder reibungslos, kein Rucken, kein Zucken.

 

Ich könnte mir vorstellen, dass ein Sensor etwas falsches gemeldet hat. Ich würde den Fehlerspeicher auslesen bzw. löschen lassen und die Sensorwerte kontrollieren lassen.

Wenn der Fehlerspeicher nicht gelöscht wird könnte es passieren, dass er sich irgendwann mal an dem Fehler aufhängt.

Früher gabs bei den Sprintern mit dem Luftmengen/-massenmesser das Probleme. Wenn der Fehler auftrat liefer nur noch knapp 80km/h auch wenn der neue drin war. Der Fehlerspeicher bzw. der Fehler musste aus dem Speicher gelöscht werden, anschliessend lief alles wieder.

Fehlerspeicher auslesen und Sensoren prüfen lassen (Getriebe und Kupplung), ggf. grosser Einlernvorgang durchführen.

Themenstarteram 1. April 2009 um 22:16

Hallo,

Hier handelt es sich um das Automatik getriebe, hier kann ein Einlernvorgang nur nach Aufforderrung der Elektronik durchgeführt werden (aussage MB-Mechaniker).

Das Fahrzeug läuft wieder ganz normal, Nebenantrieb funktioniert, Schalten funktioniert, Anfahren super, usw.

Ich denke hier hat es sich nur um einen Aussetzer der Elektronik gehandelt, da kurz vor dem Tanken 2std Nebenantrieb gelaufen ist und das Getriebe Warm war und so die Getriebesteuerrung wieder gesponnen hat. (wie zu anfangs Zeiten des Getriebes)

 

Gruß

Achso ein effektives Automatikgetriebe. Ich dachte sei eine Schaltautomatik...

Ja dann würde ich Sensoren prüfen und Fehlerspeicher löschen.

Oelwechsel Getriebe um Abrieb o.ä. zu sehen?

Am Getriebe selber wird es nicht liegen, eher an der Mechanik der Kupplungsbetätigung oder an der Elektronik. Evtl fehlte auch die Luft für den Zylinder.

Das Getriebe ist schon ein Automatisiertes Schaltgetriebe, also kein richtiges Automatikgetriebe.

Das mit dem Einlernvorgang versteh ich nur nicht, das müsste man über den Tester machen können, egal was das Steuergerät sagt. Wenn man die Kupplung Wechselt oder ein neues Getriebe einbaut macht man doch auch einen Einlernvorgang.

Da es aber nur um die Kupplung geht würde der kleine Einlernvorgang reichen, aber damit wäre das Problem warscheinlich nicht behoben.

Der Einlernvorgang ist genauso möglich, bei Fahrzeugen ohne Kupplungspedal, wie mit. Die Aussage von deinem MB-Spezie ist schwachsinn.

Aber wie Zoker schon sagte, am Besten einmal Fehlerspeicher auslesen lassen, dann kann man dir auch hier schonmal mehr sagen.

Themenstarteram 2. April 2009 um 15:05

Sehr schönes Sonniges Hallo,

So, das Fahrzeug fährt, auch heute ohne probleme,

Ich habe aber für das Wochenende mit meinem Bekannten was organisiert der Besitzt eine StarDiagnose,

werde mal durch alle Fahrzeuge gehen.

Ich denke ich habe etwas voreilig Reagiert, da bestimmt die Elektronik wieder ein Hänger hatte.

Wobei ich sagen muss, VOLVO ist kein deut besser.

 

Vielen dank an die Fleißigen Mechaniker die mir Geholfen haben.

 

Gruß

Hallo,

zuerst einmal sollte der Fehlerspeicher ausgelesen werden, die Istwerte bzw. Schaltabbrüche auch ausdrucken und auswerten.

Bei den Automatisierten Schaltgetrieben ist nur der Große Einlernvorgang möglich (beim powershift Getriebe)

Hast Du die Kupplung bei 300000km selbst eingebaut??? Wenn ja was hast Du alles erneuert?

So wie es aussieht hast Du ein Problem mit dem Ausrücklager bzw. mt dem Ausrückhebel.

Da habe ich auch ein paar bilder.

Bedenke das, wenn Du an der Kupplung arbeitest und Teile erneuerst, der Stößel am Aktuator eingestellt werden muss mit einem Spezialwerkzeug.

 

Gruß

Chris

Themenstarteram 2. April 2009 um 21:26

Hallo Chriss,

Nein das habe ich nicht selbst erledigt.

Wurde in einer MB Werkstatt gemacht.

die haben gleich den Rundumschlag gemacht bei diesem Fahrzeug, dort wurde, Ausrücklager, Schaltgabel, Druckplatte, und kleinigkeiten gewechselt.

Da sie an den Tellerfedern schon starke Einlaufspuren vom Ausrücklager aufwies.

Dannach habe ich dem Fahrer angewiesen bei längerren Standzeiten den Gang Rauszunehmen das das Fahrzeug nicht mit Getrennter Kupplung Warten muss.

Wie gesagt das Fahrzeug läuft wieder top, könnte natürlich auch sein das nächste Woche das Ausrücklager wegfliegt aus heiterem Himmel.

 

Schönen Gruß

Themenstarteram 3. April 2009 um 21:56

Nabend,

StarDiagnose hat eine Diagnose erstellt,

Kupplungsnehmer Sensor hat Unterbrechung, werd mich dann mal Morgen auf Kabel und Steckersuche machen. Oder kennt hier jemand so ein Problem?

 

Gruß

Deine Antwort
Ähnliche Themen