ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. ACC nachrüsten??

ACC nachrüsten??

VW Passat B6/3C
Themenstarteram 7. Febuar 2010 um 13:38

Hallo Autogemeinde!

Mal wieder eine unqualifizierte Frage aber ich komme alleine nicht weiter.

Kann ich bei meinem Auto ACC nachrüsten??

Habe ein Abstandsregler(Radar) 3C0 907 567E, und Steuerteil 3C0 907 427 A gekauft,wird es passen? Dann brauche ich noch Lenkstockschalter ,kann mir jemand sagen die Teilenummer für mein Auto die ich brauche? Automatikgetriebe habe ich. Noch eine Frage ob ABS-Hydraulikblock mitmacht ?

Ich habe mal gehört dass das ACC kalibriert werden muß(mit erheblichen Aufwand)angeblich?

Um eure Hilfe wäre ich euch recht Dankbar.

Hier noch meine Logdateien.

MfG aus Prag Paul

Ähnliche Themen
335 Antworten

Er hatte aber doch zuvor schon ACC verbaut, zwar die alte Version ab 30km/h, aber somit dürfte bei ihm ja gar keine GRA sondern ACC müsste codiert gewesen sein. Ich musste bei mir auf jeden Fall keine GRA rauscodieren, einzig die Codierung des Bremssteuergerät habe ich angepasst.

Hallo ralfs1969,

habe ACC auch nachgerüstet (...... M Sensor), und hatte die Fehler im Steuergerät Motorsteuergerät und Abstandssteuergerät.

Und irgendwann hat es geklapt.

Warum es auf einmal ging = ??????????????????

Ein paar ma alles rein codiert ACC (MSG, Gateway, ABS, Lenksäulenstg.) = Fehler

dann wieder Originalzustand GRA (MSG, Gateway, ABS, Lenksäulenstg.) = keine Fehler

usw.

Vieleicht ist der Unterschied nicht GRA/ACC sondern GRA/ACC mit/ohne Frontscan.

Ein Versuch kann nicht schaden.

Was mir afgefallen ist: kleinste Geschwindigkeit die man einstellen konnte bei nur GRA waren 20km/h, jetzt mit ACC sind es 30 km/h.

Gruß Frank

@Frank

Ja bei mir waren anfangs auch gewissen Fehler, aber nach ein paar Versuchen hat es bei mir dann auch geklappt, manchmal muss man auch nur die Busruhe abwarten. Der Umbau ist bei mir aber auch schon wieder eine Weile her und ich weiss nicht mehr genau was ich alles probiert hatte, aber an der GRA-Codierugn im Motorstg. habe ich glaube nichts verändert. Welches Lenksäulenstg. hast du denn verbaut?

Das AH, aber das war schon bevor ich angefangen habe ACC einzubauen verbaut und hatte die Fehler.

Edit: Busruhe habe ich abgewartet (bin schlafen gegangen).

Gruß Frank

Irgendwie habe ich doch das Lenksäulenstg. in Verdacht, bei dir und mir mit verbautem AH geht alles, bei stivi-26 und Konrad3C mit verbautem AC geht es nicht. Konrad3C probiert es aber nochmal Ende nächster Woche wenn er aus dem Urlaub zurück ist.

Denke auch, dass es damit zusammenhängt. Das AJ/AH ist mit dem Front Assist rausgekommen und das AC noch aus 2008 wo die Gen. 1 noch verbaut wurde.

muss aber irgendwie an der Codierung liegen, da AutoHold jetzt ohne funktion ist.

Hab bis jetzt so codiert 301 Original + 2048 RKA + 24576 ACC mit FrontAssist= 26925

Auch angeschnalt gewesen?

Ich hab da mal eine Frage zum ACC. Auf der VW Site steht im 5. Absatz: ACC bremst das Fahrzeug, beispielsweise in Kolonnen oder in Stausituationen, auch bis zum völligen Stillstand ab (Im Passat betätigt „ACC“ ausschließlich die Motorbremse und schaltet sich unterhalb von 30 km/h aus). Situationsabhängig fährt ACC danach innerhalb von 3 Sekunden selbstständig wieder an (Touareg).

Quelle: http://www.volkswagen.de/.../automatische_distanzregelung_acc.html

Aber meines Erachtens bremst mein Auto auch richtig mit der Bremse! Unter 30 Km/h piept es dann zwar und ich soll selbst bremsen aber sonst arbeitet das ACC immer mit der Bremse und nicht nur mit der Motorbremse. Gibts da unterschiedliche Versionen oder ist die VW Info ungenau?

 

MfG

Zitat:

Original geschrieben von ralfs1969

Irgendwie habe ich doch das Lenksäulenstg. in Verdacht, bei dir und mir mit verbautem AH geht alles, bei stivi-26 und Konrad3C mit verbautem AC geht es nicht. Konrad3C probiert es aber nochmal Ende nächster Woche wenn er aus dem Urlaub zurück ist.

Ich glaube nicht das es am Lenksäulensteuergerät liegt, da es bei mir mit verbautem AH auch nicht funktioniert.

VCDS Forum - ACC Codierung

@M-G-K

Aber bei dir liegt es ja primär am Motorsteuergerät, da du ja noch einen PD hast oder?

stivi hat aber wie ich schon ein CR, sogar einen jüngeren, auch der Rest ist eigentlich genau gleich. Das muss bei ihm auf jeden Fall auch gehen, bei mir läuft es doch auch ohne Probleme.

@ralfs1969:

Stimmt ich habe noch einen PD.

Hat Fabian noch einen ACC Sensor mit Front Assist zum probieren rum liegen?

Ich würde nämlich auch noch mal ein paar Dinge ausprobieren wollen, ich will die ganze Sache noch nicht ganz aufgeben.

Dem schließe ich mich an, aber bisher schlechte Chancen.

@m-g-k

Nein Fabian nicht aber ich, das war meiner den er zum Testen hatte. Fabian bekommt jetzt nach seinem Lenksäulenstg.-Tausch nochmal meinen Index J SW0232 zum Probieren. Ich habe bei mir derzeit ein Index K SW0242 verbaut. Mein alter ab Werk verbauter Index H mit SW0119, bei VW auf Index L SW0120 upgedatet ist gerade zu Black@Hawk unterwegs.

Zitat:

Original geschrieben von ralfs1969

@m-g-k

Nein Fabian nicht aber ich, das war meiner den er zum Testen hatte. Fabian bekommt jetzt nach seinem Lenksäulenstg.-Tausch nochmal meinen Index J SW0232 zum Probieren. Ich habe bei mir derzeit ein Index K SW0242 verbaut. Mein alter ab Werk verbauter Index H mit SW0119, bei VW auf Index L SW0120 upgedatet ist gerade zu Black@Hawk unterwegs.

@ralfs1969:

Könnte ich den Index J Sensor auch mal zum testen bekommen?

Ist dein Index L Sensor verkauft?

Ähnliche Themen