ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. ABS blinkt Abwechselnd bei zündung an

ABS blinkt Abwechselnd bei zündung an

BMW
Themenstarteram 4. März 2021 um 6:22

Hallo

habe eine BMW r1100 rs bj 93

bei Zündung an leuchten beide ABS Lampen abwechselnd

hat jemand eine Idee wo der Fehler liegen kann

stand über den winter in der garage

Batterie ist aufgeladen

gruss

vaattaa

Ähnliche Themen
13 Antworten

Ein Stück fahren Bremse betätigen dann müsste es gut sein . Wenn Batterie okay ist.

Schau mal ins "Verbotene Buch/Heft" Seite 48/49 und führ mal die Schritte der ABS-Diagnose durch :D

Wenn die Batterie wirklich i.O. und nicht unter Last zusammenbricht, kann es z.B. noch der Anlasser sein, der zu viel Saft zieht, wäre allerdings erst nach dem Starten :mad:

Im Normalfall blinken die ABS Kontrollleuchten nach einschalten der Zündung gleichphasig .

Wenn dann nach betätigung des Anlasser die Kontrollleuchten ins gegenphasige blinken wechseln hat die Batterie nicht mehr genug Kapazität zum Initialisieren des ABS .

Wenn direkt nach einschalten der Zündung die Leuchten gegenphasig blinken ist ein ABS Fehler im Steuergerät vorhanden und das ABS funktioniert nicht.

Hallo Vaattaa,

ich kenne das nur, wenn die Batterie nicht mehr stark genug ist. Fahr mal eine Runde damit. Nach 10 km machst du die Maschine aus und wieder an und schaust, ob es dann ok ist. Wenn es dann funktioniert, war's die Batterie und du musst evtl. die Batterie tauschen.

Ich vermute auch, dass die Batterie keinen ausreichenden Strom geliefert hat.

Hast du versucht den Motor zu starten?

Vorsicht, wenn der Anlasser nur mühsam dreht, den Startversuch sofort abbrechen.

Die Batterie laden und nochmal einen Startversuch unternehmen, wenn der Anlasser dann aber immer noch mühsam dreht, ist eine neue Batterie fällig.

Du kannst alternativ auch versuchen, Starthilfe zu geben oder das Motorrad anzuschieben.

Wenn der Motor läuft, das ABS aber bei der Fahrt blinkt, dann ca. 10 km fahren und an einer Gefällestrecke anhalten.

Zündung ausschalten und nach einigen Sekunden wieder einschalten, ohne den Motor zu starten.

Motorrad bergab rollen lassen, nach einigen Metern ertönt das typische Klacken vom ABS und das ABS funktioniert und blinkt nicht mehr.

Erst wenn das alles nicht hilft, würde ich einen Defekt am ABS vermuten.

Anschieben aber bitte nur, wenn kein Kat verbaut ist.

Wenn die ansonsten intakt ist, springt die sofort an.

Meine K1100LT mit Kat habe ich früher schon öfters allein angeschoben, ohne das dem Kat etwas passiert wäre, die sprang dann aber auch immer sofort an, mehr Kraft hätte ich auch gar nicht gehabt ;)

Zitat:

@Oetteken schrieb am 4. März 2021 um 13:00:24 Uhr:

Ich vermute auch, dass die Batterie keinen ausreichenden Strom geliefert hat.

Hast du versucht den Motor zu starten?

Vorsicht, wenn der Anlasser nur mühsam dreht, den Startversuch sofort abbrechen.

Die Batterie laden und nochmal einen Startversuch unternehmen, wenn der Anlasser dann aber immer noch mühsam dreht, ist eine neue Batterie fällig.

Du kannst alternativ auch versuchen, Starthilfe zu geben oder das Motorrad anzuschieben.

Wenn der Motor läuft, das ABS aber bei der Fahrt blinkt, dann ca. 10 km fahren und an einer Gefällestrecke anhalten.

Zündung ausschalten und nach einigen Sekunden wieder einschalten, ohne den Motor zu starten.

Motorrad bergab rollen lassen, nach einigen Metern ertönt das typische Klacken vom ABS und das ABS funktioniert und blinkt nicht mehr.

Erst wenn das alles nicht hilft, würde ich einen Defekt am ABS vermuten.

Das geht nicht, das Abs bootet erst wenn der Motor dreht. Bergab rollen lassen, Kupplung ziehen, Zündung aus bis motor steht, Zündung an, Kupplung kommen lassen, motor springt an, anhalten, anfahren, dann kommt das klack.

Wenn die Lampen dann aus sind ist zu 95% die Batterie durch oder zu 5% der Anlasser.

Das geht alles nur wenn vor dem Prozedere beim Start beide Lampen zusammen blinken ( beide an, beide aus).

Wenn die Lampen abwechselnd blinken steht ein Abs Fehler an. Typisch ist der Hydroblock kaputt oder der Abstand zwischen Sensor und Platte (glaub 0,3 mm) stimmt nicht.

Gruss Roland

Das ist alles richtig, trotzdem würde ich erst mal andere Möglichkeiten probieren, bevor ich viel Geld ausgäbe.

Ich habe schon öfters Defekte erlebt, die sich von allein repariert haben.

Solange der TE aber nicht antwortet, weiß man noch nicht mal, ob der Motor startet.

Blödsinn!

Hatte meine Fahrzeuge mit Kat zig Jahre hier tagtäglich am Berg anrollen lassen.

Ist dem Motor & Kat doch völlig wurscht, wer ihn am Leben erweckt!

So schonte ich den Anlassen - nur 1 x Kupplung betätigen - fertig.

Zitat:

@PeterBH schrieb am 4. März 2021 um 20:38:12 Uhr:

Anschieben aber bitte nur, wenn kein Kat verbaut ist.

Bei einem kaltem Motor / Kat sehe ich das auch als ungefährlich an.

Anders, wenn unverbrannter Kraftstoff in einen heißen Kat gelangt, was beim Anschieben eines liegengebliebenen Fahrzeugs passieren kann, dann ist das für den Kat sehr schlecht, denn wenn der Sprit sich im heißen Kat entzündet, kann das dessen Ende bedeuten.

Was soll da auch der Unterschied für Motor und Kat sein wer den Motor anreißt, ob durch Anlasser oder über Hinterrad und Getriebe oder gar über Kicker wenn noch einer verbaut wäre.

Völlig Latte.

Hauptsache die Zündung ist an und die Batt hat genug Saft für das Steuergerät.

Genau, genug Saft für das Steuergerät, das ist der Punkt.

Wenn der Anlasser aber viel Strom zieht, ist bei schwächelnden Batterien oft nicht mehr genug fürs ABS übrig.

Wie schon beschrieben, habe ich das Anschieben oder Anrollen am Gefälle, bei schwacher Batterie, früher schon oft genug gemacht.

Aber da haben die ABS-Leuchten auch nicht abwechselnd sondern gleichzeitig geblinkt.

Aber was soll’s, den TE scheint‘s nicht mehr zu interessieren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. ABS blinkt Abwechselnd bei zündung an