ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. A6 4F Tiptronic Problem nach Getriebeölwechsel

A6 4F Tiptronic Problem nach Getriebeölwechsel

Audi A6 C6/4F
Themenstarteram 26. März 2020 um 7:37

Hallo.

Bin neu hier und habe ein mittelgroßes Problem.

Mein Audi A6 4F Avant Quattro Tiptronic hat mittlerweile knapp 250.000 km auf der Uhr. Ich wollte dem Wagen mal was gutes tun und einen Getriebeölwechsel machen. Habe mir das ZF Wechselkit bestellt und gewechselt. Natürlich inkl. Filter und neuer Dichtung. Das alte Öl sah sehr dreckig aus aber es war nicht verklumpt oder verdickt. Die Magnete hatten auch nur ein bisschen Material angesogen. Habe alles nach Anleitung gemacht. Eingefüllt bei ca. 40 Grad, alle Gänge durchgeschaltet etc....

Nun zum Problem: Seit dem Wechsel schaltet das Getriebe richtig beschi….. ab und an springt sogar der Gang raus und einmal ist es sogar in den Notlauf gegangen. Nach Neustart konnte ich aber wieder fahren. Nach dem Notlauf habe ich den Fehlerspeicher ausgelesen

mit folgendem Text: P0730 - Falsches Übersetzungsverhältnis.

Ich vermute bzw. hoffe, dass es nur ein Anpassungs- bzw. Softwareproblem ist.

Kann mir jemand weiterhelfen???

Viele Grüße aus Tirol

Ähnliche Themen
7 Antworten

Hast du den Ölstand bei laufenden Motor kontrolliert?

@das-weberli was meinst du dazu?

Ölstand in kaltem zustand bei laufendem Motor wäre das erste was man gucken sollte.

 

Das nächste:

Welche Farbe hatte das neue Öl

Themenstarteram 27. März 2020 um 7:11

der ölstand wurde bei 40 grad kontrolliert. habe wohl das falsche öl erwischt, das grüne.

habe nächste woche einen termin zur spülung nach tim ekart. hoffe es hilft.

Lass dir kein universal atf rein machen. Das bringt auch nur Unheil.

 

Dexron 6

Lifeguard 6

AG 55

 

Irgendwie sowas

Wenn du das Lg8 statt Lg6 eingefüllt hast dann müsste eigentlich auch nur ein Softwareupdate helfen.

Ob es aber wirklich das Problem ist bin ich mir nicht sicher.

Mir hat die ZF Werkstatt in meinem FL das 6er anstatt das 8er eingefüllt. Ich habe das nur auf der Rechnung gemerkt, gefahren ist er ganz normal. Wurde dann aber nach einer Woche trotzdem das richtige eingefüllt.

Das alte 6er in Autos das mit 8er gelaufen ist , kein Problem.

Die GetriebeSteuerung kann das recht fix lernen.

 

8er Öl , das ja wirklich ne sehr dünne Viskosität hat , läuft in Getriebe die vorher 6er hatten katastrophal.

 

Hab schon viele erfolgreich von 8 auf 6 umgestellt.

Da waren einige tot geglaubte Fälle dabei wo die Werke schon nen neues Getriebe verkaufen wollte.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. A6 4F Tiptronic Problem nach Getriebeölwechsel