Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Licht an obwohl Schalter auf 0

A4 B7 - Licht an obwohl Schalter auf 0

Audi A4 B7/8E
Themenstarteram 21. Januar 2021 um 20:08

Hallo liebe Community

Ich bin im Besitz eines Audi A4 Baujahr 2005, Kilometerstand 301.000

Bin mit dem Auto sehr zufrieden jedoch gibt es eine gemeinsame Sache die mich stresst.

Bei meinen Auto funktioniert erstmal die "Fernbedienung" nicht was zunächst nicht schlimm ist, ABER

jedes mal wenn ich im Auto einsteige und die Zündung anmache gehen die Scheinwerfer (Abblendlicht und Rücklicht) an auch wenn die Stellung auf "0" ist.

Habe keine Xenon oder keine Automatik verbaut, sondern ein ganz normales Halogenlicht.

Woran kann das lliegen?

Vielen Dank!

Grüße, Tobias

Ähnliche Themen
17 Antworten

Komfortsteuergerät?

Themenstarteram 21. Januar 2021 um 20:24

Zitat:

@o.zeidler schrieb am 21. Januar 2021 um 20:22:45 Uhr:

Komfortsteuergerät?

Was ist das? ^^

War es von Anfang an so oder kam es später??

Themenstarteram 21. Januar 2021 um 20:51

Zitat:

@isi-e36 schrieb am 21. Januar 2021 um 20:50:17 Uhr:

War es von Anfang an so oder kam es später??

Da ich das Auto gebraucht gekauft habe, antworte ich mal drauf mit das war schon von Anfang an so

Damit meine ich natürlich seit dem Kauf und nicht von Produktion 2005

Themenstarteram 21. Januar 2021 um 20:54

Zitat:

@isi-e36 schrieb am 21. Januar 2021 um 20:52:31 Uhr:

Damit meine ich natürlich seit dem Kauf und nicht von Produktion 2005

Ja, war von Anfang an so

Stellung 0 Abblendlicht an

Stellung 1 standlicht an

Stellung 2 Abblendlicht an so müsste es gemeint sein von dir.

Bei laufendem motor natürlich

Themenstarteram 21. Januar 2021 um 21:00

Zitat:

@isi-e36 schrieb am 21. Januar 2021 um 20:57:21 Uhr:

Stellung 0 Abblendlicht an

Stellung 1 standlicht an

Stellung 2 Abblendlicht an so müsste es gemeint sein von dir.

Bei laufendem motor natürlich

Ja aber bei mir gehen die Lichter an ohne laufenden Motor

Ok da kann ich nichts zu sagen weil ich das noch nie hatte

Lichtautomatik? Ist die aktiv?

Hatter nicht. Evtl. hilft Fehlerspeicher auslesen. Ich schätze aber, dass ganz einfach (wie so oft) der Lichtschalter defekt ist.

Habe den Titel angepasst.

Da dürfte der Lichtmodus auf andere Länder, zb. Skandinavien, Kanada o.ä. codiert worden sein, die müssen auch am Tag mit (Abblend-)Licht fahren, Tagfahrlicht hat der B6/7 ja nicht.

Hatte mein Reimport aus Dänemark anfangs (Neukauf 2006) auch..."hatte" deswegen, weil i-wann ein Trottel mir das Steuergerät zerschossen hat und das nun nicht mehr codiert werden kann.

Ich fand das immer gut.

Das mit der Skandinavien-Schaltung war auch mein erster Gedanke. Bei einem Fahrzeug aus 2005 mit 300 TKM war bestimmt ein Vorbesitzer neidisch auf die TFLs der neueren Fahrzeuge und hat es sich codiert/codieren lassen.

Die Fernbedienung sollte mal überprüft und angelernt werden. Kann schon mal verloren gehen, wenn die Batterie abgeklemmt war. Oder es ist einfach der Schlüssel defekt. Hast Du mal den Zweitschlüssel getestet?

Also Komfortsteuergerät codieren oder Umtausch Problem mit ZV könnte auch daran liegen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 - Licht an obwohl Schalter auf 0