Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TDI - plötzlicher Leistungsverlust, startet nicht mehr

A4 B7 2.0 TDI - plötzlicher Leistungsverlust, startet nicht mehr

Audi A4 B7/8E
Themenstarteram 6. September 2021 um 7:34

Hallo zusammen,

ich habe ein Problem mit meinem Audi A4 B7 2.0 TDI (140PS) Bj. 2007.

Am Wochenende habe ich auf der Autobahn zum Überholen angesetzt:

Ich habe in den 4. Gang runtergeschaltet und Vollgas gegeben.

Für einen kurzen sehr Moment lag auch Leistung an.

Sehr schnell jedoch ist diese schlagartig (ohne auffälliges Geräusch) zusammengefallen.

Es hat aus dem Heck gequalmt. Beim Gas geben war nur die Aussrollverzögerung geringer – Ein Beschleunigen war nicht mehr möglich. Als ich auf dem Standstreifen zum Stehen kam, lief der Motor noch im Standgas. Nach einem Motor ausschalten war ein erneuter Start nicht mehr möglich.

Eine Warnlampe ging nicht an.

Könnt ihr eine Einschätzung geben, wo ich am besten anfangen kann?

Gibt es bekannte Probleme?

Grüße

Ähnliche Themen
20 Antworten

hallo ..tippe auf Turbolader defekt...

Themenstarteram 6. September 2021 um 13:11

Zitat:

hallo ..tippe auf Turbolader defekt...

Hallo und danke für die erste Einschätzung.

 

Wäre dann nicht eine Fahrt mit stark reduzierter Leistung unter qualmender Abgasanlage oder zumindest ein Motorstart / Leerlaufbetrieb möglich?

Guck die Schlauche, vllt ist eine runtergerutscht. Bei mir bei golf 4 1.9tdi arl hat schon weiß geraucht wenn ich großes gas gegeben habe und war nur die ansaugrorhr gerissen. Beim druck ist dann aufgegangen, bei mini gasgeben war noch normal. Der Vorbesitzer hat wahrseinlich gechippt oder der Zeit hat aud dem Plastikding grarbeitet, wer weiß. Bei mir ist mittel mittelschalldempfer ist einmal runtergesprungen bei grosses gas geben. Altes auto, über all wo druck ist beim gas geben kann einmal platzen. Gummi wir porös mit der Zeit....

Am besten wie immer erstmal mit Fehlerspeicher auslesen, ansonsten is es Fischen im trüben. Andernfalls tauschst du so lange alles mögliche aus bis du eher durch Zufall das richtige Teil erwischst.

Threadtitel auf was verständlicheres geändert.

Themenstarteram 7. September 2021 um 9:47

Zitat:

Am besten wie immer erstmal mit Fehlerspeicher auslesen, ansonsten is es Fischen im trüben. Andernfalls tauschst du so lange alles mögliche aus bis du eher durch Zufall das richtige Teil erwischst.

Klar. Das werde ich tun, wenn das FZG bei mir ist.

Denke das wird im laufe der Woche mit dem Abschlepper kommen.

 

Wollte vorab nur schon mal das Orakel befragen, was eure ersten Eindrücke sind.

Eventuell ist ja dieser Schadensablauf bekannt.

Themenstarteram 5. Oktober 2021 um 8:46

so nach einiger Zeit bin ich nun weiter.

Nach einem Zerlegen hat sich herausgestellt, dass die Welle des Laders gebrochen war.

Nachdem ich den Lader und den DPF getauscht habe, lief die Kiste wieder.

Prinzipiell ist alles wirder in Ordnung. Der Motorlauf fühlt sich soweit auch sehr gut an.

 

Allerdings kommt es mir so vor, als würde etwas Leistung fehlen.

Kann es sein, dass der Lader schwächer ist?

Muss sich hier der Lader noch iwie einlaufen?

 

Möchte die Tage mal Ladedruck unter Vollast messen. (VCDS) Kann mir jemand eine Referenz nennen die ich erreichen müsste bei meinem B7 2.0 TDI BPW 140 PS.

 

Danke euch schon mal

Wenn ich jetzt nicht voll daneben liege müsste er bei 1,9bar Spitzendruck sein und bei 1,4 bis 1,5 bar Haltedruck.

Hast du auch den richtigen Turbo verbaut? Hab grad mal geguckt, es gibt auch den Turbo vom BRE 140PS. Der BLB und BPW haben beide den gleichen Turbo, nur beim BRE ist ein anderer verbaut aus der 1.9TDI Reihe. Sieht gleich aus, hat die gleiche Anzahl an Schaufelrädern aber ein kleineres Turboabgasgehäuse. Vielleicht liegts daran, ich würd aber erstmal den Ladedruck checken. Kann natürlich auch sein dass du dir einen minderwertig verarbeiteten DPF verbaut hast der jetzt für zu viel Abgasgegendruck sorgt

Themenstarteram 6. Oktober 2021 um 13:25

kann mir natürlich gleich mal den Differenzdruck anguggn und den hier mitteilen. Wo würde hier der Normbereich liegen?

warum redest du eig vom 1.9 TDI ich hab doch einen 2.0 TDI oder war das nur ein Tippfehler?

Ne war schon gewollt.

Der BRE Motor (2.0TDI 140PS von 2004 bis 2005, kein DPF) hat den Turbo mit der Teilenummer 03G 145 702K

Der BPW Motor (2.0TDI 140PS von 2004 bis 2009, mit DPF) hat den Turbo mit der Teilenummer 038 145 702N

Der 03G 145 702K ist bauähnlich mit dem 038 145 702N, jedoch nicht GLEICH, von daher kann es eventuell sein dass du ausversehen den falschen Turbo vom falschen Motor verbaut hast. Das sag ich deshalb, weil der 03G 145 702K hauptsächlich in 1.9TDI verbaut wurde und eben auch im BRE 2.0 TDI. Wenn dieser Turbo jetzt mit der Software vom BPW mit DPF angesteuert wird und einen 038 145 702N erwartet, kann es zu Leistungsverlust kommen. Wie gesagt, ist nur ne Theorie, kannst ja mal schauen was du für ne Teilenummer aufm Turbo hast

Differenzdruck liegt so bei ca 5 bis 10 mbar im Leerlauf und 50 bis 100mbar bei 2000 Umdrehungen. Immer unterschiedlich, je nachdem wie voll dein Filter is.

Themenstarteram 7. Oktober 2021 um 13:58

auf dem Typenschild vom neuen Lader stand:

oem717858 sn:81358

 

sagt das jemandem was?

Also OEM 717858 lässt sich schonmal auf 038 145 702N zurückführen, also den richtigen Turbo. Welche Marke wurde denn damals verkauft? Wenn ich nach dem suche kommt bei mir nur Chinamüll raus

habe beim querlesen keinen hinweis zum zurücksetzen des dpf per vcds gelesen ...

gemacht ?

Themenstarteram 8. Oktober 2021 um 10:15

Zitat:

habe beim querlesen keinen hinweis zum zurücksetzen des dpf per vcds gelesen ...

gemacht ?

habe die Aschebeladung runter gesetzt und habe einen (Reset? ) von dem Differenzdruck Sensor vorgenommen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TDI - plötzlicher Leistungsverlust, startet nicht mehr