Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 8H - Linker Seitenblinker leuchtet dauerhaft???

A4 B6 8H - Linker Seitenblinker leuchtet dauerhaft???

Audi A4 B6/8H Cabriolet
Themenstarteram 7. März 2021 um 12:02

Hallo Gemeinde!

Für mich kurios, vielleicht gibt’s eine einfache Erklärung:

FIS meldete linker Blinker defekt. Seitenblinker geht nicht. Geöffnet und gewundert, dass das Innere mit der Birne verschmolzen war...

Alles getauscht, er leuchtet dauerhaft!

Erster Gedanke: Marder. Kann es sein und das Kabel hinter dem Kotflügel hat einen kurzen? Wäre komisch, da es sogar bei nicht aktiviertem Blinker und im verschlossenen Zustand leuchtet..

Bevor ich alles umsonst abbaue, hat wer Tipps, Ansätze und Erfahrungen parat?

Merci!!

Audi A4 b6 Cabrio asn

Ähnliche Themen
6 Antworten

Bau mal die Birne aus und mess nach wie der angesteuert wird.

Drei Fehlerfälle / Optionen:

(a) geschaltetes Minus. An der Birne liegt 12V Dauerplus an, deren Masse wird gegen GND geschaltet. Kannste mit einem Ohmmeter rausmessen, jedenfalls bei einem intakten Blinker. Weil wenn bei sowas ein Leistungstransistor durchgebrannt ist oder die geschaltete Masse der Leuchte einen Schluss an echte Masse hat, dann ist der ohne Ansteuerung ständig an. Schaltschema siehe http://www.sprut.de/electronic/switch/nkanal/nkanal.html

(b) geschaltetes Plus, dann ist Masse gleich Masse mit faktisch Null Ohm, der Plus kommt bereits getaktet an. http://www.sprut.de/electronic/switch/pkanal/pkanal.html

(c) Steuergerät im Sack weil was verschmort und überlastet war.

Themenstarteram 8. März 2021 um 9:38

Wow danke!

ich werde es mal durchmessen und dann berichten!

Grüße

Mess vor allem auch die intakte Seite zum Vergleich, die sollten schließlich nicht unterschiedlich "angesteuert" werden. Ich finds schade, dass man als Laie keinen Zugriff auf Kabelpläne, Beschaltungen und dazugehörige Pegel hat.

Themenstarteram 20. April 2021 um 18:59

Neuigkeiten:

Kein Kabelbruch

Das Leuchten geht immer nach dem gleichen Schema:

- Tür offen > Funktion ganz normal bei Zündung aus. (An hab ich nicht probiert, wird aber genauso sein)

- Tür zu nicht verriegelt > nach ca. 50sek beginnt die permanent zu leichten (Zündung an auch nicht probiert)

- Tür zu und verriegelt > nach ca. 30sek (nicht mehr sicher wie lange genau) beginnt sie zu leichten)

- entriegle ich per Funk und lasse die Türen zu verriegelt er nach 60sek wieder selbstständig, ab dann leuchtet sie.

In allen fällen immer nur die vorne links am kotflügel.

Ich bin mit meinem Latein am Ende.. ??????

Ich würde aufs Steuergerät tippen. Und mess nach, ob die Lampe auf der plus oder Minus-Seite geschaltet wird. Weil wenn die auf der Minus-Seite geschaltet wird UND diese Leitung zum Steuergerät keinen Massekontakt hat - dann kanns nur noch von diesem kommen.

Themenstarteram 4. Mai 2021 um 11:30

@GaryK hab heute den fehlerspeicher ausgelesen. Alles gelöscht (Batterie war nach dem Zwischenfall leer). Nun funktioniert alles wie gewohnt. Jetzt geht das durchmessen logischerweise nicht mehr, aber ein Fehler ist weiterhin hinterlegt.

01834 fehler im Schaltkreis vom lastenmodul rdw 0305

Bin gespannt wann es wieder auftaucht, aber vorerst kann ich nichts machen außer die Birne vorsichtshalber draußen zu lassen und morgen wieder checken.

Danke dir für die antwort!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 8H - Linker Seitenblinker leuchtet dauerhaft???