Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.9 TDI - An welchem Rad wird die Geschwindigkeit gemessen?

A4 B6 1.9 TDI - An welchem Rad wird die Geschwindigkeit gemessen?

Audi A4 B6/8E
Themenstarteram 27. Januar 2021 um 20:50

Hallo.

Weiß jemand an welchem Rad der Sensor für die Geschwindigkeit ist? In meinem Tacho leuchtet nach längerer Standzeit die Abs und Traktionskontrollen Lampe. Außerdem zeigt es dauerhaft 0 Kmh an.

 

Ist ein 1.9tdi 130 PS Ez. 11/2002 Avant

Ähnliche Themen
19 Antworten

Haha, bei Dir wohl am Reserverad!

Aber Spass beiseite, an keinem der Räder, sondern früher per Welle direkt aus dem Getriebe, heutzutage elektronische Übermittlung ans KI.

Hat nichts mit einem der Räder zu tun.

ABS und Traktionskontrollen werden über alle 4 Räder, bzw. deren ABS-Sensoren abgegriffen.

VG

Das Signal kommt meine ich vom Sensor am Getriebe was vermutlich zum Motor STG geht und da weiter zum KI,....

ABS/ESP Störung,....sonst mal den FS Auslesen lassen.

Ich glaube, wie gesagt ich glaube, dass die Geschwindigkeit im Getriebe abgenommen wird. ABS und ESP werden dagegen durch Radsensoren gemessen. Und ich glaube, dass wenn der Tacho nicht läuft, dass dann das ABS und ESP in Störung geht, weil sie am Rad Geschwindigkeit messen, aber vom Tacho keiine Geschwindigkeit gemeldet wird.

So würde auch ein Schuh draus, oder? Wirst Du wohl mal Fehler auslesen müssen.

Themenstarteram 27. Januar 2021 um 21:28

Ah okay. Danke euch. Bin normalerweise nur im BMW E46 Forum vertreten, da ist es zum Beispiel hinten links der Sensor.

Wie gesagt: Ich bin mir mit meiner Aussage zum Tachoantrieb nicht sicher. Vielleicht weiß ja hier einer mehr als ich (bestimmt einige). ;)

Themenstarteram 28. Januar 2021 um 16:00

Ich muss so oder so Fehler auslesen, habe nur noch nicht die passende Software. Könnt ihr da eine empfehlen?

Schau mal in die Signatur des Users @hadez16

Gut sind auf alle Fälle VCDS oder OBD11. Zum Auslesen reicht OBD11, zum codieren ist VCDS sicher besser.

Themenstarteram 28. Januar 2021 um 20:23

Cool. Danke dir

Themenstarteram 21. Februar 2021 um 19:12

Habe Fehler ausgelesen. Raddrehzahlsensor vorne links ist kaputt. Hat mir jemand zufällig die Teilenummer oder weiß jemand welchen ich bestellen muss? Finde viele verschiedene. Ich würde einen von Hella kaufen oder welche Marke ist der Erstausrüster?

bevor du ihn wechselst würde ich erstmal danach schauen ,sprich die 6er Inbusschraube rausdrehn und gucken ob keine Verschmutzung , Späne ect. am Sensorkopf bzw. Geberring hängen das kann nämlich auch mal passieren. >Bild 2

Zudem mal die Tülle ziehn wo das Kabel ins Radhaus geht und gucken was für eine Steckerbauform dran ist, da gibt es Unterschiede bei ansonsten gleichem Kopf >Bild 3

(2x 2polige Stecker oder wie auf dem Bild 4Polig inkl. Verschleissanzeige)

Tip: da die Befestigungsschraube meist im Alu des Lenkers festgimmelt mit einem kleinen Brenner heissmachen wenn sie klemmt.

orginal sollte ein Bosch verbaut sein siehe Bild1, wenn er wirklich defekt ist kannst du aber auch Meyle oder einen anderen aus dem Zubehör verbauen die funktionieren idR. alle. da induktiv

beim Wiedereinbau die Schraube dick mit HT Paste (Keramikpaste) einschmunzen oder falls vorhanden eine V4A Schraube nehmen und ebenfalls einschmunzen. Bild 4

sollte der Fehler nach dem Wechsel nicht weg sein ist mit einiger Wahrscheinlichkeit dein ABS STG defekt.

32313615-1825496234426716-602511202127446016-n
32261059-1825496271093379-1613821759469912064-n
32266305-1825496291093377-8313953428216741888-n
+1
Themenstarteram 21. Februar 2021 um 20:37

Vielen Dank für die ausführliche Antwort. Ich werde genau so vorgehen.

Sorry, dass ich falsch gelegen habe mit meiner Aussage, wo der Tacho abgegriffen wird.

Themenstarteram 23. Februar 2021 um 17:50

@Rowdy_ffm kein Problem :)

 

Habe den Sensor jetzt mal sauber gemacht. Weiß jemand nach wie vielen Motorstarts sich der Fehler von selbst löscht? Habe momentan keine Möglichkeit zum auslesen.

 

 

So sah der Sensor aus bevor ich ihn sauber gemacht habe:

20210223_152134.jpg

Zitat:

Habe den Sensor jetzt mal sauber gemacht.

und wie sieht der Geberring aus? alle Segmente frei nichts gerissen?

Zitat:

Weiß jemand nach wie vielen Motorstarts sich der Fehler von selbst löscht? Habe momentan keine Möglichkeit zum auslesen.

ganicht , du musst schon ein Stück fahren

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.9 TDI - An welchem Rad wird die Geschwindigkeit gemessen?