Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.8t - Fehler p1850 - 35-00 Auto springt nicht an

A4 B6 1.8t - Fehler p1850 - 35-00 Auto springt nicht an

Audi A4 B6/8E
Themenstarteram 4. September 2021 um 8:45

Muss mich nach langer Zeit doch nochmal melden nun aber mit einem neuen Problem.

Ich weiß nicht, was der/die Vorbesitzer gemacht haben jedenfalls kann es nichts Anständiges gewesen sein.

Hatte Probleme gehabt mit Software also haben wir ein Backup erstellt und neue Software für exakt meinen Neu schreiben lassen. Auslesen mit MPPS & kess v2 ohne Probleme hat auch die neue Software schreiben lassen ohne Probleme. Nun zum eig. Auto lässt sich exakt nur 1x starten und sobald man Zündung wieder ausmacht, um ihn erneut zu starten passiert nix. Alle Gänge vom Automatikgetriebe werden in Rot hinterlegt ebenso wie, das die leuchte von der "Fußbremse" direkt aus geht, nachdem man Zündung anmacht und ich ohne Bremse alle Gänge schalten kann was nicht sein darf da sonst immer gesperrt war.

Sobald man die ECU wieder abklemmt und 5-10 min in Ruhe lässt und dann wieder anschließt lässt sich das Auto wieder starten Probefahrt abends auch mal gemacht lief auch für 10 min. ganz gut. Läuft ruhig und zieht auch wieder richtig an so wie es sein soll dann wollten wir einparken und dann ging das Auto direkt aus und er hat keine Gänge mehr angezeigt.

Auslesen per VCDS geht dann auch nicht mehr da er warum auch immer keine Verbindung aufbauen kann.

Klemmt man Ecu ab 5-10 min. und wieder dran kommt man wieder rauf per VCDS "18258 datenbus-antrieb p1850 - 35-00 fehlende Botschaft vom Motorsteuergerät"

Software auslesen per mpps & kess v2 geht auch ohne Probleme aber schreiben wird direkt verweigert. Auslesen ja schreiben nein egal, ob man Ecu ausbaut und mit anderem Auto startet, um genug Strom zu haben das spielt dabei keine Rolle.

High/low-can wurde durchgemessen alles so weit i.o.

ECU geöffnet nichts zu sehen auf der Platine.

Sicherung sind auch alle i.o

Würde es an der Originalen Software liegen würde er ja nicht starten, ruhig laufen und durchziehen.

Nur die Frage ist, warum er sich nur 1x starten lässt und dann nicht mehr. Davor lief er ja auch nur halt nicht so gut und bei weitem unter seiner eig. Leistung warum ka.

Es sind sonst keine weiteren Fehler abgelegt.

Hat noch, wer eine Idee?

Vcds
Tacho
Ähnliche Themen
1 Antworten
Themenstarteram 9. September 2021 um 17:49

Zitat:

@Soox1337 schrieb am 4. September 2021 um 08:45:38 Uhr:

Muss mich nach langer Zeit doch nochmal melden nun aber mit einem neuen Problem.

Ich weiß nicht, was der/die Vorbesitzer gemacht haben jedenfalls kann es nichts Anständiges gewesen sein.

Hatte Probleme gehabt mit Software also haben wir ein Backup erstellt und neue Software für exakt meinen Neu schreiben lassen. Auslesen mit MPPS & kess v2 ohne Probleme hat auch die neue Software schreiben lassen ohne Probleme. Nun zum eig. Auto lässt sich exakt nur 1x starten und sobald man Zündung wieder ausmacht, um ihn erneut zu starten passiert nix. Alle Gänge vom Automatikgetriebe werden in Rot hinterlegt ebenso wie, das die leuchte von der "Fußbremse" direkt aus geht, nachdem man Zündung anmacht und ich ohne Bremse alle Gänge schalten kann was nicht sein darf da sonst immer gesperrt war.

Sobald man die ECU wieder abklemmt und 5-10 min in Ruhe lässt und dann wieder anschließt lässt sich das Auto wieder starten Probefahrt abends auch mal gemacht lief auch für 10 min. ganz gut. Läuft ruhig und zieht auch wieder richtig an so wie es sein soll dann wollten wir einparken und dann ging das Auto direkt aus und er hat keine Gänge mehr angezeigt.

Auslesen per VCDS geht dann auch nicht mehr da er warum auch immer keine Verbindung aufbauen kann.

Klemmt man Ecu ab 5-10 min. und wieder dran kommt man wieder rauf per VCDS "18258 datenbus-antrieb p1850 - 35-00 fehlende Botschaft vom Motorsteuergerät"

Software auslesen per mpps & kess v2 geht auch ohne Probleme aber schreiben wird direkt verweigert. Auslesen ja schreiben nein egal, ob man Ecu ausbaut und mit anderem Auto startet, um genug Strom zu haben das spielt dabei keine Rolle.

High/low-can wurde durchgemessen alles so weit i.o.

ECU geöffnet nichts zu sehen auf der Platine.

Sicherung sind auch alle i.o

Würde es an der Originalen Software liegen würde er ja nicht starten, ruhig laufen und durchziehen.

Nur die Frage ist, warum er sich nur 1x starten lässt und dann nicht mehr. Davor lief er ja auch nur halt nicht so gut und bei weitem unter seiner eig. Leistung warum ka.

Es sind sonst keine weiteren Fehler abgelegt.

Hat noch, wer eine Idee?

*Edit*

 

ECU war defekt Austausch und auto läuft wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 1.8t - Fehler p1850 - 35-00 Auto springt nicht an