ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. 40er oder 44er Vergaser

40er oder 44er Vergaser

Themenstarteram 7. März 2007 um 9:02

Hallo Leute,

Habe einen 1915er Motor (69x94) mit W 110 NW.

Soll ich nun 40er oder 44er Vergaser nehmen?

Unbedingt Weber oder ist EMPI auch OK?

Gibt es im Internet Infos, wo welche Düse ist und

wo welche Einstellschraube? Einstellhilfe?

Explosionszeichnung der Vergaser?

Danke für Eure Tipps.

Friedl

Ähnliche Themen
17 Antworten

Ich empfehle dir WEBER 44IDF mit kleineren Lufttrichter(normal 36er für dich 34er).

Weber deshalb, da bekommt man fast an jeder Ecke Düsen(z.B. auch Lufttrichter)und Ersatzteile und viele kennen sich damit aus.

Wenn ich in den USA wohnen würde, tja dann evtl auch neue von Empi. Aber müsste ich wirklich lange darüber schlafen.

Und mit Explosionszeichnungen: ja die gibt es ich glaube bei RIECHERT. Aber auch woanders, nur-sorry- wo????:confused:

Vielleicht wirst du hier fündig...

Themenstarteram 9. März 2007 um 18:32

Danke käferboy, tolle Sache, damit komme ich schon weiter.

flatfour:

Wenn ich Dich richtig verstanden habe, dann kann ich

Weberdüsen bzw. Lufttrichter nicht in Empi Vergasern verwenden.

Das gilt dann wohl auch für einen Rep.-Satz (Dichtungen).

Dachte, daß Empi die Webers 1:1 nachbaut.

Das weiss ich leider nicht. Könnte sein, aber sieht mir so nach SOLEX aus und da passen die Düsen nie.

Hallo Jungs, habe vor einigen Monaten in einer Tuningzeitschrift einen Vergleichsbericht von Weber und Empidoppelvergaseranlagen gelesen, dabei stiegen die Weber besser aus. Empianlagen dürften etwas anfälliger und heikler zum einstellen sein. Leiltungsmässig sollen sie aber beide ziemlich gleich liegen.

Ich hätte da auch eine kurze Frage: Habe auch einen 1915er Block mit einer W100 aufgebaut. Hab aber um die Serienoptik beizubehalten einen zentralen 44er Solex verbaut. Auf dem Motor sind jetzt ziemlich genau 1000 km drauf und ich bin auch wirklich seeehhhrrrr zufrieden damit.

Das einzige was mir ein bischen Sorgen macht, habe das erste mal nach ca. 60 km die Ventile nachgestellt, das 2. mal nach ca. 500 km und jetzt beim 1. Ölwechsel nach 1000 km das 3. mal. Es ist mir schon klar das sich alles erst zusammenlaufen muss, aber das Ventilspiel erweitert sich schon enorm. Es ist aber nicht so als würde sich irgend etwas abnützen, sondern als würden sich die Eistellschrauben bei den Kipphebeln verstellen. Habe bei den Kipphebeln die Originalen wieder eingebaut. Sollte ich da vielleicht etwas ändern?????

lg. bruce

Bei der Leistung würde ich eher zu 51.5er IDA tendieren

Zitat:

Original geschrieben von superaero

Bei der Leistung würde ich eher zu 51.5er IDA tendieren

bei der leistung?

bei der zusammenstellung langen die 40er vergaser, seit jahren bewährt!

und von den Repro vergasern würde ich die finger lassen. habe mal ein kit für einen kunden verbaut.

und es lies sich nichts einstellen, war echt ein verschenkter tag für mich und verschenktes geld für den kunden, der nur daneben stand und es auch nicht begreifen konnte.

auf Weber umgerüstet (original Italia) und keine sorgen mehr! TÜV hat alles anstandslos eingetragen (was bei den repro vergasern nicht der fall gewesen währe) und laut prüfstand 117,5 PS aus ca. 2,00 l hubraum.

der kommt nur noch zum ölwechsel und service !

naja aber 110kw sind 150PS ich finde es angemessen ,ich hatte mal ein 2643ccm Typ 4 mit 58,5 Gene Berg Vergasern .Es ist nur das Problem mit dem unverbrannten Sprit ,das was du wohl mit einstellungsproblemen meinst.

Zitat:

Original geschrieben von superaero

naja aber 110kw sind 150PS ich finde es angemessen ,ich hatte mal ein 2643ccm Typ 4 mit 58,5 Gene Berg Vergasern .Es ist nur das Problem mit dem unverbrannten Sprit ,das was du wohl mit einstellungsproblemen meinst.

??? was ist los ???

hast mal oben gelesen was der hubraum ist der verbaut wird!

mach das mal.................und gut is!

Ja 1915ccm ich hatte auch schon einen serienmässigen 1300 mit 40er Webern gefahren das kann man schon.Nur die AU ist dann manchmal das Problem.

Zitat:

Original geschrieben von superaero

Ja 1915ccm ich hatte auch schon einen serienmässigen 1300 mit 40er Webern gefahren das kann man schon.Nur die AU ist dann manchmal das Problem.

das kann man schon???

so macht man das auch..........MAX sind 44er weber in der config, aber dann auch nur wegen späterer aufrüstung.

Ich will ja nichts sagen aber kann es sein, dass hier jemand angeben will?

Die Frage war doch ob 40 oder 44er Weber auf 1915ccm.

Aber nichts für ungut.

Ich gebe NordT1 schon recht mit den Vergasern, was ich in etwa so auch vermutete.

Manchmal muss man eben auf gebrauchte Teile zurückgreifen, da die "neuen Nachbauten" eben billige Kopien der originalen sind. Da wird(wurde) aus Kostengründen auf etwas verzichtet, was man in Werbeprospekten geflissentlich unterschlägt.

Und das obwohl WEBER ein sehr einfacher Vergaser ist,eben ein Sportvergaser, da gibt es weitaus kompliziertere Gebrauchsmodelle -auch von WEBER.

Und superaero hat ja schon alles gehabt was so an Hubräumen gefragt war oder ist. Aber seine Ausführungen sind schwer zu lesen- fehlende Zeichensetzung! :D - doch einen wahren Kern: 51,5er WEBER sind nicht nur unnötig(ausser Dragrace), sondern haben noch so andere Probleme. Auch mit 2,6L und ASU. Bei geforderten 950U/min LL-drehzahl wird es schon schwer, nicht aber beim 1300er +40er WEBER.

Aus eigener Erfahrung 2,4L +48er WEBER+320Grad DragraceNW mit 14,75mm Ventilhub ohne Probleme echte ASU-werte hingekriegt.

Also: WEBER ist noch das Mass aller Dinge. SOLEX 40Pii-4 fahre ich noch auf einen anderen Wagen, aber die E.-teilversorgung........ leidiges Thema.

Nicht empfehlenswert.

@BRUCE1915: es gibt bei dir 3 Möglichkeiten:

a) die NW ist schon verschlissen = glaube ich nicht, würde man merken. Aber die Kipp.-welle immer auf festen Sitz checken. Könnte wandern! Zieht sich raus,quasi.

b) auf deinen Ventilen+Sitzen lagert sich Ölkohle ab durch zuviel Öldampf aus der Kurb.-gehäuseentlüftung = müsstest schon nur Kurzstrecke fahren und/oder etwas bläst durch= Kompression messen. Oder einmal auf der Bahn Gummi geben und danach wieder messen. Ist es kleiner oder gar '0', war es Ölkohle.

c) was ich eher glaube, deine Ventilschaftenden sind eingeschlagen durch zu harte Ventilfedern bzw. deine Einstellschrauben geben nach, schlagen sich "platt".

Bestens sind die bei Ahnendorp mit der breiten Fläche(nur die mit made in Germany nehmen!!!), da schlägt sich nichts zurück. Nur mus man meistens neue Stösselstangen kaufen zum Kürzen, da diese Schrauben einen gewissen Raum beanspruchen.

Zur letzen Not gibt es noch so Ventilkappen zum Aufstecken. Die eliminieren eingeschlagene Schäfte, aber nicht marode Einstellschrauben.

Würde ich vorerst nehmen, ist nicht soo teuer(Summe etwa 6€)+neue Einstellschrauben und man weiss woran es lag.

Deine Antwort
Ähnliche Themen