ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. 320i Abgasuntersuchung 2x nicht bestanden

320i Abgasuntersuchung 2x nicht bestanden

BMW 3er
Themenstarteram 13. November 2020 um 19:00

Hallo Leute,

unser 320i Baujahr 2007 macht wiedermal Probleme. Diesesmal ist es die Abgasuntersuchung beim TÜV. Die Werte stimmen im Leerlauf, jedoch bei höherer Drehzahl nicht.

Im Fehlerspeicher stand Injektor Zylinder 2, welches ausgetauscht wurde, jedoch schaffte er den Test leider wieder nicht. Die Werkstatt meinte, dass es nicht am Katalysator liegen kann, da die Werte beim Leerlauf stimmen, jedoch nicht bei Last. Die Werkstatt geht von der Lambdasonde aus, welches aber noch überprüft werden müsste. Ich hoffe ihr habt Ideen woran es liegen kann, bevor ewig Geld für die Suche ausgegeben werden muss. Nachdem wir dieses Jahr schon über 4500€ für Reparaturen bei diesem Auto ausgegeben haben wäre es sehr erfreulich, dass dieses Problem schnell gelöst werden kann.

Mit freundlichen Grüßen

Ähnliche Themen
4 Antworten

Was wurde denn alles gemacht für die 4500€?

Welche Fehlermeldungen mit Code sind genau abgelegt?

Ist das schon der N43 Motor bei Bj 2007? Du sprichst von Injektoren (=Direkteinspritzer).

Themenstarteram 22. November 2020 um 9:11

Also kettenspanner war futsch und somit wurden alle teile was mit der kette zutun hat gewechselt. Von kettenspanner hin zur kette zu den verschiedenen stellmotoren sogar der Ölstandsensor wurde gleich mitgewechselt weil er in der nähe war.

Genau ist der n43. Wir haben den jetzt bei einer anderen Werkstatt durchchecken lassen, er meint es ist alles in Ordnung und alles wurde fachgerecht gewechselt, dass was anscheinend Problem macht ist das Steuergerät. Es spinnt anscheinend und müsste von BMW selber neu „installiert“ werden. Was meint ihr? Kann das sein? Wieviel kostet sowas.

Den das Problem ist, frühs wenn der Motor kalt ist, läuft er sehr unruhig, kaum Leistung und bringt den ganzen Wagen zum wackeln, insbesondere im Leerlauf. Wenn er aber warm ist, läuft er sanft und es wackelt nichts mehr.

Als mein Auto morgens bzw wenn es kalt war so unruhig lief, waren es die Injektoren.

Bei dir wurde ja anscheinend nur ein Injektor gewechselt oder?

Mir wurde geraten, alle Injektoren zu wechseln oder zumindest drauf zu achten, dass alle den selben Index haben.

Themenstarteram 22. November 2020 um 12:19

Zitat:

@ChefDerAffen schrieb am 22. November 2020 um 12:15:24 Uhr:

Als mein Auto morgens bzw wenn es kalt war so unruhig lief, waren es die Injektoren.

Bei dir wurde ja anscheinend nur ein Injektor gewechselt oder?

Mir wurde geraten, alle Injektoren zu wechseln oder zumindest drauf zu achten, dass alle den selben Index haben.

Hmm okay interessant.

Zylinder 3 und 2 wurden bis jetzt gewechselt. Wobei vor 3 jahren bereits alle einmal gewechselt wurden

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. 320i Abgasuntersuchung 2x nicht bestanden