ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i will und will einfach nicht starten!

318i will und will einfach nicht starten!

BMW 3er E46
Themenstarteram 2. Januar 2021 um 10:15

Hallo alle zusammen!

 

Ich bin wirklich ratlos was mit meinem Auto nicht stimmt.

Vorab, ich bin selbst kein Schrauber, gebe aber alles um das ganze Stück für Stück zu verstehen - um mir irgendwann selbst helfen zu können. :)

BMW 318i Touring/118PS/BJ 2001 VFL/225000km

Zu meinem Problem:

Ich habe den Wagen gekauft, er lief ca 1000 km ohne Probleme.

Während einem kurzen stop nach ca 1 km ging der Wagen einfach aus, fühlte sich fast an als hätte man ihn im stand abgewürgt. Naja.

Danach ließ er sich nicht wieder starten,

Keine Reaktion vom Anlasser bei Zündstellung 3.

Kein klackern, kein jodeln, nichts.

Versucht anzuschieben -> angesprungen ohne Probleme.

im KI bleibt jedoch die km/h Anzeige auf 0 liegen und es leuchten die MKL,Öldrucklampe und airbag dauerhaft.

Über den KI Test über das Geheimmenü funktioniert das KI ohne Probleme.

Wir haben dann die Batterie gemessen, lag bei 11.3V Spannung

-> LiMa gemessen -> im Leerlauf 6V output.

Daraufhin dann die LiMa getauscht und die Batterie geladen.

Keine Änderung des Fehlerbildes.

Wir haben natürlich auch versucht ihn fremd zu starten, auch das ohne Erfolg.

Danach wurde der Anlasser erneuert,

in der Hoffnung das der Wagen dann wieder anspringen möchte.

Hat leider auch keine Besserung gebracht.

Das Auto wurde ausgelesen, dabei kam dann heraus das die EWS den Fehler "WC toleranz zu hoch" ausspuckt.

Da ich beim Kauf leider nur einen Schlüssel bekommen habe konnte ich nicht testen ob es am Schlüssel liegt.

Also neuen Schlüssel machen lassen.

-> wieder, er springt einfach nicht an.

Wenigstens beim erneuten auslesen war der Fehler WC toleranz zu hoch nicht mehr im FS abgelegt, verbleibt dann folgender Fehler:

Fehler Code: 00008C Schnittstelle Motorelektronik: EWS

-> Es wurde dann versucht via In_a der DME-EWS abgleich neu zu machen, was nicht möglich war.

Auch die adaptiv Werte konnten wir nicht zurücksetzen, da mehrfach keine Änderungen übernommen wurden.

Der Zündanlassschalter wurde auch geprüft, tut seinen Dienst.

 

Da wir nun mechanisch mit den Ideen am Ende waren, habe ich beschlossen meine DME mit dem Auftrag - EWS auscodieren- einzuschicken.

-> Es kam zurück mit dem Vermerk, dass keine Änderungen am DME aufgrund von Schreibschutz möglich sein.

Nun, ich überlege jetzt das EWS Steuergerät zu tauschen, würde mir nur gerne weitere kosten durch unnötiges teile tauschen ersparen.

Ich frage mich,ob ich das Auto überhaupt hätte anschieben und fahren können bei defekter/aktiver? EWS?

Ich hoffe jemand von euch kann mir noch den Weg zum freundlichen ersparen.

Das ist mein erstes Auto als Fahranfänger,daher ist er wirklich nicht drin. ^^

Angehängt habe ich den letzten Diagnose report.

Ich danke euch im vorraus!

Grüße!

Ähnliche Themen
18 Antworten

Hallo,

ein Defekt an der EWS ist nicht auszuschließen aber dennoch würde ich mir die Stecker und Kontakte mal näher ansehen und ggf. reinigen (Kontaktspray). Die Motorsteuergeräte findest du in der Wasserbox (große schwarze Box) nahe der Windschutzscheibe auf der Fahrerseite.

Zudem hat dein Grundmodul evtl. auch einen Schaden (oder es ist ein Fehler der noch nicht gelöscht wurde nachdem die Batterie getauscht wurde?).

Habe ich was überlesen, die Batterie wurde nur geladen, aber nicht erneuert, oder?

Hupalla @Oetteken ....ich hatte im Sinn dass die auch getauscht wurde, aber anscheinend wurde diese nur geladen

Themenstarteram 2. Januar 2021 um 10:30

Hallo @Wildhase86,

Die Steckverbindung zur EWS sieht ganz normal aus, keine korrosion oder ähnliches, genauso sieht es beim Motorsteuergerät aus, hatte dieses ja zweck EWS auscodieren lassen schon ausgebaut.

Der Fehler Code: 000007 in der Karosserie Elektronik habe ich schon seitdem ich das Auto habe, es war aber auch immer mal wieder die Batterie abgeklemmt, sodass ich nicht zu 100 Prozent sagen kann das der Fehler dadurch hinterlegt wird.

Gibt es eine Möglichkeit für mich den Defekt der EWS auszuschließen bzw zu bestätigen?

 

Liebe Grüße!

Themenstarteram 2. Januar 2021 um 10:31

Zitat:

@Oetteken schrieb am 2. Januar 2021 um 10:25:46 Uhr:

Habe ich was überlesen, die Batterie wurde nur geladen, aber nicht erneuert, oder?

Richtig, die Batterie wurde geladen, anschließend gemessen und wieder eingebaut.

Fremdstarten hatte ja leider auch nichts gebracht.

Der Zündanlass Schalter... wurde der lediglich geprüft oder auch getauscht? Der macht ab und zu auch gerne mal Zicken

Themenstarteram 2. Januar 2021 um 10:36

Zitat:

@Wildhase86 schrieb am 2. Januar 2021 um 10:33:07 Uhr:

Der Zündanlass Schalter... wurde der lediglich geprüft oder auch getauscht? Der macht ab und zu auch gerne mal Zicken

Ja genau, er wurde geprüft und mir dann erklärt, das damit alles in Ordnung sei weil er ordentlich schaltet.

hallo,

also mit defekter EWS dürfte der Wagen weder starten noch fahren - wissen

aber einige hier sicherlich besser - nach dem Anschieben ist er ja tadellos ge-

laufen ? macht er das jetzt auch noch ? - wenn ja, dann würde ich die EWS,

den KWS und die Spritpumpe als Fehler ausschliessen, die ich als Fehleroption

vermutet hatte - die Batterie hat beim Startversuch immer noch genügend

Spannung (gemessen) ? Fremdstarten geht immer noch nicht ? wurde noch-

mals mit in-a ausgelesen ? Carly wäre mir zu ungenau als Fehlersuche

 

good lack

Naja es scheint auch In*a zur Verfügung zu stehen, wenn jedoch kein Zugriff möglich ist damit frage ich mich ob evtl. Pin 7 und 8 gebrückt sind (muss sein). Wenn nicht erklärt dies warum damit kein Zugriff erfolgen kann.

Carly wäre auch nicht meine erste Wahl für solche Auslesegeschichten.

Daher wäre mein Vorschlag, den Diagnosestecker mal zu zerlegen (falls möglich) und nachsehen ob Pin 7 und 8 gebrückt sind. Wenn nicht => machen

Wenn gebrückt dann nochmals versuchen mit I**** drauf zuzugreifen bzw. den Fehlerspeicher mal darüber auszulesen.

Wenn sich der Motor durch anschieben starten lässt, ist nicht die EWS schuld.

Was mir noch eben eingefallen ist....

Wenn sich denn gar nichts tut (kein klacken vom Anlasser usw.) Dann bitte auch unbedingt die Verbindungen zum Anlasser überprüfen (+ und -), ggf auch die anderen Masse Kabel an der Karosserie im Motorraum prüfen.

Ich behaupte einfach mal die EWS kann schuld sein.

Die muss ja diverse Dinge u.a. Anlasser freischalten.

Wie wurde denn der neue Schlüssel in der DME freigeschalltet?

Als meine EWS flöten gegangen ist, drehte der Anlasser aber noch...

ja. Die sperrt ja nicht nur den Anlasser

Als meine hin war drehte der Anlasser nicht.

noch ne Info:

Die Variante der im vFL verbauten EWS gibt es seit Jahren nicht mehr neu.

Für das Ersatzmodell muss die Verkabelung angepasst werden.

( war ein teurer Spass )

Ob eine gebrauchte EWS umprogrammierbar ist?

.... als ich das Problem hatte hiess es... nein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i will und will einfach nicht starten!