ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i M43 läuft nur noch auf zwei Zylindern

318i M43 läuft nur noch auf zwei Zylindern

BMW 3er E46
Themenstarteram 23. Oktober 2009 um 19:58

Guten Abend

Haben ein großes Problem. Der 3er meines Freundes läuft nicht mehr richtig. Er war auf der Autobahn und plötzlich läuft er nicht mehr, wird langsamer, geht aus und springt schlecht wieder an. Dann hat er sich das kurze Stück auf zwei zylindern nach hause geschleppt. Auto steht jetzt in der Werkstatt. Es wurden getauscht: Nockenwellen- und Kurbelwellengeber, Zündbox und Steuergerät.

Steuerzeiten sind auch i.o.! Auto hat nur noch Zündfunken auf Zylinder 1 und 4. Kraftstoffdruck und Pumpe sind I.O! Allerdings steuert das Motorsteuergerät das Kraftstoffrelais im sekundentakt an, was auch nicht richtig ist. Es gab hier schon mal so ein Beitrag, aber da stand keine Lösung und der Ersteller meldet sich nicht. Was kann es noch sein? Brauche dringend hilfe.

Ähnliche Themen
28 Antworten

Also wurden auch die Zündkabel mitgetauscht?

Themenstarteram 23. Oktober 2009 um 22:01

Ja Zündkabel wurden mit getauscht. Ich weiß auch nicht weiter :(

Kommt an 2&3 nur kein Zündfunke oder auch kein Sprit? Trat beim alten Steuergerät das selbe Phänomen auf? Zündkerzen wurden ja denk ich mal getauscht...

Themenstarteram 24. Oktober 2009 um 6:41

Es kommt Kraftstoff an. Zündkerzen wurden getauscht und beim alten Steuergerät war der selbe Fehler, achso und im Fehlerspeicher steht auch nichts.

Hm dann wärs vielleicht ein Fall für die VOX Autodoktoren :D

Dann kann man das Steuergerät als Fehler ausschließen.

Wurden nur die Kabel von der Zündspule zu den Kerzen getauscht oder auch die Leitung vom Steuergerät zur Zündspule?

Themenstarteram 26. Oktober 2009 um 20:27

Oha - Fehler gefunden ;) es ist ein Stück aus dem Inkrementenrad rausgebrochen, das den Kurbelwellensensor mit Daten versorgt, also fehlen jetzt nen paar Zähne und das Steuergerät gibt keine Freigabe zum Zünden!

und da gab es keinen Fehlereintrag :confused:

Bei Opel heißt das ganze "Eco-Flex" :D

Zitat:

Original geschrieben von Neocron

Oha Fehler gefunden;-)es ist ein Stück aus dem inkrementenrad rausgebrochen das den kurvelwellensensor mit Daten versorgt.also fehlen jetzt nen paar Zähne und das Steuergerät gibt keine Freigabe zum zünden!

hay brache eure hilfe

habe das gleiche problem mit meim 3er

wo sitzt den dieses rad? gibts triks beim ein und ausbau?

habe auch schon ein neues steuergerät neue einspritzventile und alles was mit zündung zutuhen hat

und einen neuen kabelbaum! bringt alles nichts danke im voraus für hilfe

 

Zitat:

Original geschrieben von Mischek1

Zitat:

Original geschrieben von Neocron

Oha Fehler gefunden;-)es ist ein Stück aus dem inkrementenrad rausgebrochen das den kurvelwellensensor mit Daten versorgt.also fehlen jetzt nen paar Zähne und das Steuergerät gibt keine Freigabe zum zünden!

hay brache eure hilfe

habe das gleiche problem mit meim 3er

wo sitzt den dieses rad? gibts triks beim ein und ausbau?

habe auch schon ein neues steuergerät neue einspritzventile und alles was mit zündung zutuhen hat

und einen neuen kabelbaum! bringt alles nichts danke im voraus für hilfe

Pos. 16 auf dem Bild

Hallo,

die NR.16 ist für den Nockenwellengeber! Das Problem von Mischek ist wenn dann Hier die NR.1 ! Dazu muss das Getriebe und die Kupplung raus! Sieht man aber normal von unten durch ein Loch in der Getriebeglocke ob es der Fehler ist!

 

MFG PNkultweiss

Themenstarteram 3. Januar 2011 um 19:50

Hallo

Auto auf die bühne und am Getriebe durchs Loch schauen.Motor durchdrehen und schauen ob an diesem Rad alle Zähne dran sind.wenn ja dann ist es was anderes.fehlt was an dem Rad dann ist es der Fehler.bei

Mir war ein 4 bis 5 cm großes Stück rausgebrochen!und geb mal Bescheid ob es kaputt ist.

an der schwungscheibe oder wo sehe ich das?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318i M43 läuft nur noch auf zwei Zylindern