ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316i - Benzinpumpe defekt oder nicht ?

316i - Benzinpumpe defekt oder nicht ?

BMW 3er E46
Themenstarteram 8. Febuar 2014 um 16:37

-An was erkennt man, ob die Benzinpumpe defekt ist oder nicht?

-Gibt es auch so etwas, wo die Benzinpumpe mal arbeitet und mal nicht arbeitet im Wechsel?

Ist es überhaupt eine defekte Benzinpumpe oder muss ich den Fehler wo anders suchen?

Zum Problem, welches jetzt aktuell seit Sommer 2013 schon drei mal passiert ist:

 

Beim 1.) mal habe ich den Wagen an gemacht und bin losgefahren. Dann musste ich an einer Schranke anhalten und habe den Wagen im Gang ausrollen lassen und hab beim stehenbleiben vergessen, den Gang rauszunehmen. Wagen also abgesoffen. Das "Wideranschalten" des Motors klappte nicht. Der Anlasser will den Motor starten, es kommt aber kein Sprit in den Motor rein. So als ob Tank leer ist.

Nach 20 /30 mal probieren sprang der Motor nach 2 Stunden zwangsaufennthalt wieder normal an und ich konnte weiter fahren. Auch die Tage/Wochen/Monate später...

Also genauer gesagt, dann 2 Monate später etwa ich zur Arbeit und dann ganz normal geparkt. Nach der Arbeit will ich nach hause und will den Motor starten, nix passiert. Anlasser will den Motor starten aber kein Sprit kommt in den Motor. Dies war für den Pannenhelfer so deutlich weil er mit einem SPRAY in den Luftfilferkasten geprüht hat und der Motor dann so für ne sekunde lief.

Ich sollte Kanister tanken von der benachbarten Tankstelle. Danach lief der Motor wieder. Tank war allerdings ca. 10 Liter noch drin im Tank laut Tanknadel.

 

Und vor drei Tagen fahr ich zur Arbeit wieder. Parke normal. Komm wieder will nach hause und Wagen springt wieder nicht an. Tank halb voll, Tanknadel zeigt 12 Uhr.

Pannenhelfer gerufen, wieder mit dem Spray gesprüht, motor lief für eine Sekunde, das mehrmals ausprobiert (ich hab auch schon vor dem Pannenhelfer mindestens 30x probiert).

Aufeinmal beim Startversuch-Schlüsselumdrehen geht Scheinwerfer an, Lüftung geht an etc. Auf nachfragen beim Pannenhelfer sagte er dass die Batterie jetzt vor lauter versuchen alle ist. Er holte dann die Mobile Starthilfe, schloss sie an und der Motor startete wieder normal....

Wenn das die Benzinpumpe sein soll, komisch oder nicht?

Mal funktioniert sie, mal funktioniert sie nicht. Gibt es denn so etwas bei einer Benzinpumpe? Ist es nicht so, dass die Benzinpumpe wenn sie nicht mehr funktioniert dann totalausfall für immer ist?

Ist es bei mir die Benzinpumpe oder ist es etwas anderes?

Vollständigkeitshalber ist mitzuteilen, dass manchmal bei der Ampel die Drehzahl sinkt, wieder normal wird, wieder sinkt wieder normal wird.... (Normaler weise muss ja die Drehzahl an der Ampel immer gleich sein)

Ich muss halt wissen mit diesem Thema ob es die Pumpe ist-Am besten wisst ihr, was genau nicht mehr funktioniert.

Danke sehr für die kommenden Hilfe-Antworten

Fahrzeugdaten:

316i, E46, 77kw 105ps/ M43TU

Ähnliche Themen
13 Antworten
Themenstarteram 9. Febuar 2014 um 2:39

Weiss keiner Bescheid?

Themenstarteram 10. Febuar 2014 um 14:15

Warum antwortet keiner?

Keine Lust, oder weiss wirklich keiner Bescheid?

Ferndiagnose - schwierig.:confused:

Vielleicht sollte man mal den Benzindruck messen, selber machen wohl nicht so einfach.

Am besten, ab zum Freundlichen ...

Hallo den selben Fehler hat der neu gekaufter E46 320i bj 98

Ich habe mittlerweile fast alles gewechselt aber ohne erfolg !

Benzinpumpe

Benzin und DME Relais neu

EWS und Schlösser neu

Batterie neu

Motorsicherungen in der Blackbox im motorraum erneuert

Faltbalg neu

Nockenwellensensoren neu

Kurbelwellensensor neu

Zündkerzen neu

Laut Aussage eines Mechanikers der bei BMW arbeitet meinte es soll eine 80 ampere Sicherung zwischen Batterie und DME geben die würde ab und zu mal kaputt gehen nur weis ich momentan nicht wo diese genau platziert ist !

Wisst ihr wo diese genau sitzt ?

Hat der Thread starter eventuell das Problem gelöst ??

Danke im Voraus

Themenstarteram 24. Dezember 2014 um 4:45

Der themenstarter hat das Problem noch nicht gelöst. Er hat diese Frage/Thema an verschiedenen stellen dieses Forums nur mit anderen Problembereichen mitangekoppelt. Also diese Frage wurde mit 3 Themen immer im anderen Zusammenhang mitgestellt. An keinem der 3 Themen ist speziell diese Frage beantwortet worden.

Wenn du dieses Problem an deinem Wagen auch hast, scheint das eine bmw 3er Macke zu sein. Also bmw-Typische Macke/Krankheit. Es scheint dass niemand genau so richtig Bescheid weiss. Auch die Spezialisten unter uns sind doch keine richtigen Spezialisten, siehste mal. Bisher hab ich nichts weiter unternommen weil der Wagen läuft ja wieder normal. Bis in vielleicht 5 Monaten der Wagen schon wieder nicht anspringt. Dann kann ich wieder stundenlang mit der Zündung orgeln, anschleppdienst rufen, mal kurz um die Ecke abschleppen lassen, mir vom adac sagen lassen es ist die benzinpumpe und dann geht er wieder der Wagen und springt wieder an. So als ob nix gewesen ist. Und keiner weiß Bescheid. Komisch. Dieses Problem muss doch bei tausenden von Autos genau so auftreten/aufgetreten sein?

Und uberhaupt, am liebsten würd ich speziell wegen diesem Problem meinen Wagen dem Erbauer kräftig links und rechts eine reinknallen und den so lange prügeln bis das Problem beseitigt ist. Mir reichts langsam. Bauen die ein Auto was Macken hat. Unverschämt

Bei mir war die Benzinpumpe vor einiger Zeit defekt. Das äußerte sich so:

- bin ca. 200 km/Tag gefahren, hab dann den Wagen für ca. eine 3/4 Stunde abgestellt

- hab dann den Wagen versucht zu starten --> Motor sprang nicht an.

- nach gefühlten 1000 Versuchen neigte sich die Ladung der Batterie dem Ende zu

- kurz vor dem völligen Stromzusammenbruch gingen die Scheinwerfer an

--> hab mir sagen lassen, dass dies eine beabsichtigte Schutzschaltung ist, um die empfindliche Motorelektronik vor Spannungsspitzen zu schützen.

- ADAC gerufen

- ADAC hatte Startpilot in den Ansaugtrakt gesprüht

--> Motor startete kurz

--> ADAC stellte fest: Problem mit Spritversorgung.

- weiter: ADAC klopfte mit Hammer gegen Benzinpumpe am Tank

--> Motor startete kurzzeitig

==> ADAC stellte völlig korrekt fest: Benzinpumpe festgefressen, Fahrzeug muss abgeschleppt werden.

==> Danke an den ADAC für die schnelle Hilfe.

- Benzinpumpe ausgetauscht bei Vertragswerkstatt: Fahrzeug lief wieder.

(--> was später zu Lasten der Werkstatt folgte verschweige ich hier lieber...)

Zitat:

- Benzinpumpe ausgetauscht bei Vertragswerkstatt: Fahrzeug lief wieder.

Was hat Dich der Spaß gekostet?

Ich (316i E46, Bj 2002, 205 tkm) habe genau dasselbe Problem wie der Themenstarter.

Letzte Nacht, mitten in der Pampa, ich biege zügig links ab, und der Motor geht unvermittelt aus. Kein Stottern oder sonstwas, er geht einfach mitten im Abbiegevorgang aus.

Danach startet er nicht neu. Der Anlasser dreht, aber der Motor fängt nichtmal an zu stottern. Ein paar Minuten gewartet, keine Besserung, also den ADAC gerufen.

Während ich warte, probiere ich alle 10-15 Minuten wieder zu starten - kein Erfolg.

Nach 45 Minuten ruft dann der Pannenhelfer an, um die Symptome abzuklopfen. Ich will ihm am Telefon demonstrieren, dass der Anlasser einfach nur dreht, drehe den Zündschlüssel - und der Motor ist da.

Danach bin ich 250 km ohne Probleme nach Hause gefahren.

Der Pannenhelfer hatte sofort auf Benzinpumpe getippt. Er fragte auch nach dem Tankfüllstand, der war aber bei über 2/3. Hatte 200 km vorher vollgetankt, und auch keine Probleme gehabt, dass zu wenig reingegangen wäre.

Werde morgen mal den Fehlerspeicher auslesen lassen, und dann ggf. die Benzinpumpe tauschen lassen.

Themenstarteram 31. Mai 2015 um 14:58

Ich weiss es nicht.

Ein Motor-Aus mitten bei der Fahrt hatte ich noch nicht. Bei mir war das so, dass der Wagen geparkt war.l Und ich losfahren wollte und es ging nicht.

Komischerweise -und das muss man besonders betonen-springt der Motor nach einiger Zeit aber wieder an, so als ob vorher nichts gewesen ist.

Man muss nur diese bestimmte Länge an Zeit abwarten und dann geht der Motor wieder...-so ist meine Theorie anhand von Situationen die ich bis jetzt erlebt habe. Daher glaube ich nicht an Benzinpumpe! Ich als Laie vermute mal, dass es irgendetwass Relais-mäßiges sein muss. Irgendetwas was mal einen Aussetzer hat und zu spät schaltet. Etwa 2 Stunden später später schaltet, irgendetwas was dem Anlassvorgang sagt, dass der Motor anspringen soll. Irgendein Befehlsgeber für irgendeine Pumpe die für Kraftstoffzufuhr sorgt---sag ich jetzt mal.

Ich weiss auch nicht ob das Benzin im Tank bei sollchen Aussetzern "einmal hin und her gesschüttelt werden müsste um das der Motor endlich wieder anspringt. Nur das Schütteln eines 3 Tonnen schweren Gegenstandes ist halt unmöglich. Ich komm da drauf dass ich ja mal vom ADAC mich abschleppen liess, ungefähr 4 Km weit und dann ging der Motor wieder. Und dieses oben auf dem Abschlepper ist ja wie "den Tank mal eben kurz durchschütteln"...

Nein, ich glaube nicht an Benzinpumpe.

Vielleicht funktioniert auch die Tankentlüftung nicht mehr richtig weil sie verstopft ist, dadurch bildet sich dann ein so großes Vakuum das die Pumpe nichts mehr fördern kann, sprich beim nächsten mal wenn das Problem eintritt vielleicht mal den Tankdeckel offen lassen und versuchen dann den Motor zu starten?

Wäre jetzt mal das einfachste was mir als erstes in Kopf gekommen ist.

Aber keine Ahnung ob das so überhaupt eintreten kann, aber ein Versuch ist es ja mal Wert.

Zitat:

@BMW-Wunsch schrieb am 31. Mai 2015 um 14:58:07 Uhr:

 

Komischerweise -und das muss man besonders betonen-springt der Motor nach einiger Zeit aber wieder an, so als ob vorher nichts gewesen ist.

Nein, ich glaube nicht an Benzinpumpe.

Eine Benzinpumpe kann auch ab und zu hängen bleiben, warum nicht !

Ich hatte mal ein Auto (kein BMW), das ging auch während der Fahrt einfach aus, startete dann zunächst nicht mehr, und nach ca. 15 Minuten wieder, als wäre nichts gewesen --> Steuergerät war defekt.

Was ich mir noch vorstellen könnte: Benzinpumpenrelais. Hier kann es sich auch so verhalten: Fahrzeug startet nicht, und nach einiger Zeit dann doch, als wäre nichts gewesen. Ob das allerdings auch während der Fahrt die Stromzufuhr zur Benzinpumpe kappt, kann ich nicht beurteilen.

Benzinpumpe austauschen ist nicht billig. Was es gekostet hatte, weiß ich nicht mehr, waren aber schon ein paar Hundert Euro (wie eben alles bei BMW).

Zitat:

@BMW-Wunsch schrieb am 31. Mai 2015 um 14:58:07 Uhr:

Nein, ich glaube nicht an Benzinpumpe.

Ich auch nicht - s.u.

Zitat:

@Blackbird39 schrieb:

Ich hatte mal ein Auto (kein BMW), das ging auch während der Fahrt einfach aus, startete dann zunächst nicht mehr, und nach ca. 15 Minuten wieder, als wäre nichts gewesen --> Steuergerät war defekt.

Und genau das ist jetzt auch mein Verdacht.

Ich habe heute den FS auslesen lassen. 2 Fehlermeldungen: Kurbelwelle, und Positionssensor Nockenwelle.

Das mag ja alles sein, aber a) hätte dann (zumindest lt. Aussage des Werkstatt-Meisters) der Motor nicht einfach ausgehen dürfen. Und b) hätte er dann vor allem nach bummelig 45 Minuten nicht einfach wieder anspringen und seitdem 350 km problemlos laufen dürfen.

Da ich noch 2 andere Mystery-Fehler habe, liegt mein Verdacht jetzt auch beim Steuergerät. Da das hier langsam etwas off-topic würde, mach ich mal einen neuen Fred dazu auf.

NWS kannst Du selbst leicht wechseln. Beim KWS wirds allerdings teuer, nicht wegen dem Sensor, sondern weil der so beschissen sitzt und dazu das halbe Auto auseinandergenommen werden muss.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 316i - Benzinpumpe defekt oder nicht ?