ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. 2 Seiten mehr beim Login normal ?

2 Seiten mehr beim Login normal ?

Themenstarteram 6. Juli 2018 um 21:21

Ja moin MT-Macher.

Eben musste ich ein ungewohnt langes KLICK-Prozedere beim Login bewältigen.

Im Anhang die ungewohnten Seiten bevor ich zur gewohnten Seite gelange, natürlich muss ich las Mitglied gaaanz runter und habe nur einen kleinen Button zu finden.

Ist das ab jetzt normal?

Screenshot-46
Screenshot-47
Screenshot-48
+1
Beste Antwort im Thema
Themenstarteram 6. Juli 2018 um 21:21

Ja moin MT-Macher.

Eben musste ich ein ungewohnt langes KLICK-Prozedere beim Login bewältigen.

Im Anhang die ungewohnten Seiten bevor ich zur gewohnten Seite gelange, natürlich muss ich las Mitglied gaaanz runter und habe nur einen kleinen Button zu finden.

Ist das ab jetzt normal?

+1
23 weitere Antworten
Ähnliche Themen
23 Antworten

Bin genauso angefressen. Statt beim Login für registrierte User das Einloggen deutlich erkennbar zu machen, steht das ganz klein unten. Warum geht das nicht wie mit dem alten Login? Mein Browser haut beim Schließen alle Kekse raus. Ich stelle das auch nicht um, da das seit Jahren so gut funktioniert.

me3

Themenstarteram 6. Juli 2018 um 21:48

Ach, meinst das ist seit heut beim Browser so? Ich nutze OPERA u. bis vorhin habe ich sofort die Login Seite gehabt. Aber klar, werde einfach mal neu abspeichern.

Danke für die Idee.

Themenstarteram 6. Juli 2018 um 21:52

Ja, das wars, jetzt habe ich wieder die Login-Seite. @me3 DANKE. :)

Soo einfach war die Lösung.

Helft mal einem Computerunwissenden weiter.

Wenn ich die MT Seite aufruf, ist oben rechts doch der Button für den User-Login.

Also einmal darauf, Name und Passwort und dann ein weiterer Klick und es kann losgehen.

Gruß,

der_Nordmann

Zitat:

@rufus608 schrieb am 6. Juli 2018 um 21:21:22 Uhr:

Ja moin MT-Macher.

Eben musste ich ein ungewohnt langes KLICK-Prozedere beim Login bewältigen.

Im Anhang die ungewohnten Seiten bevor ich zur gewohnten Seite gelange, natürlich muss ich las Mitglied gaaanz runter und habe nur einen kleinen Button zu finden.

Ist das ab jetzt normal?

Anhand der Bilder kann man sehen, dass Du eindeutig auf "Registrieren" statt auf "Jetzt anmelden" geklickt hast!

Zitat:

@XC70D5 schrieb am 7. Juli 2018 um 18:29:40 Uhr:

Anhand der Bilder kann man sehen, dass Du eindeutig auf "Registrieren" statt auf "Jetzt anmelden" geklickt hast!

Klar. Nur das „Einloggen“ ist eben nicht mehr da, sondern man kommt zwangsweise auf die Registrieren Maske. Ging mir in Unterforen auch wiederholt so. Es gibt dort nur einen Knopf, der heisst „Anmelden“ und führt in die Registrierung.

Seltsam!

Habe es jetzt mehrfach versucht und immer das gleiche Prozedere. Oben auf Einloggen geklickt, öffnet sich das Fenster zum Einloggen und fertig. Zwei Schritte wie immer.

Anmelden1
Anmelden2

Zitat:

@Brunolp12 schrieb am 7. Juli 2018 um 18:57:21 Uhr:

Klar. Nur das „Einloggen“ ist eben nicht mehr da, sondern man kommt zwangsweise auf die Registrieren Maske. Ging mir in Unterforen auch wiederholt so. Es gibt dort nur einen Knopf, der heisst „Anmelden“ und führt in die Registrierung.

Habe es jetzt noch einmal probiert und bin erst in ein Unterforum und dann angemeldet. Auch wieder nur 2 Schritte. Spontan kann ich mir das im Moment nur damit erklären, dass gelöschte Cookies dafür verantwortlich sind.

Ich möchte meine ungern löschen, vielleicht kann es ja einer von Euch testen, die ihre Cookies immer löschen, sie einmal nicht zu löschen.

Danke für die Rückmeldung.

Ich kann mir fast nicht vorstellen, dass es (nur) an Cookies liegt.

Eben mal ausprobiert (iOS mit Chrome, glaube aber, es war mit Firefox dasselbe):

Ein Logout und wieder Aufruf des Unterforums (per Bookmark) in ein- und demselben Browser Tab reicht in meinem Falle schon, um die Symptome herzustellen (die ich übrigens nur für mittelmässig störend halte... also: keinen Stress).

Kein Stress, aber so rein vong Interesse her weg, täte ich schon gerne wissen warum.

Themenstarteram 7. Juli 2018 um 22:53

Zitat:

@XC70D5 schrieb am 7. Juli 2018 um 18:29:40 Uhr:

Zitat:

@rufus608 schrieb am 6. Juli 2018 um 21:21:22 Uhr:

Ja moin MT-Macher.

Eben musste ich ein ungewohnt langes KLICK-Prozedere beim Login bewältigen.

Im Anhang die ungewohnten Seiten bevor ich zur gewohnten Seite gelange, natürlich muss ich las Mitglied gaaanz runter und habe nur einen kleinen Button zu finden.

Ist das ab jetzt normal?

Anhand der Bilder kann man sehen, dass Du eindeutig auf "Registrieren" statt auf "Jetzt anmelden" geklickt hast!

Weder das eine noch das andere; (*) EINLOGGEN hieß und heißt der gewählte Button.

Die MT-Loginseite war fest als Schnellwahl auf der Benutzeroberfläche gespeichert.

Nun war es gestern so dass ich beim Klick auf dieses Fenster eben nicht mehr direkt diese Loginseite erreichte sondern, siehe Foto1, nicht eingeloggt das Insi-Forum.

Aber ist ja gelöst, ich brauchte die MT-Loginseite nur neu als Schnellwahlfenster auf der OPERA-Oberfläche speichern, nun klappt es wieder komfortabel direkt wie seit Jahren gewohnt: öffnen, einloggen u. das Insi-Forum erscheint sofort.

EDIT: (*) erst ANMELDEN

die Foto1 u. 2 zeigen eine Seite (oben und unten) unten ist der genutzte EINLOGGEN-Button

Themenstarteram 7. Juli 2018 um 23:05

Das löschen der Cookies hatte sich bisher nur in der Art ausgewirkt, dass danach beim erstmaligen aufrufen einer Seite die Cookie-Mitteilung erschien, bei den weiteren Malen dann nicht mehr bis ich wieder lösche.

Das ist auch jetzt noch so.

Andere Auswirkungen bemerke ich nach dem Cookies löschen nicht.

So wie ich das auf den ersten Bild sehe, ist dies das neue Layout.

Themenstarteram 8. Juli 2018 um 0:01

Zitat:

@DJ BlackEagle schrieb am 7. Juli 2018 um 23:25:19 Uhr:

So wie ich das auf den ersten Bild sehe, ist dies das neue Layout.

Wenn man im www etwas suchte, z.B. über Google, und man kommt unangemeldet auf MT, wurde das Markenforum schon seit langem so dargestellt. Jedenfalls bei meinen PC's. Jetzt ist das also nichts neues.

Ich hatte gestern ad hoc die Umsetzung irgend welcher Datenschutzgesetze in Verdacht und war im Groll :rolleyes: , ich Hitzkopf habe darum sofort diesen Faden erstellt. Nun ärgere ich mich darüber, wäre etwas später sicher selbst auf die simple Art Lösung gekommen. ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. 2 Seiten mehr beim Login normal ?