ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2.5 V6 TDI Kraftstoffsystem Fragen

2.5 V6 TDI Kraftstoffsystem Fragen

Audi A6 C5/4B
Themenstarteram 4. November 2017 um 21:31

Hallo liebe Forum Gemeinde,

nachdem unser gepflegter Audi einfach ausging und nicht mehr anspringen wollte wurde dieser in eine Werkstatt gebracht. Diese lokalisierte die VEP als Fehler und meinte noch, dass eventuell auch die Pumpe im Tank einen Weg hat. Da diese fast 3000 € für die Reparatur verlangt hat haben wir unser Auto wieder mit genommen um es den Fahrzeugwert angepasst selbst zu reparieren.

Die VEP VP44 würde ich generalüberholt und mit Garantie von einem Onlinehändler kaufen. Ich habe gehört, dass ein Teil der Wegfahrsperre in dem Steuergerät der VEP integriert ist. EZ ist 01.08.2000. Ist es hier der Fall?

Wie kann ich die Tankpumpe prüfen? Diese pumpt den Diesel ja nur in einen Stautopf um blasenfreien Diesel zu garantieren. Die VEP saugt den Diesel dann nach vorne?

Kann man dann nicht einfach die Zündung einschalten und von vorne nach dem Dieselfilter saugen? Wenn der Diesel dann dauerhaft blasenfrei kommt ist sie in Ordnung?

Pumpe dreht soweit, Tank ist auch schon frei gelegt.

 

Bitte um Hilfe

Schöne Grüße

Daniel

Beste Antwort im Thema

Was den Stautopf angeht und die Tankpumpe, gab´s da wohl mal ne Änderung. Laut Reparaturleitfaden wird jedenfalls seit BJ 2002 mit Hilfe des genannten Werkzeugs (Sicherungseinsatz mit +-Pol-Klemme) entlüftet, bei früheren Baujahren geht das nicht.

Meiner ist BJ 2002 und die Entlüftung der VP44 geht so einwandfrei, der A6 vom Bekannten ist BJ 2000, bei dem geht das nicht. Daher wohl auch die Verwirrung Einiger die meinen, dass das nichts bringen kann ;)

35 weitere Antworten
Ähnliche Themen
35 Antworten

Bei defekter tankpumpe würde der Motor trotzdem laufen da die VP44 selbstansaugend ist.

3000€ ist völlig überteuert. Die Pumpe ist schnell getauscht.

Themenstarteram 4. November 2017 um 21:58

Ja es geht ja darum, dass eventuell nicht nur die VP44 sondern auch die Tankpumpe defekt ist und wie man diese prüfen kann?

Also zur tankpumpe gibt es schon zahlreiche Threads. Zudem muss man wissen dass dies eine Stautopfpumpe ist die NICHT den Kraftstoff nach vorne pumpt. Wenn Sie defekt ist ruckelt der Wagen ab halb leeren Tank. Ist der Tank voller, merkt man den Defekt garnicht.

Themenstarteram 4. November 2017 um 22:13

Aber wenn das Fahrzeug nicht läuft, ist es dann möglich die Pumpe nach meiner oben beschriebenen Methode zu testen?

Ich hatte einen A4 b6 AKE dieser hatte noch keine Tankpumpe, kann es sein das die eine hatten, dann beim b6 rausgenohmen haben um sie später wieder einzusetzten?

ja die Webfahrsperre ist in der VP44 drin, um diese anzulernen brauchst du die Nr auf diesem Plastikwimpel der beim Autoschlüssel mit dabei ist.

Dies kann aber nur Audi machen, da da irgendwas herunter geladen werden muss.... wurde mir zumindest so erklährt

Themenstarteram 4. November 2017 um 22:37

Auch schon bei meinem Baujahr? Dachte erst ab 2002 oder so?

Gibt ein Werkzeug von Audi, was eigentlich benutzt wird um die Einspritzpumpe zu entlüften, damit wird die Saugstrahlpumpe im Tank eingeschaltet, dies besteht aus nem Stecker, der in statt der Sicherung der Pumpe eingesteckt wird, einer Sicherung und ner Batterieklemme für den Pluspol, hab mir das Ding mit nem Sicherungshalter Kabel, flachsteckzunge, und nem Schalter nachgebaut.

Die Sicherung ist seitlich im Armaturenbrett (Beifahrerseite müßte Nr.28 sein)

Dann die Leckölleitung von der rechten Bank abziehen(der vordere Anschluß an der Einspritzpumpe) und nen passenden Schlauch drauf stecken der in nen Topf oder Kanister geht.

Beim Einschalten sollte da dann Diesel rauskommen, geht aber auch nur wenn das Motorsteuergerät nicht gesperrt ist,sonst läuft die auch dann nur ca. eine Sekunde an.

Wenn die Saugstrahlpumpe läuft ist da recht viel Druck drauf, dafür ,daß se nicht nach vorne pumpt.

Mußte bei mir erst die Einspritzpumpe anlernen, damit das ging, ist aber Bj 2003, sollte bei dir nicht nötig sein.

Das MSG kann aber trozdem gesperrt sein, bei einem Defekt des Pumpensteuergeräts.

P.s. ja ab 2002, die Nummer von dem Schlüßel nutzt gar nichts, und das kann nicht nur Audi,

gibt einmal eine vierstellige PIN oder einen siebenstelligen Code, womit man die WFS anlernen kann.

Audi kriegt online diesen Code, der 24Stunden gilt, wenn man die PIN hat, die immer gilt geht das auch.

Themenstarteram 4. November 2017 um 22:51

Etwas verwirrend, aber entlüften sollte dann auch mit Hilfe einer Spritze und einer Unterdruckpumpe ( alter Staubsauger und langer transperenter Schlauch ) funktionieren.

Du meinst, das MSG kann aufgrund der defekten VEP gesperrt sein? Müsste hier nicht das Löschen des Fehlers Abhilfe schaffen?

Sollte gehen, mit Fehler löschen, ja.

Ich hatte die Pumpe auch mit ner Spritze vorgefüllt und mit einer Unterdruckpumpe versucht zu entlüften, danach stand

immernoch eine Luftblase im Klaren Schlauch oben im Bogen, hab dann diesen Tipp mit der Saugstrahlpumpe bekommen, die hat den Rest erledigt, aber erst nach dem Anlernen, vorher lief se immer nur kurz an, dachte schon, die wär hin.

Themenstarteram 4. November 2017 um 23:08

Die Saugstrahlpumpe macht doch nur den Stautopf voll? Wie kann diese beim Entlüften eine große Hilfe sein?

Keine Ahnung, scheint bei mir jedenfalls nach vorne zu Pumpen, der Tipp mit dem Überbrückungskabel is von nem Audimeister gewesen,also wird das nicht nur bei meinem so gehen, gelesen hab ich das alledings auch mit dem Stautopf.

...also dieser ganze von Dir angesprochene Entlüfterkram braucht nur in Gang gebracht werden wenn a) das Auto ratzkahl leergefahren wurde oder b) es kein Quattro ist denn meiner Info nach hat der 2000er zB "AKN" nur eine Stautopfpumpe wenn es ein Quattro ist. Die "Normalos" haben die nicht wenn ich genau für das Baujahr richtig informiert bin. Ansonsten wäre ja auch eine dafür vorgesehende Sicherung in eurem Auto zu finden. Sollte die VEP also nicht mehr ansaugen (beim Motor drehenlassen keine Bewegung in der Klarsicht-Plastik-Vorlaufleitung neben dem Ölfilter) ist evtl. das Steuergerät obendrauf defekt und sperrt (Rep gibt es bei YT zu sehen mit Angabe vom zu ersetzenden Bauteil) wobei das eigentlich nur kaputt geht wenn zwei der vier Kabel die vom Steuergerät unten in die Pumpe gehen ihre Isolierung verlieren und sich berühren. Diese Aussage ist nicht verbindlich sondern beruht alleine auf meine Erfahrungen mit meinem 03-2000 A6 2,5 TDi AKN Quattro. Gruß vom Audidoc

Ich hab ja nen Quattro und hab den grad so wie beschrieben entlüften, wegen ner AT-ESP, scheint zumindest beim 2003er 180PS nach vorne zu drücken, wär ja sonst nicht gegangen.

:confused:

Themenstarteram 5. November 2017 um 0:02

Es handelt sich um einen Frontgetriebenen Handschalter. Wenn ich die Zündung einschalte läuft die Pumpe paar Sekunden und füllt den Stautopf. Nach vorne zum Filter kommt kein tropfen...

Gibt es eine Möglichkeit, herauszufinden ob die VEP mechanisch oder nur elektrisch Defekt ist?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2.5 V6 TDI Kraftstoffsystem Fragen